1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help with eyefinity, not getting bezel option

Discussion in 'AMD / ATI' started by Flak, Jan 10, 2011.

  1. Flak

    Joined:
    Jul 7, 2008
    Messages:
    405 (0.12/day)
    Thanks Received:
    70
    Location:
    US
    Came back to ATI on my main rig, if only because of the 6950 to 6970 bios flash.

    I have three Asus VW224Us. Two are using dvi and one is using the accell mini display port to dvi active single link adapter (it is on ATI's approved list). The two monitors connected via dvi show up as the right monitor. The monitor connected via the accell adapter shows up as a generic un-pnp and with the wrong resolutions. If I switch around the monitors whatever is connected via DVI shows up correctly in Win7.

    I used moninfo to create an inf from one of the monitors connected via DVI. Used that as the driver for the monitor connected via the accell adapter. Once the machine is rebooted the monitor shows up as an Asus now with the correct resolutions because of the driver. I can setup an eyefinity group, which has been working great. I however, cannot find the option for bezel management using 10.12a. I'm assuming I go to CCC > Desktops & Displays > hit the triangle on the display group > choose display group from drop down and it'd be there, however it is not....

    Any suggestions?
     
  2. Mp0wer

    Mp0wer New Member

    Joined:
    Dec 31, 2010
    Messages:
    17 (0.01/day)
    Thanks Received:
    0
    This is what you should see when you open Display Group...

    [​IMG]
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)