• We've upgraded our forums. Please post any issues/requests in this thread.

How can I get ATITool to load on Windows startup

sicmic

New Member
Joined
Nov 4, 2004
Messages
2 (0.00/day)
Likes
0
#1
I have the profiles set to the speeds that I have set, but when windows starts up the card doesn't seem to be running at those speeds. I can tell by my benchmarks scores. If I then manually launch ATITool then run the benchmarks it gets the better, overclocked scores. How can I get it so that it's always running at the overclocked speeds?
 

HookeyStreet

Eat, sleep, game!
Joined
Aug 29, 2004
Messages
7,123 (1.47/day)
Likes
515
Location
Great Yarmouth, England
#2
sicmic said:
I have the profiles set to the speeds that I have set, but when windows starts up the card doesn't seem to be running at those speeds. I can tell by my benchmarks scores. If I then manually launch ATITool then run the benchmarks it gets the better, overclocked scores. How can I get it so that it's always running at the overclocked speeds?
Set 2D as : Default

Set 3D as: 'Your overclocked speed'

Click on settings, then go to miscellaneous and check the box that says: Load on Windows start up via....then select 'Registry Key'

Now when you start up your PC ATi Tool will be in your tool bar automatically and when you run a game your 'overclocked speed' will automatically run :)
 

sicmic

New Member
Joined
Nov 4, 2004
Messages
2 (0.00/day)
Likes
0
#3
Thanks so much for your help. One thing, if I try to launch 3dmark01 while ATITool is running, 3dmark01 won't start. What could be causing this?