• We've upgraded our forums. Please post any issues/requests in this thread.

How to disable throttling on AMD RX Vega?

Joined
Feb 22, 2009
Messages
562 (0.17/day)
Likes
533
System Name Artas1984
Processor Intel Core i7 5775C
Motherboard Gigabyte GA-Z97X-Gaming 3
Cooling Noctua NH-D14
Memory Crucial Ballistix Tactical 2X8 GB DDR3 1600 MHz CL8
Storage Samsung Evo 850 M.2 500 GB & Western Digital Gold 8 TB
Display(s) Dell S2415H
Case Corsair Obsidian 800D
Power Supply Corsair HX850
Mouse Razer DeathAdder 2013
Keyboard Aula SI-859
Software Windows 7 Pro 64 BIT
#1
I need help!

I am messing now with a new RX Vega 56. I am trying to get 4K gaming results out of this card, which i will compare with the already done GTX1080, GTX1070, GTX980 Ti results.

The PROBLEM is the HORRIBLE throttling this card produces. The clocks would not go above 900 MHz and the memory would not go above 500 MHz no-mater what...

First of all, is there some kind of edit option in the Crimson Software that disables BOTH memory and core downclocking? There is some kind of "chill" hotkey that is turned off - it does not help.

Second, can anybody confirm that using MSI Afterburner solves the throttling?

I know there guys here, who must have had experience with this problem, i urge you not to be ignorant, but get this thing fixed.
 
Joined
Jan 8, 2017
Messages
1,672 (4.96/day)
Likes
884
System Name Good enough
Processor AMD FX-6300 - 4.5 Ghz
Motherboard ASRock 970M Pro3
Cooling Scythe Katana 4 - 3x 120mm case fans
Memory 16GB - 4x4GB A-DATA 1866 Mhz (OC)
Video Card(s) ASUS GTX 1060 Turbo 6GB ~ 2139 Mhz / 9.4 Gbps
Storage 1x Samsung 850 EVO 250GB , 1x 1 Tb Seagate something or other
Display(s) 1080p TV
Case Zalman R1
Power Supply 500W
#2
Sounds like something is terribly wrong with the card. I would first try to sort that out before attempting to shut off any thermal protection ( I doubt it's even possible ).
 
Joined
Mar 10, 2010
Messages
4,979 (1.76/day)
Likes
1,550
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.8ghz1.525c NB2.64ghz Ht2.84ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 32Gb @1333 cas9
Video Card(s) Rx vega 64 waterblockedEK + Rx580 waterblockedEK
Storage samsung 840(250), WD 1Tb+2Tb +3Tbgrn 1tb hybrid
Display(s) Samsung uea28"850R 4k freesync, samsung 40" 1080p
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1000Rmx
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far
#3
I need help!

I am messing now with a new RX Vega 56. I am trying to get 4K gaming results out of this card, which i will compare with the already done GTX1080, GTX1070, GTX980 Ti results.

The PROBLEM is the HORRIBLE throttling this card produces. The clocks would not go above 900 MHz and the memory would not go above 500 MHz no-mater what...

First of all, is there some kind of edit option in the Crimson Software that disables BOTH memory and core downclocking? There is some kind of "chill" hotkey that is turned off - it does not help.

Second, can anybody confirm that using MSI Afterburner solves the throttling?

I know there guys here, who must have had experience with this problem, i urge you not to be ignorant, but get this thing fixed.
Even air cooled my card didn't throttle that much ,what is the airflow round and to it.
I oc with wattman on vega and watercooled i have no throttling , what drivers are you using i can get different max clocks with different drivers ,some were buggy too try a driver reinstall , make sure your pc is in high performance mode too.
 
Joined
Feb 22, 2009
Messages
562 (0.17/day)
Likes
533
System Name Artas1984
Processor Intel Core i7 5775C
Motherboard Gigabyte GA-Z97X-Gaming 3
Cooling Noctua NH-D14
Memory Crucial Ballistix Tactical 2X8 GB DDR3 1600 MHz CL8
Storage Samsung Evo 850 M.2 500 GB & Western Digital Gold 8 TB
Display(s) Dell S2415H
Case Corsair Obsidian 800D
Power Supply Corsair HX850
Mouse Razer DeathAdder 2013
Keyboard Aula SI-859
Software Windows 7 Pro 64 BIT
#4
Wattman must be the most annoying performance/overclock boost program i have ever seen... Please explain in details what do you do to keep your clocks at max speed? When i enter custom settings, i can see that at "state7" i should be getting the clocks i need. How do make my 1610 MHz clock speed run at "state0"?

Better yet - what i need to do in order for the clock and memory speeds to always run on max? So that in GPU-Z i could always see them running on max?

Using latest Crimson beta 17.10.2 and a POS blower type cooled RX Vega 56.
 
Last edited:
Joined
Mar 10, 2010
Messages
4,979 (1.76/day)
Likes
1,550
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.8ghz1.525c NB2.64ghz Ht2.84ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 32Gb @1333 cas9
Video Card(s) Rx vega 64 waterblockedEK + Rx580 waterblockedEK
Storage samsung 840(250), WD 1Tb+2Tb +3Tbgrn 1tb hybrid
Display(s) Samsung uea28"850R 4k freesync, samsung 40" 1080p
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1000Rmx
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far
#5
Wattman must be the most annoying performance/overclock boost program i have ever seen... Please explain in details what do you do to keep your clocks at max speed? When i enter custom settings, i can see that at "state7" i should be getting the clocks i need. How do make my 1610 MHz clock speed run at "state0"?

Better yet - what i need to do in order for the clock and memory speeds to always run on max? So that in GPU-Z i could always see them running on max?
Increase its cooling but you're card does seam to be throttling a lot more than usual ,whatman won't change anything below the top two ,you can't change p0 , and all other oc software basically adjusts the slider.

First set the fans to max speed all the time and retry at stock to monitor throttling and can you show us a picture of the card in situ.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#6
Get Release Drivers, Beta are for testers.

Make sure your chipset drivers are latest too
 
Joined
Feb 2, 2015
Messages
1,415 (1.36/day)
Likes
1,098
Location
On The Highway To Hell \m/
System Name Game Beast 3.1
Processor i5 3570K
Motherboard MSI Z77A-GD65 Gaming
Cooling Enermax LIQMAX II 120S + ARCTIC Accelero Xtreme IV 280(X)
Memory Team Xtreem LV 2666 DDR3 16GB (2 x 8GB)
Video Card(s) MSI R9 280X Gaming 3G OC
Storage WD Black SATA-III 1TB + Lexar JumpDrive S23 USB 3.0 16GB
Display(s) RCA 32" LED HDTV 1080p 60Hz + NOKIA 445Xi 21" CRT 1600x1200 75Hz
Case Oldy but a goody(ancient Dell ATX)
Audio Device(s) Not yet
Power Supply Corsair RM1000i
Mouse LED Dell USB
Keyboard Non-mechanical Micron PS/2
Software Windows 10 Pro 64
Benchmark Scores Heaven: 1128 Valley: 2265 Superposition 1080p Extreme: 2357 Fire Strike: 10490 Time Spy: 3208
#7
Try this.
 

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#8
THAT has noting to do with the OP issue... If I had a dime everytime you post his babble I wouldn't need to work :wtf:

@Artas1984 remove Msi AB for one, DDU your driver in safe mode and use a BETA driver dispite what @eidairaman1 says about beta drivers, he has no Idea on the branches of these beta's

USE wattman as it's got a lot of potential and the settings are validated.

Run my settings and give it a try.. Crank the fan slider to 2000RPM for a test and run Supersition bench as it's show your current clock frequency.



@Artas1984 I've been testing non public drivers and public ones all day.. Here is my clocks holding running Extreme 1080P with HBCC on running Unigin Superposition.

 
Last edited by a moderator:
Joined
Feb 2, 2015
Messages
1,415 (1.36/day)
Likes
1,098
Location
On The Highway To Hell \m/
System Name Game Beast 3.1
Processor i5 3570K
Motherboard MSI Z77A-GD65 Gaming
Cooling Enermax LIQMAX II 120S + ARCTIC Accelero Xtreme IV 280(X)
Memory Team Xtreem LV 2666 DDR3 16GB (2 x 8GB)
Video Card(s) MSI R9 280X Gaming 3G OC
Storage WD Black SATA-III 1TB + Lexar JumpDrive S23 USB 3.0 16GB
Display(s) RCA 32" LED HDTV 1080p 60Hz + NOKIA 445Xi 21" CRT 1600x1200 75Hz
Case Oldy but a goody(ancient Dell ATX)
Audio Device(s) Not yet
Power Supply Corsair RM1000i
Mouse LED Dell USB
Keyboard Non-mechanical Micron PS/2
Software Windows 10 Pro 64
Benchmark Scores Heaven: 1128 Valley: 2265 Superposition 1080p Extreme: 2357 Fire Strike: 10490 Time Spy: 3208
#9
If I had a dime everytime you post his babble I wouldn't need to work :wtf:
I guess I'm supposed to take offense to that. Well...not today anyway. I've got better other things to do. You sound a bit grumbly. Maybe you need a nap or something.

BTW I'll paypal you those $.30 if you're in desperate need. Wait...$.40 maybe? I dunno. Let's call it an even $.50. Then you'll be covered for the next one or two times. :laugh:
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#10
THAT has noting to do with the OP issue... If I had a dime everytime you post his babble I wouldn't need to work :wtf:

@Artas1984 remove Msi AB for one, DDU your driver in safe mode and use a BETA driver dispite what @eidairaman1 says about beta drivers, he has no Idea on the branches of these beta's

USE wattman as it's got a lot of potential and the settings are validated.

Run my settings and give it a try.. Crank the fan slider to 2000RPM for a test and run Supersition bench as it's show your current clock frequency.

The reason I state what I do is because of the issues beta drivers tend to have and crop up randomly, so that's to cover the bases. Also you are right. I'm not a Beta tester like you @fullinfusion, speaking of which, why is it that when they fix one thing the break another?
 
Joined
Sep 10, 2016
Messages
307 (0.67/day)
Likes
249
Location
Riverwood, Skyrim
System Name I haven't decided yet
Processor Intel i5 6500
Motherboard ASRock H170M-ITX/AC
Cooling Stock cooler
Memory G.Skill Aegis 1x16GB 2133MHz
Video Card(s) Sapphire RX480 Nitro+ 4GB
Storage Samsung 850EVO 500GB, 2TB Seagate Barracuda
Display(s) 32' Sony TV
Case Cooler Master Elite 130
Audio Device(s) Onboard
Power Supply Antec High Current Gamer HCG-520M (520W)
Mouse Rapoo (can't remember the model number)
Keyboard Rapoo v56
#11
@eidairaman1 They have to keep themselves in a joke somehow and breaking something else is an easy way to do so

/Sarcasm off
 

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#12
I guess I'm supposed to take offense to that. Well...not today anyway. I've got better other things to do. You sound a bit grumbly. Maybe you need a nap or something.

BTW I'll paypal you those $.30 if you're in desperate need. Wait...$.40 maybe? I dunno. Let's call it an even $.50. Then you'll be covered for the next one or two times. :laugh:
Na not at all, I wasn't meaning any offence. I had to lol to myself thinking I bet your entire favs must be on buddie is all. I just get tired of the same ol same ol video Poppin up is all :p

I have no issues with his videos, but one issue I have is how he promotes reg tweaking to get massive power setting and don't explain the entire method behind the work involved.. to me the public will not do the reg properly and mess shit up. If he wants to explain and he has stated in a previous video on how to set the power with a reg tweak but only tells half the story??? That's what bothers me... For the OP that video makes ZERO sense and you know it otherwise your just shooting in the dark hey?

@eidairaman1 it's not fix one thing break two.. it's progression and how the drivers branch out. It's not an easy thing to fix everything as you know being an ex mechanic.

Sure sometimes it's a step forward and 2 steps back but AMD as you see is making great progress in the drivers.

1. There's the public that fill out bug reports and then there's us that find issues the public hasn't found.
2. It's a tough balancing act at times. 3. Right now OW is one of the main issues being worked on steadily. I really can't get into to much detail but rest assured lots of fixes are being dealt with ;)

So don't think because a beta is not for public, it is. It's not like 2012 how things are being done and I highly recommend to use beta drivers. There are many levels in testing and the drivers are tested in house as not to have a cards driver overvolt and burn a card up. They get tested, we get a branch and test and find bugs. We report and have a direct line to the bug report team and they will say that X is doable this version but Y isn't for another branch off..

;)

@Artas1984 you quoted "Using latest Crimson beta 17.10.2 and a POS blower type cooled RX Vega 56"

The blower cooler isn't a bad cooler.
Look at my screen shot and settings. I re-pasted the thermal paste and why I'm able to maintain the clocks. The paste used from AMD is crap. And to further answer your question AMD has locked down the safety on vega cards.. one time we used to overvolt a card for more clocks but not anymore. Depending how good of ASIC you have you can down clock the core and raise the frequency but not any voltage below 950mV as HBM is set at 950. You want higher clocks flash a 64 bios to the card. I flash many times a day for testing.
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#13
Na not at all, I wasn't meaning any offence. I had to lol to myself thinking I bet your entire favs must be on buddie is all. I just get tired of the same ol same ol video Poppin up is all :p

I have no issues with his videos, but one issue I have is how he promotes reg tweaking to get massive power setting and don't explain the entire method behind the work involved.. to me the public will not do the reg properly and mess shit up. If he wants to explain and he has stated in a previous video on how to set the power with a reg tweak but only tells half the story??? That's what bothers me... For the OP that video makes ZERO sense and you know it otherwise your just shooting in the dark hey?

@eidairaman1 it's not fix one thing break two.. it's progression and how the drivers branch out. It's not an easy thing to fix everything as you know being an ex mechanic.

Sure sometimes it's a step forward and 2 steps back but AMD as you see is making great progress in the drivers.

1. There's the public that fill out bug reports and then there's us that find issues the public hasn't found.
2. It's a tough balancing act at times. 3. Right now OW is one of the main issues being worked on steadily. I really can't get into to much detail but rest assured lots of fixes are being dealt with ;)

So don't think because a beta is not for public, it is. It's not like 2012 how things are being done and I highly recommend to use beta drivers. There are many levels in testing and the drivers are tested in house as not to have a cards driver overvolt and burn a card up. They get tested, we get a branch and test and find bugs. We report and have a direct line to the bug report team and they will say that X is doable this version but Y isn't for another branch off..

;)

@Artas1984 you quoted "Using latest Crimson beta 17.10.2 and a POS blower type cooled RX Vega 56"

The blower cooler isn't a bad cooler.
Look at my screen shot and settings. I re-pasted the thermal paste and why I'm able to maintain the clocks. The paste used from AMD is crap. And to further answer your question AMD has locked down the safety on vega cards.. one time we used to overvolt a card for more clocks but not anymore. Depending how good of ASIC you have you can down clock the core and raise the frequency but not any voltage below 950mV as HBM is set at 950. You want higher clocks flash a 64 bios to the card. I flash many times a day for testing.
Thanks for the affirmation bro, I was always scratching my head on this.

Maybe once I'm back on my feet I will be able to do some testing on 2nd Gen GCN lol
 
Joined
Feb 22, 2009
Messages
562 (0.17/day)
Likes
533
System Name Artas1984
Processor Intel Core i7 5775C
Motherboard Gigabyte GA-Z97X-Gaming 3
Cooling Noctua NH-D14
Memory Crucial Ballistix Tactical 2X8 GB DDR3 1600 MHz CL8
Storage Samsung Evo 850 M.2 500 GB & Western Digital Gold 8 TB
Display(s) Dell S2415H
Case Corsair Obsidian 800D
Power Supply Corsair HX850
Mouse Razer DeathAdder 2013
Keyboard Aula SI-859
Software Windows 7 Pro 64 BIT
#14
whatman won't change anything below the top two ,you can't change p0 , and all other oc software
Yes, i noticed that already. I've managed to fix my throttling problem by setting the base core speed at power "state6" and boost core speed at "state7". I have overclocked my RX Vega 56 to 1650 MHz, and now i am getting constant dynamic core speeds from 1650 MHz to 1670 MHz while gaming. HBM2 speed also seems to be stable at 800 MHz.

However, i still must use MSI Afterburner in order to manually keep my FAN speed rotating high enough.

he promotes reg tweaking to get massive power setting and don't explain the entire method behind the work involved...
Yes, i try to avoid anything manual registry related.

Wait a second, howcome my Powercolor RX Vega 56 is 1610 MHz boost clock out of the box?

https://www.newegg.com/Product/Product.aspx?Item=N82E16814131730

Should not it be 1471 MHz? Wattman showed 1610 MHz boost clock at power "state7" without me even overclocking it.
 
Last edited by a moderator:

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#15
Wait a second, howcome my Powercolor RX Vega 56 is 1610 MHz boost clock out of the box?

https://www.newegg.com/Product/Product.aspx?Item=N82E16814131730

Should not it be 1471 MHz? Wattman showed 1610 MHz boost clock at power "state7" without me even overclocking it.
that I'm not to sure on, mine shows a boost clock of 1590 but I think it's a gpu-z bug but I'll find out and ley you know.

Also Artas if looking at the card what position is the bios switch in? it should be in the left position.

@eidairaman1 do you recall an AMD driver that was in beta and went to WHQL just not to long ago. That's why I say go for it, beta drivers are good :)

@Artas1984 whattman will do the same thing for fan speed... set the min and max slider to the same rmp, you can put the cursor on the rmp box and manually type in what ever speed you want like 2100 by 2100 and it'll remain at a constant.
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#16
that I'm not to sure on, mine shows a boost clock of 1590 but I think it's a gpu-z bug but I'll find out and ley you know.

Also Artas if looking at the card what position is the bios switch in? it should be in the left position.

@eidairaman1 do you recall an AMD driver that was in beta and went to WHQL just not to long ago. That's why I say go for it, beta drivers are good :)

@Artas1984 whattman will do the same thing for fan speed... set the min and max slider to the same rmp, you can put the cursor on the rmp box and manually type in what ever speed you want like 2100 by 2100 and it'll remain at a constant.
Nah, I've been on my phone for a few months, my rig is unplugged until I have better living conditions, I also need a new monitor as the current 1 is showing signs of failure not wanting to light the screen unless I unplug it.
 

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#17
Nah, I've been on my phone for a few months, my rig is unplugged until I have better living conditions, I also need a new monitor as the current 1 is showing signs of failure not wanting to light the screen unless I unplug it.
Ah sorry I didn't know man, well I hope things turn around for ya real soon.

@Artas1984 here look.. it's not hard to maintain the clocks if the fan is running higher.. try running Supersition without HBCC and then again with HBCC on.

stock 56


stock 64 bios flashed to the 56


Overclocked 64 bios




 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#18
No worries Brad, I'm alive, have some joy still. My monitor is 15-16 yo now lol.
 

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#19
someone say COLD?

 
Joined
Feb 22, 2009
Messages
562 (0.17/day)
Likes
533
System Name Artas1984
Processor Intel Core i7 5775C
Motherboard Gigabyte GA-Z97X-Gaming 3
Cooling Noctua NH-D14
Memory Crucial Ballistix Tactical 2X8 GB DDR3 1600 MHz CL8
Storage Samsung Evo 850 M.2 500 GB & Western Digital Gold 8 TB
Display(s) Dell S2415H
Case Corsair Obsidian 800D
Power Supply Corsair HX850
Mouse Razer DeathAdder 2013
Keyboard Aula SI-859
Software Windows 7 Pro 64 BIT
#20
My RX Vega 56 started lagging the whole computer horribly. I uninstalled the drivers using DDU and now would like to install the latest WHQL drivers, not beta (even though i have nothing against beta).

The thing is, if i google "latest AMD Crimson WHQL drivers, i get so many different answers, all from AMD sites.

Who knows which drivers are latest non beta?

Also, WTF is this "ReLive" thing? I never noticed this before in any driver updates?
 
Joined
Apr 30, 2011
Messages
802 (0.33/day)
Likes
736
Location
Greece
Processor AMD FX-8350 4GHz@1.3V
Motherboard Gigabyte GA-970A UD3 Rev3.0
Cooling Zalman CNPS5X Performa
Memory 2*4GB Patriot Venom RED DDR3 1600MHz CL9
Video Card(s) Sapphire 7950 3GB
Storage Sandisk SSD 120GB, 2 Samsung F1 & F3 (1TB)
Display(s) LG IPS235
Case Zalman Neo Z9 Black
Audio Device(s) Via 7.1 onboard
Power Supply OCZ Z550
Mouse Zalman ZM-M401R
Keyboard Logitech K120
Software Win 7 sp1 64bit
Benchmark Scores CB R15 64bit: single core 95p, multicore 626p, OpenGL 91.61 WPrime 1.55 (8 cores): 9.0 secs
Joined
Mar 10, 2010
Messages
4,979 (1.76/day)
Likes
1,550
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.8ghz1.525c NB2.64ghz Ht2.84ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 32Gb @1333 cas9
Video Card(s) Rx vega 64 waterblockedEK + Rx580 waterblockedEK
Storage samsung 840(250), WD 1Tb+2Tb +3Tbgrn 1tb hybrid
Display(s) Samsung uea28"850R 4k freesync, samsung 40" 1080p
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1000Rmx
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far
#22
My RX Vega 56 started lagging the whole computer horribly. I uninstalled the drivers using DDU and now would like to install the latest WHQL drivers, not beta (even though i have nothing against beta).

The thing is, if i google "latest AMD Crimson WHQL drivers, i get so many different answers, all from AMD sites.

Who knows which drivers are latest non beta?

Also, WTF is this "ReLive" thing? I never noticed this before in any driver updates?
Use the betas , on such a new card its the best one, also I've used them All, the latest Is the best and most stable.

Fullinfusion agrees and he is in the know , the latest betas are the next whql id wager

My pc has never ever lagged due to the graphics card and its been switched on running flat out seven years ( with some variation of inards) so im unsure how you're getting to this conclusion , is the gpu throttling after a while under load?? Gpuz sensor suite can monitor this.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#23
Check out the services running and post them here via screenshot, someone here recently was having lag issues with another card and setup, once he removed said programs the issues stopped.

How old is that psu anyway?
 
Last edited:
Joined
Feb 22, 2009
Messages
562 (0.17/day)
Likes
533
System Name Artas1984
Processor Intel Core i7 5775C
Motherboard Gigabyte GA-Z97X-Gaming 3
Cooling Noctua NH-D14
Memory Crucial Ballistix Tactical 2X8 GB DDR3 1600 MHz CL8
Storage Samsung Evo 850 M.2 500 GB & Western Digital Gold 8 TB
Display(s) Dell S2415H
Case Corsair Obsidian 800D
Power Supply Corsair HX850
Mouse Razer DeathAdder 2013
Keyboard Aula SI-859
Software Windows 7 Pro 64 BIT
#24
Fullinfusion agrees and he is in the know.
I know what you did there :D

However, i now have installed the 17.9.3, which contain support for RX Vega cards anwyay. So far the card works good.


that I'm not to sure on, mine shows a boost clock of 1590 but I think it's a gpu-z bug but I'll find out and ley you know.

Also Artas if looking at the card what position is the bios switch in? it should be in the left position.
The BIOS switch in located at the opposite side to the PCI-E lane. What does it do?


@Artas1984 I've been testing non public drivers and public ones all day.. Here is my clocks holding running Extreme 1080P with HBCC on running Unigin Superposition.
I have seen Gamer Nexus review on that HBM controller influence in performance and it offered no notable performance whatsoever. It's just an AMD marketing trick.

However i will check superposition performance later on.

Check out the services running and post them here via screenshot, someone here recently was having lag issues with another card and setup, once he removed said programs the issues stopped.
Any clues which unnecessary services might be crippling performance prior?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#25
I know what you did there :D

However, i now have installed the 17.9.3, which contain support for RX Vega cards anwyay. So far the card works good.




The BIOS switch in located at the opposite side to the PCI-E lane. What does it do?




I have seen Gamer Nexus review on that HBM controller influence in performance and it offered no notable performance whatsoever. It's just an AMD marketing trick.

However i will check superposition performance later on.



Any clues which unnecessary services might be crippling performance prior?
Follow this thread for some hints, of course everyones rigs are different but he removed those and his issues stopped.

https://www.techpowerup.com/forums/...spikes-until-reset.237283/page-2#post-3744993