• We've upgraded our forums. Please post any issues/requests in this thread.

how to enable sli on dual 260m?

popswala

New Member
Joined
May 29, 2009
Messages
2,257 (0.72/day)
Likes
934
Location
Conway, AR
System Name Deep Space // Black Mystery
Processor AMD Phen II X4 945 oc'd 3.4GHz // I7 870 oc'd 4.0GHz
Motherboard Gigabyte 990FXA-UD7 AM3+ // MSI P55-GD80
Cooling Corsair H50 w/ x2 gelid wing blue 120mm // Tt Frio OCK
Memory G. Skill Snipers DDR3 1600 2x4GB // G.Skill Tridents DDR3 2000 2x2GB
Video Card(s) eVGA GTX 275 // eVGA GTX 460 SC 768mb oc'd (830/1620/2000
Storage Seagate 1TBx2 7200.12 /1.5TB/500GB/750GB // Mushkin Collistro 60GB
Display(s) LG 23" 2353v-pf 1920x1080p // None
Case Tt Chazer MK-1 // NZXT Phantom black modded
Audio Device(s) Logitech G51 5.1 // None
Power Supply Cooler Master Silent Pro Hybrid 850w // Corsair HX1000W
Software Win 7 Ult X64 // Win 7 Ult X64
Benchmark Scores Crunching & Folding 24/7 Help Save Lives!!!
#1
I have the new Alienware Quicksilver m17x. It has dual 260m's inside but I'm not using them. I'm stuck with the onboard 9400m. I noticed sli disappeared when "Test Mode" appeared in all four corners of the screen. I have drivers 186.21 installed. The laptops mainly saying that the gpu's are not there. I tried lookin through all the drivers on the site and on disc but no luck. I tried seeing if I can find info online. Nothing.

Please help!
 
K

kyle2020

Guest
#2
your laptops booting into test mode - hit F12 when it loads to go to your boot selection screen, hit your harddrive as the selection then instantly press F12. Should be able to select last known good configuration and you'll be back to normal.
 

popswala

New Member
Joined
May 29, 2009
Messages
2,257 (0.72/day)
Likes
934
Location
Conway, AR
System Name Deep Space // Black Mystery
Processor AMD Phen II X4 945 oc'd 3.4GHz // I7 870 oc'd 4.0GHz
Motherboard Gigabyte 990FXA-UD7 AM3+ // MSI P55-GD80
Cooling Corsair H50 w/ x2 gelid wing blue 120mm // Tt Frio OCK
Memory G. Skill Snipers DDR3 1600 2x4GB // G.Skill Tridents DDR3 2000 2x2GB
Video Card(s) eVGA GTX 275 // eVGA GTX 460 SC 768mb oc'd (830/1620/2000
Storage Seagate 1TBx2 7200.12 /1.5TB/500GB/750GB // Mushkin Collistro 60GB
Display(s) LG 23" 2353v-pf 1920x1080p // None
Case Tt Chazer MK-1 // NZXT Phantom black modded
Audio Device(s) Logitech G51 5.1 // None
Power Supply Cooler Master Silent Pro Hybrid 850w // Corsair HX1000W
Software Win 7 Ult X64 // Win 7 Ult X64
Benchmark Scores Crunching & Folding 24/7 Help Save Lives!!!
#3
I tried that and nothing happens. After I select hard drive it boots normal w/o the option of selectin last known good config, but still says test mode.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,057 (3.44/day)
Likes
17,962
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#4
isn't test mode when you disable driver signing ?
 
Joined
Nov 13, 2007
Messages
6,141 (1.67/day)
Likes
1,636
Location
Austin Texas
System Name silen8
Processor Intel i7 7820X Delidded @ 4.64Ghz / 3.1Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 240mm Corsair H105 Intake
Memory 32 GB Quad 3434Mhz DDR4 15-16-16-38-300-1T
Video Card(s) Gigabyte GTX 1080 Ti Gaming
Storage 1Tb Samsung 960 Pro m2, 1TB Samsung 850 Pro SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case NZXT S340 Elite Black
Audio Device(s) Arctis 7
Power Supply FSP HydroG 750W
Mouse zowie ec-2
Keyboard corsair k65 tenkeyless
Software Windows 10 64 Bit
Benchmark Scores Cb: 2103 Multi, 209 Single, 10450 Timespy - 10150 GPU/11900 CPU, superpi 1M - 7.71s
#5

popswala

New Member
Joined
May 29, 2009
Messages
2,257 (0.72/day)
Likes
934
Location
Conway, AR
System Name Deep Space // Black Mystery
Processor AMD Phen II X4 945 oc'd 3.4GHz // I7 870 oc'd 4.0GHz
Motherboard Gigabyte 990FXA-UD7 AM3+ // MSI P55-GD80
Cooling Corsair H50 w/ x2 gelid wing blue 120mm // Tt Frio OCK
Memory G. Skill Snipers DDR3 1600 2x4GB // G.Skill Tridents DDR3 2000 2x2GB
Video Card(s) eVGA GTX 275 // eVGA GTX 460 SC 768mb oc'd (830/1620/2000
Storage Seagate 1TBx2 7200.12 /1.5TB/500GB/750GB // Mushkin Collistro 60GB
Display(s) LG 23" 2353v-pf 1920x1080p // None
Case Tt Chazer MK-1 // NZXT Phantom black modded
Audio Device(s) Logitech G51 5.1 // None
Power Supply Cooler Master Silent Pro Hybrid 850w // Corsair HX1000W
Software Win 7 Ult X64 // Win 7 Ult X64
Benchmark Scores Crunching & Folding 24/7 Help Save Lives!!!
#6
Thanks phanbuey. That did it. It got the test mode off. All I got 2 do now is get the laptop to see the gpu's. So I can run in sli and not on-board.