• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How To: Enable SLI on pre-i7/i5 hardware

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Yep, warhead works great in sli. I've got my win7 x64 install back up, and even prey works in sli now! Seems win7 is a bit more compatible with this sli patch.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Cards not quite clocked as high as I'd like yet, Vantage results on my p5q-deluxe with sli gtx260s:

 

eskaryo

New Member
Joined
Mar 29, 2010
Messages
9 (0.00/day)
doesn't the p55 already offer SLI by default? or perhaps just the UD3 doesn't allow it? (bios locked option or something?)

P55 does support SLI, but you have to use a certified board. You are probably correct that there is a bios lock which is holding me back... I've tried about everything I can think to do, short of flashing my board with another Gigabyte board's bios. By that point I may as well just buy a new board or graphics card instead of playing Russian roulette with my motherboard.

Newegg had a deal for an MSI Big Bang with a 5770 for free... should have nabbed that and run triple card legit :(
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Still finding issues using this sli patch. I'm mostly running my gtx280 with a gtx260 as a backup(for physx and folding). Wish I had gotten a real sli board!
 

ken2cky

New Member
Joined
Apr 20, 2010
Messages
41 (0.01/day)
Processor E8500 @ 4,3Ghz
Motherboard P5Q Pro
Cooling NH-U12P
Memory 2*2 Gb G.Skill PK PC8500
Video Card(s) Gainward + Zotac: GTX 260 SLI
Storage Samsung Spinpoint F1 1Tb
Display(s) Dell 17" T_T => waiting for my Sony 52" TV ^_^
Case Thermaltake Amor+ MX => Very good cable management
Power Supply Corsair HX620
Software Win7 Pro 64bits
Benchmark Scores 3DVantage: 21946
Still finding issues using this sli patch. I'm mostly running my gtx280 with a gtx260 as a backup(for physx and folding). Wish I had gotten a real sli board!
Still crashes in games? Which games?
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Oddly enough, crashing and locking up my computer as soon as I try to start Warhead. Same install runs perfect on my gtx280.(I went back after swapping 280 back in) May have to try some other things, such as even reinstalling warhead with the sli cards in, and maybe flashing one card to stock speeds so I don't have to set clock speeds everytime I reboot. I'm probably just being too impatient!
 

ken2cky

New Member
Joined
Apr 20, 2010
Messages
41 (0.01/day)
Processor E8500 @ 4,3Ghz
Motherboard P5Q Pro
Cooling NH-U12P
Memory 2*2 Gb G.Skill PK PC8500
Video Card(s) Gainward + Zotac: GTX 260 SLI
Storage Samsung Spinpoint F1 1Tb
Display(s) Dell 17" T_T => waiting for my Sony 52" TV ^_^
Case Thermaltake Amor+ MX => Very good cable management
Power Supply Corsair HX620
Software Win7 Pro 64bits
Benchmark Scores 3DVantage: 21946
I read on another forum that game crashes are most of the time caused by an overclock instability. So try putting both 260s @stock and lower your CPU OC (put only 400FSB, so 3,6Ghz). Tell me if that helps.
 
Joined
Jan 9, 2010
Messages
481 (0.10/day)
Location
Kansas
System Name Late 2013 rMBP 13'' w/ 250 GB SSD
Display(s) Dell P2416D @ 2560x1440 & Dell U2211H @ 1920x1080
Audio Device(s) NuForce uDAC-2 w/ Klipsch Promedia 2.1 & Sennheiser HD595
Mouse Logitech G400 @ 1600 DPI
Keyboard Razr Black Widow
Software OS X
johnspack,

Just wanted to say a big thank you for posting all of your results.

I will be trying this out on my GA-EP45-UD3P when I get my XFX GTX 260 next week. I need to snag up an SLI bridge in between now and then too ;-P

I'll post back with my results after I try.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Okay, tried again, and this time every game I throw at it so far is working. I learned you should add the game exe to your sli profile for one. Warhead and orig Crysis work perfect under sli now. Had to rename my warhead exe from crysis64 to crysiswars64. Still no dual monitor support under xp64, but I just have to disable sli in the cp to get them back, no biggie, as I only game on my 24" anyways.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Ha ha, this is funny, just for the heck of it I fired up Painkiller Overdose in sli, at 1920x1200 all high I'm maintaining 500-700 fps! Looks like my gtx280 goes to my folding server now, these sli 260s kick it's butt!
Edit: oh and I have bad eyesight, I stay within a couple of feet of my monitor, I'm very aware of stuttering ect when I'm gaming. There is NO sli stuttering on GTX cards! Simple. Period.
Edit2: I have doing all this testing under XP64, and Win7 64. XP64 works perfect with slipatch for anyone interested.
 
Last edited:

ken2cky

New Member
Joined
Apr 20, 2010
Messages
41 (0.01/day)
Processor E8500 @ 4,3Ghz
Motherboard P5Q Pro
Cooling NH-U12P
Memory 2*2 Gb G.Skill PK PC8500
Video Card(s) Gainward + Zotac: GTX 260 SLI
Storage Samsung Spinpoint F1 1Tb
Display(s) Dell 17" T_T => waiting for my Sony 52" TV ^_^
Case Thermaltake Amor+ MX => Very good cable management
Power Supply Corsair HX620
Software Win7 Pro 64bits
Benchmark Scores 3DVantage: 21946
Edit: oh and I have bad eyesight, I stay within a couple of feet of my monitor, I'm very aware of stuttering ect when I'm gaming. There is NO sli stuttering on GTX cards! Simple. Period.
:rockout::rockout: Gonna get me another GTX 260
 
Joined
Jan 9, 2010
Messages
481 (0.10/day)
Location
Kansas
System Name Late 2013 rMBP 13'' w/ 250 GB SSD
Display(s) Dell P2416D @ 2560x1440 & Dell U2211H @ 1920x1080
Audio Device(s) NuForce uDAC-2 w/ Klipsch Promedia 2.1 & Sennheiser HD595
Mouse Logitech G400 @ 1600 DPI
Keyboard Razr Black Widow
Software OS X
I got a couple of results to give for GTX 260 SLI with a P45 (Check my specs for system). Please note that I do not have an SLI bridge yet for these cards. I just ordered one from eBay.

Thank you so much to whoever brought SLI Patch to us :respect:

Crysis Benchmark Tool 1.5 Comparison

GTX 260 @ custom config 32 bit dx 10 vsync off
5/6/2010 9:37:06 PM - Vista 64
Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX10 1920x1080, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: High

Custom Cvars:
r_UsePOM = 1
r_sunshafts = 1
e_water_ocean_fft = 1
q_Renderer = 3
r_colorgrading = 1

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 58.73s, Average FPS: 34.05
Min FPS: 25.95 at frame 1966, Max FPS: 44.09 at frame 1017
Average Tri/Sec: -29636480, Tri/Frame: -870305
Recorded/Played Tris ratio: -1.05
!TimeDemo Run 1 Finished.
Play Time: 52.22s, Average FPS: 38.30
Min FPS: 25.95 at frame 1966, Max FPS: 49.22 at frame 100
Average Tri/Sec: -32811222, Tri/Frame: -856636
Recorded/Played Tris ratio: -1.07
!TimeDemo Run 2 Finished.
Play Time: 52.31s, Average FPS: 38.24
Min FPS: 25.40 at frame 1957, Max FPS: 49.95 at frame 68
Average Tri/Sec: -32730124, Tri/Frame: -856009
Recorded/Played Tris ratio: -1.07
TimeDemo Play Ended, (3 Runs Performed)
==============================================================

Beginning Run #2 on Map-island, Demo-benchmark_gpu
DX10 1920x1080, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: High

Custom Cvars:
r_UsePOM = 1
r_sunshafts = 1
e_water_ocean_fft = 1
q_Renderer = 3
r_colorgrading = 1

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 56.68s, Average FPS: 35.29
Min FPS: 25.62 at frame 1964, Max FPS: 46.17 at frame 1007
Average Tri/Sec: -30707484, Tri/Frame: -870213
Recorded/Played Tris ratio: -1.05
!TimeDemo Run 1 Finished.
Play Time: 51.97s, Average FPS: 38.48
Min FPS: 25.62 at frame 1964, Max FPS: 50.14 at frame 98
Average Tri/Sec: -32982864, Tri/Frame: -857074
Recorded/Played Tris ratio: -1.07
!TimeDemo Run 2 Finished.
Play Time: 52.00s, Average FPS: 38.47
Min FPS: 25.62 at frame 1964, Max FPS: 50.35 at frame 75
Average Tri/Sec: -32936580, Tri/Frame: -856270
Recorded/Played Tris ratio: -1.07
TimeDemo Play Ended, (3 Runs Performed)
==============================================================

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

2/19/2010 2:37:06 PM - Vista 64

Run #1- DX10 1920x1080 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 38.27
Run #2- DX10 1920x1080 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 38.475


GTX 260 @ custom config 32 bit dx 10 vsync off 3.8 Ghz SLI

5/6/2010 11:43:37 PM - Vista 64
Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX10 1920x1080, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: High

Custom Cvars:
r_UsePOM = 1
r_sunshafts = 1
e_water_ocean_fft = 1
q_Renderer = 3
r_colorgrading = 1

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 45.42s, Average FPS: 44.03
Min FPS: 34.56 at frame 64, Max FPS: 58.49 at frame 901
Average Tri/Sec: -27001900, Tri/Frame: -613252
Recorded/Played Tris ratio: -1.49
!TimeDemo Run 1 Finished.
Play Time: 38.22s, Average FPS: 52.33
Min FPS: 34.56 at frame 64, Max FPS: 68.46 at frame 112
Average Tri/Sec: -31956658, Tri/Frame: -610700
Recorded/Played Tris ratio: -1.50
!TimeDemo Run 2 Finished.
Play Time: 38.30s, Average FPS: 52.22
Min FPS: 34.56 at frame 64, Max FPS: 69.36 at frame 106
Average Tri/Sec: -31840546, Tri/Frame: -609715
Recorded/Played Tris ratio: -1.50
TimeDemo Play Ended, (3 Runs Performed)
==============================================================

Beginning Run #2 on Map-island, Demo-benchmark_gpu
DX10 1920x1080, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: High

Custom Cvars:
r_UsePOM = 1
r_sunshafts = 1
e_water_ocean_fft = 1
q_Renderer = 3
r_colorgrading = 1

==============================================================
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 43.93s, Average FPS: 45.53
Min FPS: 34.83 at frame 161, Max FPS: 60.27 at frame 980
Average Tri/Sec: -27962764, Tri/Frame: -614220
Recorded/Played Tris ratio: -1.49
!TimeDemo Run 1 Finished.
Play Time: 38.26s, Average FPS: 52.28
Min FPS: 34.83 at frame 161, Max FPS: 70.09 at frame 84
Average Tri/Sec: -31960962, Tri/Frame: -611339
Recorded/Played Tris ratio: -1.50
!TimeDemo Run 2 Finished.
Play Time: 37.79s, Average FPS: 52.93
Min FPS: 34.83 at frame 161, Max FPS: 70.21 at frame 83
Average Tri/Sec: -32306398, Tri/Frame: -610394
Recorded/Played Tris ratio: -1.50
TimeDemo Play Ended, (3 Runs Performed)
==============================================================

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

5/6/2010 11:43:37 PM - Vista 64

Run #1- DX10 1920x1080 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 52.275
Run #2- DX10 1920x1080 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 52.605




P19100 3DMarks in 3D Mark Vantage

3D Mark Vantage Compare Link - http://service.futuremark.com/compare?3dmv=2158927





:rockout:
 
Joined
Jan 9, 2010
Messages
481 (0.10/day)
Location
Kansas
System Name Late 2013 rMBP 13'' w/ 250 GB SSD
Display(s) Dell P2416D @ 2560x1440 & Dell U2211H @ 1920x1080
Audio Device(s) NuForce uDAC-2 w/ Klipsch Promedia 2.1 & Sennheiser HD595
Mouse Logitech G400 @ 1600 DPI
Keyboard Razr Black Widow
Software OS X

ken2cky

New Member
Joined
Apr 20, 2010
Messages
41 (0.01/day)
Processor E8500 @ 4,3Ghz
Motherboard P5Q Pro
Cooling NH-U12P
Memory 2*2 Gb G.Skill PK PC8500
Video Card(s) Gainward + Zotac: GTX 260 SLI
Storage Samsung Spinpoint F1 1Tb
Display(s) Dell 17" T_T => waiting for my Sony 52" TV ^_^
Case Thermaltake Amor+ MX => Very good cable management
Power Supply Corsair HX620
Software Win7 Pro 64bits
Benchmark Scores 3DVantage: 21946
Ross211, did you experience any crash or micro-stuttering in other games?
 
Joined
Jan 9, 2010
Messages
481 (0.10/day)
Location
Kansas
System Name Late 2013 rMBP 13'' w/ 250 GB SSD
Display(s) Dell P2416D @ 2560x1440 & Dell U2211H @ 1920x1080
Audio Device(s) NuForce uDAC-2 w/ Klipsch Promedia 2.1 & Sennheiser HD595
Mouse Logitech G400 @ 1600 DPI
Keyboard Razr Black Widow
Software OS X
No, I just played a good session of Bad Company 2 and I had no issues at all. My framerate in the game seemed to be better and it was more consistent.

I'll definitely post back more results whenever I get my SLI bridge. I'm sure its going to help a lot.
 

Justmeez

New Member
Joined
May 7, 2010
Messages
4 (0.00/day)
Hey Ross211 I was wondering what temps your getting with those 260's in BFBC2(also what fan setting) and what do you get for idles?

Im running:
Q9550@ 4.0
Gskill 2x2gb 1066
2x Evga Gtx275@stock
Corsair 750w psu

My lowest card is idling at about 58 while my top is idling at 44 100% fan.
Need to figure out a way to better cool the lower card. :rockout:
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Right now my top 260 is idling at 47c and the bottom one at 43c. Top one is a 65nm and the bottom is a 55nm, so makes sense. Don't usually see much higher than 64c when gaming, just barely hit 68c while folding. Just pulled a 21.5k in vantage, think I'll try for 22k!
 
Joined
Jan 9, 2010
Messages
481 (0.10/day)
Location
Kansas
System Name Late 2013 rMBP 13'' w/ 250 GB SSD
Display(s) Dell P2416D @ 2560x1440 & Dell U2211H @ 1920x1080
Audio Device(s) NuForce uDAC-2 w/ Klipsch Promedia 2.1 & Sennheiser HD595
Mouse Logitech G400 @ 1600 DPI
Keyboard Razr Black Widow
Software OS X
Hey Ross211 I was wondering what temps your getting with those 260's in BFBC2(also what fan setting) and what do you get for idles?

Im running:
Q9550@ 4.0
Gskill 2x2gb 1066
2x Evga Gtx275@stock
Corsair 750w psu

My lowest card is idling at about 58 while my top is idling at 44 100% fan.
Need to figure out a way to better cool the lower card. :rockout:

My cards idle around 48-50 C (each - I have my XFX 55nm on top and EVGA 65nm on bottom). The print screen I took first was on a warm day and I haven't turned on my AC yet, so ambient temp was definitely higher then.

I use MSI Afterburner to configure my cards. I love the way Unwinder made Afterburner so easy to make an aggressive fan profile. I really don't understand why vendors don't use an appropriate fan speed according to temperature by default in the cards BIOS.

Anyways, with MSI Afterburner, I use this setting for both my cards -




I'm really looking forward to getting this SLI bridge. Hopefully it makes a huge difference :D
 

TiN

Joined
Aug 28, 2009
Messages
213 (0.04/day)
Location
USA
System Name selfmade caseless :D
Processor Intel ES
Motherboard EVGA X299 DARK ES :)
Cooling LN2
Memory G.SKILL DDR4 @ 3600MHz
Video Card(s) GTX Kingpin's
Storage Intel P4500 4TB
Display(s) Philips BDM4350
Case none
Audio Device(s) Creative X-Fi
Power Supply EVGA NEX 1500W's
Mouse None (trackball)
Keyboard Steelseries APEX RAW and Corsair K-something
Software W2k8 R2 64bit SP1, FreeBSD 12
Benchmark Scores http://www.hwbot.org/community/user/tin?oldstyle=true
Anybody tried with fermbis?
 
Joined
Jan 9, 2010
Messages
481 (0.10/day)
Location
Kansas
System Name Late 2013 rMBP 13'' w/ 250 GB SSD
Display(s) Dell P2416D @ 2560x1440 & Dell U2211H @ 1920x1080
Audio Device(s) NuForce uDAC-2 w/ Klipsch Promedia 2.1 & Sennheiser HD595
Mouse Logitech G400 @ 1600 DPI
Keyboard Razr Black Widow
Software OS X
Last edited:

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
54,911 (8.35/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800X (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - EK Quantum Velocity AM4 + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3800 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.15V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to either 1500Mhz 0.737v | 1700Mhz 0.75v | 1900Mhz 0.9v
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + WD AN1500 1TB + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 72Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (Yes, it's genuinely a good OS)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.



pew pew pew, firin mah dog lazors.

you should use that as your avatar.
 
Joined
Jan 9, 2010
Messages
481 (0.10/day)
Location
Kansas
System Name Late 2013 rMBP 13'' w/ 250 GB SSD
Display(s) Dell P2416D @ 2560x1440 & Dell U2211H @ 1920x1080
Audio Device(s) NuForce uDAC-2 w/ Klipsch Promedia 2.1 & Sennheiser HD595
Mouse Logitech G400 @ 1600 DPI
Keyboard Razr Black Widow
Software OS X

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Ross211, almost exact same score as I get with my 260s, check the new Vantage thread...!
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.06/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
That's it, I got to hunt down a used 280. Daaaammm, sli 260s in Grid at 1920x1200, all high, 16x csaa, MIN fps 100... max 170. Scales or what!! I think sli 280s probably = 1 480.
Edit: I use high quality driver settings, multisampling enabled ect. I'll throw super at it next...
 
Top