1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How To: Enable SLI on pre-i7/i5 hardware

Discussion in 'NVIDIA' started by bluevelvetjacket, May 22, 2008.

  1. juanchacin

    juanchacin

    Joined:
    Dec 1, 2009
    Messages:
    58 (0.02/day)
    Thanks Received:
    14
    Hi people, i need the SLI profile.txt from the 280.19 driver to merge it with the profiles from previous drivers, All you need is the “Geforce SLI Profile Tool”, hit the export button and post here the resulting file.
    Once i do the job i´ll post the result here for all you can download it.
    Cheers
     
  2. Jor3llBR New Member

    Joined:
    Jul 14, 2007
    Messages:
    162 (0.05/day)
    Thanks Received:
    16
    Location:
    Arizona
    Don't know what else to do...

    I tried following the steps but after I install the newer drivers my Win7x64 fails to boot:

    BSOD:
    [​IMG]...[​IMG]

    ^^This happens everytime I install newer nvidia driver versions like 275, 280 etc.

    When I intall ver 191.07 I can boot in windows and see both cards w/ SLI disable on gpu-z:

    [​IMG]..[​IMG]

    ^^Strange card #2 apears w/ unknow bios and diferent settings then card #1 (they are exact GTX 285 match)...

    After I apply the SLI Patch over driver 191 I still can't see any SLI Enable option on nvidia control panel:
    [​IMG]


    All I did was Win7x64 fresh install > Nvidia 191 > Sli 1.5 patch > Reboot

    System: Gigabyte EP45-UD3P ver 1.6 / GTX 285 x 2 w/ 1 sli bridge / 2GB / Win7 x64 Ultimate

    What am I doing worng? I never used those HAl and Script patches should I install those too?
     
  3. Slizzo

    Slizzo

    Joined:
    Aug 2, 2011
    Messages:
    790 (0.38/day)
    Thanks Received:
    323
    Do you have UAC turned off while trying to install the SLI patch?
     
  4. Jor3llBR New Member

    Joined:
    Jul 14, 2007
    Messages:
    162 (0.05/day)
    Thanks Received:
    16
    Location:
    Arizona
    Yes it's turned off...

    I forgot to mention that before I ran to this problem I was able to have SLI Enable option but I would get this other problem:

    http://www.overclock.net/14452631-post23.html


    ORIGINAL POST:

    I followed your steps (only did one thing diferent that was installing the 0.9b sli patch first from here: http://xdevs.com/e107_plugins/content/content.php?content.30)

    I can get the cards to show up nicely on GPU-z and also got a prompt saying I have a SLI capable system, but when I click Enable SLi and Apply, this happens: http://www.youtube.com/watch?v=9KzSR88qkeU&feature=youtube_gdata_player

    I'm using Win7 x64 Ultimate and XTreme-G 197.45 forceware drivers... System: EP45-UD3P ver 1.6.

    This shows up on my Win7 start-up too: [​IMG]

    Any pointers?
     
  5. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    5,024 (1.45/day)
    Thanks Received:
    1,148
    Location:
    Nelson B.C. Canada
    What version of slipatch are you using? The best one to use is 1.5b. At this point I'd uninstall the old one, reboot, and install the newest one. I'd probably then uninstall the old video driver, and install the newest whql 275.33, then try to enable sli. Also, for juanchacin, I've attached the profile file for 280.19.
     

    Attached Files:

    juanchacin says thanks.
  6. Jor3llBR New Member

    Joined:
    Jul 14, 2007
    Messages:
    162 (0.05/day)
    Thanks Received:
    16
    Location:
    Arizona
    Installing newer drivers will give me BSOD no matter what... Even without the patch. The BSOD screens are on my post above ^^^

    I used SLI Patch 1.5 Build 419 Ver 1.36 is there a newer version to use?

    I also was readingat pag 100 that people fix this using the http://www.xdevs.com/sli/nvlddmkm-64bit_rev_2.rar/ file and then forcing cert... I cannot find that modded file for download.

    Thanks!
     
  7. Slizzo

    Slizzo

    Joined:
    Aug 2, 2011
    Messages:
    790 (0.38/day)
    Thanks Received:
    323
    Take a look at my previous posts, I believe I linked to a thread on Overclock.net where the newest modded drivers are linked.

    EDIT: nevermind, go here for newest modded drivers, just install over 280.19 beta nVidia drivers http://anatolymik.itzod.ru/
     
  8. Jor3llBR New Member

    Joined:
    Jul 14, 2007
    Messages:
    162 (0.05/day)
    Thanks Received:
    16
    Location:
    Arizona
    So first 280.19beta install > then SLI Patch 1.5 > finally install modded nv?
     
  9. Jor3llBR New Member

    Joined:
    Jul 14, 2007
    Messages:
    162 (0.05/day)
    Thanks Received:
    16
    Location:
    Arizona
    After I applied the 280 nvfile Nvidia Control Panel stops working...
     
  10. juanchacin

    juanchacin

    Joined:
    Dec 1, 2009
    Messages:
    58 (0.02/day)
    Thanks Received:
    14
    Here is the result of combining the SLI Profile from drivers;
    267.24, 268.03, 270.51, 270.61, 275.27, 275.33, 280.19b
    A lot of game were added and others have been modified, I always merge the profiles respecting the newest parameters established by NVIDIA, thank to johnspack for providing the 280.19 Profile.txt.
    Since a have 2 GTX 260 there is no point for me to update the driver so I only update the profiles
    All you need is the “Geforce SLI Profile Tool”, hit the import button and select the .txt file, then you’re good to go.

    NOTE: I use 275.33 + SLIPatch 1.5b and no issues so far.

    EDIT: New driver on sight 280.26
     

    Attached Files:

    Last edited: Aug 9, 2011
    zChide says thanks.
  11. RoMeO

    RoMeO New Member

    Joined:
    Mar 24, 2011
    Messages:
    17 (0.01/day)
    Thanks Received:
    1
    anyone got the Nvidia GeForce 280.26 WHQL Win 7 64-bit driver working?
     
  12. Slizzo

    Slizzo

    Joined:
    Aug 2, 2011
    Messages:
    790 (0.38/day)
    Thanks Received:
    323
    Looks like the driver was just released today, so we'll have to test when we're able.
     
  13. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    5,024 (1.45/day)
    Thanks Received:
    1,148
    Location:
    Nelson B.C. Canada
    I suspect it will not work, until it has been modified. Have patience while a new type of slipatch is developed for future drivers, stay tuned!
     
  14. Slizzo

    Slizzo

    Joined:
    Aug 2, 2011
    Messages:
    790 (0.38/day)
    Thanks Received:
    323
    I don't think much in this driver has changed since the 280.19 betas, which work for me with SLIPatch 1.5b. I am also using modified 280.19 betas, so I will wait for some modified 280.26 WHQL drivers to confirm.
     
  15. federicoz45

    federicoz45 New Member

    Joined:
    Apr 22, 2011
    Messages:
    121 (0.06/day)
    Thanks Received:
    18
    Location:
    Italy - Versilia
    I confirm that the 280.19 with the mod and slipatch works fine on my system.
     
  16. federicoz45

    federicoz45 New Member

    Joined:
    Apr 22, 2011
    Messages:
    121 (0.06/day)
    Thanks Received:
    18
    Location:
    Italy - Versilia
    Sorry guys, I've just saw now that there is already a WHQL driver.
    I'll install it and report if is fine.
     
  17. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    5,024 (1.45/day)
    Thanks Received:
    1,148
    Location:
    Nelson B.C. Canada
    I wouldn't bother installing the new whql, there is no mod for it yet.
     
  18. federicoz45

    federicoz45 New Member

    Joined:
    Apr 22, 2011
    Messages:
    121 (0.06/day)
    Thanks Received:
    18
    Location:
    Italy - Versilia
    Ok thanks.
     
  19. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.51/day)
    Thanks Received:
    830
    It's a morning now for me. I have to go to work. After it i'll mod driver.

    P.S. Yesterday i had successfull start unmodded driver under patched system. But there are still a lots of work. Keep working...
     
  20. Tutanchamun New Member

    Joined:
    Jul 30, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hello, I can confirm that all games I've tested so far (Metro 2033, Crysis, Unreal Tournament III) work flawlessly with the new GeForce Driver 280.26 and SLI-Patch 1.50 Beta. But only in WINDOWED Mode! If the game allowes it you can do the "ALT + ENTER" trick. For example start Crysis in windowed mode, then press "ALT + ENTER" once to get 1080p @ 24 Hz (Stupid 24 Hz Bug, they didn't fix this in nearly 4 years!!!) and flickering, then press "ALT + ENTER" for a second time to get 1080p @ 60 Hz without flickering. In Unreal Tournament III you simply have to restart the game after choosing your screen resolution. Metro 2033 does not accept the "ALT + ENTER" command, and windowed mode is only available through user.cfg

    Steam-Version: http://forums.steampowered.com/forums/showthread.php?t=1192708
    NON-Steam-Version: http://www.gamefaqs.com/boards/935068-metro-2033/53930963

    My system: http://www.sysprofile.de/id153646
     
  21. Sukram

    Joined:
    May 26, 2011
    Messages:
    26 (0.01/day)
    Thanks Received:
    2
    Hello Folks,

    a complete different (strange) story: After I managed to get SLI with my two 450GS and the great help of this forum I tried to download 280 driver from nividia and install. But ... the setup tells me, that I have no compatible hardware on it. Is there any possibility to make these drivers work with the 450GS?

    Thank you and greetings from germany,

    Sukram ähm ... Markus.
     
  22. haarbal New Member

    Joined:
    Jul 30, 2011
    Messages:
    7 (0.00/day)
    Thanks Received:
    0
    @Sukram

    if you really want to run 280.something you can run the modded beta driver anatolymik linked a page or so back. If you just want to enjoy your sli I recommend running 275.33 WHQL with slipatch 1.5 beta and only update sli profiles if needed.
     
  23. Sukram

    Joined:
    May 26, 2011
    Messages:
    26 (0.01/day)
    Thanks Received:
    2
    Thanks guy - that´s what I´ve already tried ;) Downloading orignial nvidia driver, expand, put in the modded files in same directory, tried to install and ... steup denies installation with the explanation that no compatible hardware was found => ??? :-(

    Sukram.
     
  24. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.51/day)
    Thanks Received:
    830
    RiC@RDOC and Nick [D]vB say thanks.
  25. juanchacin

    juanchacin

    Joined:
    Dec 1, 2009
    Messages:
    58 (0.02/day)
    Thanks Received:
    14
    Geez anatolymik you are fast, - One question; It is true that this driver will make your cards run hotter?, in some forums people are reporting an increase in the voltages values of they cards so can anyone confirm this, I also have readed that the GPU Clocks goes up and down like crazy with this 280.26 WHQL
     
    Last edited: Aug 10, 2011

Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)