• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How to Remove?

Ribe1987

New Member
Joined
Mar 2, 2007
Messages
2 (0.00/day)
Likes
0
#1
Hi, I have a Sapphire Radeon X1950XTX. Because of some troubles i want to remove ATI-Tool, but after removing the Fan-Settings didn't restore to Sapphire's original... what should i do? Would a new installation of the Catalyst-Drivers help? Or is there an easier way?
 

freaksavior

To infinity ... and beyond!
Joined
Dec 11, 2006
Messages
8,086 (1.99/day)
Likes
889
System Name Absolute Zero | M.A.S.S
Processor Intel i7 4770k | i7 920
Motherboard Gigabyte Z87X-UD4H | EVGA X58 FTW3 SLI
Cooling Phanteks ph-tc14pe | CM 212+ Push Pull
Memory Mushkin 16Gb at 2400Mhz | Corsair Vengence 6x8Gb=48Gb
Video Card(s) EVGA SC GTX 770 2Gb | Nvidia 7300GT
Storage Sandisk 256Gb Ultra Plus x 2 raid0 + 72.12 500Gb | Intel 320 80Gb 2x1.5Tb, 2x2Tb 2x.5Tb + 3 x6Tb
Display(s) Samsung 245BW + Asus PB278Q + Samsung 40" 650A | None
Case NZXT H630 |Rosewill 8bay 4u server chasiss
Audio Device(s) Asus Xonar HDAV + GTX770 | Onboard
Power Supply Silverstone DA800 | Rocketfish 700w aka fsp
Software Windows 7 ultimate X64 | Debian 7 wheezy
#2
unless it's really loud! why would you want to?
 
Joined
Feb 12, 2006
Messages
2,289 (0.53/day)
Likes
410
System Name MONEY PIT
Processor i7-3770K @ 4800 1.20v batch #3231B415 Delided
Motherboard ASrock Z77 OC Formula w onboard waterblocks
Cooling Apogee HD, MCP655,rad MCR320-XP,Micro Rev2 res
Memory G,skill Trident X F3-2400C10D-16GTX
Video Card(s) EVGA GTX 980 Ti Classified with EK nickel/acetal waterblock installed
Storage 2x120gig Wildfire raid0 2x120gig VERTEX3 raid0
Display(s) 3/ Samsung2343bwx + 65in LG 4K
Case NZXT Phantom White w/red
Audio Device(s) ReCon3d fatal1ty pro, Logitech z906 THX
Power Supply corsair AX860i
Mouse Rat7
Software 64bit ++++ win 10
#3
post Sapphire's original bios for a look for sure fan speeds can be fixed in it
 
Joined
Feb 12, 2006
Messages
2,289 (0.53/day)
Likes
410
System Name MONEY PIT
Processor i7-3770K @ 4800 1.20v batch #3231B415 Delided
Motherboard ASrock Z77 OC Formula w onboard waterblocks
Cooling Apogee HD, MCP655,rad MCR320-XP,Micro Rev2 res
Memory G,skill Trident X F3-2400C10D-16GTX
Video Card(s) EVGA GTX 980 Ti Classified with EK nickel/acetal waterblock installed
Storage 2x120gig Wildfire raid0 2x120gig VERTEX3 raid0
Display(s) 3/ Samsung2343bwx + 65in LG 4K
Case NZXT Phantom White w/red
Audio Device(s) ReCon3d fatal1ty pro, Logitech z906 THX
Power Supply corsair AX860i
Mouse Rat7
Software 64bit ++++ win 10
#5
Where and how can i see these infos?
since you allready removed the tool ...you can't ....did that card come with "Trix" Sapphire's original overclocking utility??? if so try it ...if not try removing the Cat drivers and reinstall
 

KennyT772

New Member
Joined
Dec 21, 2005
Messages
3,572 (0.81/day)
Likes
102
System Name Raptor
Processor Intel E8400 Wolfdale @3600
Motherboard Asus P5Q-Pro LGA775
Cooling Zalman CNPS9700
Memory 1024mbx2 Crucial Ballistix DDR800
Video Card(s) XFX 9600GT
Storage Seagate 7200.11 500GB
Display(s) Acer AL2216Wbd and Acer AL1717
Case Gigabyte 3DAurora Black
Audio Device(s) Creative X-Fi Extreme Gamer Faitality
Power Supply OCZ GameXStream 500w
#6
if you removed atitool then the card will default to the bios values. to be sure go start>run "msconfig" >startup>and make sure there is no entry for atitool or that it is disabled (unchecked)