• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How to set up BIOS to run i5 9400F to be run at 4.1GHz multicore?

SARWIN

New Member
Joined
Oct 22, 2019
Messages
3 (0.11/day)
Hi Sir,

I'm using i5 9400F 2.9GHz BCLK with MSI Z390 MPG Gaming Plus mobo engaged with 32Gb ram 3200MHz.
Planning to run at 4.0 GHz with 32GB ram at 3000MHz. can you please show me the full set up, that I have to do in the BIOS OC setting.

Really dumb to say...
I have set up earlier
CPU Ratio: 41
Ring Ratio:39
CPU Base Clock:102.27MHz
DRAM Frequency:3000MHz

Result:
CPU temp:45%
Mobo temp:43%
CPU Speed:4.08GHz
DDR Speed:3000MHz

Stress Test: 1 hour:
CPU temp:67%
Mobo temp:56%
CPU Speed:4.1GHz

Task Manager:
CPU:35%
MEMORY:48%
(only open Google Chrome)

No lagging. But if open 3 hard software(Autodesk Revit, Autocad, C3D) that uses 4 cores. the CPU usage reaches 90%!. Please guide me what should I do in this matter.


Please attached here with a full snapshot of the BIOS OC screen with the settings.
 
Joined
Mar 28, 2018
Messages
460 (0.77/day)
Location
Arizona
System Name Space Heater MKIII
Processor AMD Ryzen 5 2600X
Motherboard MSI X470 Gaming Pro
Cooling Cryorig R1 Ultimate, 5x Cryorig XF140 fans
Memory 2x8GB Crucial Ballistix Sport DDR4-3000
Video Card(s) Gigabyte GTX 1070 G1 Gaming
Storage 500GB Samsung 970 EVO, 2+4TB Seagate Barracudas
Display(s) AOC AG241QX, 2x Dell 1908FP
Case Phanteks Enthoo Pro M
Audio Device(s) Klipsch ProMedia 2.1
Power Supply EVGA 750 B3, CyberPower CST135XLU
Mouse Logitech MX Master
Keyboard Logitech G610 Orion Brown
Software Windows 10 Pro
Benchmark Scores Geekbench 4 on i7: 14581 multi, 4225 single @4.5GHz (https://browser.geekbench.com/v4/cpu/8441992)
Your CPU and memory usage look very high for just having Chrome open. My laptop has an i5 6500T (2.5 to 3GHz) and 12GB of DDR4-2133, and just sitting with Chrome open, CPU usage is hovering around 19% and memory usage is around 25% (3GB).

Maybe something on your system is hogging resources?
 

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
19,886 (4.33/day)
Location
London,UK
System Name Codename: Icarus Mk.V
Processor Intel 8600k@4.8Ghz
Motherboard Asus ROG Strixx Z370-F
Cooling Be Quiet! Dark Rock Pro 4
Memory 16 Corsair Vengeance White LED DDR4 3200Mhz
Video Card(s) Gigabyte 1080Ti Gaming OC|Accelero Xtreme IV
Storage Samsung 970Evo 512GB SSD (Boot)|WD Blue 1TB SSD|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x140mm NF-P14s|1xCorsair ML120 Pro|4xML140 Pro}
Audio Device(s) Creative SB Z {AVR:Yamaha RX-V573|Speakers: JBL Control One|Auna 300-CN|Wharfedale Diamond SW150}
Power Supply Corsair AX760
Mouse Logitech G900/G502
Keyboard Duckyshine Dead LED(s) III
Software Windows 10 Pro
Benchmark Scores (ノಠ益ಠ)ノ彡┻━┻
The 9400F is multiplier locked so cant be overclocked but it should in theory turbo to 4.1Ghz.

THe CPU frenquency will go up and down based on CPU loads and temperatures. If youre not reaching maximum boost clocks, check your temperatures.
 

SARWIN

New Member
Joined
Oct 22, 2019
Messages
3 (0.11/day)
BIOS.jpg


This is my current setting

134755


Now its work properly all core run at 3.9GHz ram reading at 2933MHz!!
 
Top