• We've upgraded our forums. Please post any issues/requests in this thread.

How to share files?

OrbitzXT

New Member
Joined
Mar 22, 2007
Messages
1,969 (0.50/day)
Likes
59
Location
New York City
System Name AX-01
Processor Intel Core i5-2500K @3.7 GHz
Motherboard ASRock Z68 Extreme3 Gen3
Cooling Zalman 9700
Memory Kingston HyperX T1 Series 8GB DDR3 1600 MHZ
Video Card(s) GTX 590
Storage Intel X25-M
Display(s) 42" Samsung LED HDTV
Case Antec Twelve Hundred
Audio Device(s) HT | OMEGA STRIKER 7.1
Power Supply Kingwin 1000W
Software Windows 7 64-Bit
#1
I'm building a new computer for my mom and there's a lot of files on her old one that instead of burning I wanted to send to my computer to store, then send those back to her new computer. I moved all her files into one folder intending to move that folder. I right clicked it, checked "Share this folder on the network". It would move all the files inside that folder, but any folders within that folder "don't have permission", and I need to individually right click those and check to Share. It used to work fine, I'm not sure why its being a pain. Both computers are using XP SP2.
 

Ehstii

New Member
Joined
Jun 19, 2007
Messages
607 (0.16/day)
Likes
33
Location
The Shore, New Jersey
System Name Betty
Processor AMD Athlon 64 X2 6000+ Windsor 3.0GHz @ 3.16(weak i know, waiting on better HSF)
Motherboard GIGABYTE GA-MA69G-S3H AM2 690G HDMI
Cooling Standard heatsink
Memory A-DATA 2GB(2x1GB dual channel) DDR2 800
Video Card(s) EVGA GeForce 7900GS 256MB
Storage 2x250GB Seagate SataII, 2x250GB Maxtor SataII, 1x120GB Maxtor SataII
Display(s) 22" Widescreen Acer LCD Flat Panel Monitor
Case AMS CF-6129BKS Black w/Silver bezel Steel ATX Mid Tower Computer Case
Audio Device(s) OB
Power Supply Rosewill RP550-2-S ATX12V v2.01 550W Power Supply
Software Windows XP SP2, Adobe Master Collection CS3, WoW, COD4, Cubase LE, Office 2007, Bit Comet, & more...
Benchmark Scores 3DMark06 - 4710
#2
you have to be on the same workgroup

Edit: go to system properties than go to Computer Name Tab

check to see if the workgroups match.

if not than change the work groups to match by going down and click the change button.
 

OrbitzXT

New Member
Joined
Mar 22, 2007
Messages
1,969 (0.50/day)
Likes
59
Location
New York City
System Name AX-01
Processor Intel Core i5-2500K @3.7 GHz
Motherboard ASRock Z68 Extreme3 Gen3
Cooling Zalman 9700
Memory Kingston HyperX T1 Series 8GB DDR3 1600 MHZ
Video Card(s) GTX 590
Storage Intel X25-M
Display(s) 42" Samsung LED HDTV
Case Antec Twelve Hundred
Audio Device(s) HT | OMEGA STRIKER 7.1
Power Supply Kingwin 1000W
Software Windows 7 64-Bit
#3
We are, and I can send files back and forth...its just any folders within the original folder that I choose to share is telling me that I don't have permission. So I end up having to go back and enabling Sharing on each folder individually.
 

DanTheBanjoman

Señor Moderator
Joined
May 20, 2004
Messages
10,488 (2.12/day)
Likes
1,331
#4
you have to be on the same workgroup

Edit: go to system properties than go to Computer Name Tab

check to see if the workgroups match.

if not than change the work groups to match by going down and click the change button.
Workgroups (or domains) are irrelevant. No permission usually means exactly that. Log in using the admin account of the host, it should have enough rights. Otherwise try to access \\host\c$ using the admin account.
 

Peteyboi

New Member
Joined
Dec 25, 2007
Messages
38 (0.01/day)
Likes
5
Location
East, UK
System Name Presario V6500 Notebook PC
Processor AMD Turion 64x Mobile Technology TL-58 1.90Ghz
Memory 2000 DDR2
Video Card(s) Nvidea 7150
Storage 120Gb
#5
Right click on the foudlers you want to share then go to the sharing panel at the top. Once your there you can enable the sharing and view these files on the new computer by going into your netword through My Computer.