• We've upgraded our forums. Please post any issues/requests in this thread.

How to stop Win. driver install for ATi card?

Joined
May 13, 2006
Messages
1,550 (0.37/day)
Likes
291
Location
City 17, California, U.S.A.
Processor AMD FX 8300 @ stock.//AMD 5350 AM1 APU.
Motherboard Biostar TA970.//ASUS AM1M-A.
Cooling AMD vanilla Wraith.//APU oem.//80mm Arctic Cooling fans both cases.
Memory 16G G.Skill TridentX @ 1866mhz.//8G low/low Crucial 1600mhz.
Video Card(s) Sapphire 8G RX 580 Pulse @ stock.//APU.
Storage Seagate 1T SSHD.//WD 500g Black.
Display(s) Dell S2309W 23" 1080p, shared.
Case Blue Chenming 301KB. (Vintage beauty).//Antec NSK 1300.
Audio Device(s) X-Fi Fatal1ty Xtreme Gamer.//Onboard Realtek.//Shared Logitech 2.1's.
Power Supply PC Power & Cooling Silencer 610.//Antec NSK 1380 psu.
Mouse Logitech MX518, shared.
Keyboard Logitech K310, shared.
Software Windows 10 Pro x64.//Windows 10 Home x64, XP Pro x86 dual boot.
Benchmark Scores FX rig is the gamer.//AM1 rig is the daily driver.
#1
I have a Foxconn A74MX-K, 740G/AM2+ board. I first ran it with the onboard (690G?) gpu. It would not take the ATi Cat. drivers no matter what. It keep installing the default windows driver. So I put in a X1300 pci-e card and the same thing happens. The onboard is disabled in the bios. This is Vista 32 bit. I did disable driver signing in the F8 menu, even though I think that only applied to 64 bit Vista. I can't get it to take the Cat. drivers, the freakin' Windows drivers keep installing.

How do I stop the Win. drivers from installing?
 
Joined
Mar 13, 2009
Messages
817 (0.26/day)
Likes
93
Location
Bannock County
Processor AMD FX-8320 4.1Ghz
Motherboard Asus Aura
Cooling Corsair H60
Memory Crucial Ballistix Sport 32GB
Video Card(s) EVGA 1060 SC
Storage Intel 535 Series SSD + Seagate FireCuda 2TB
Case NZXT
Power Supply EVGA 650 Watt
Software Windows 10 Pro 64-Bit
#2
try this ...

To disable automatic driver installation:

Control Panel > System and
Maintenance > System > Tasks (side panel) > Advanced System Settings >
Hardware (tab) > Windows Update Driver Settings
 
Joined
May 13, 2006
Messages
1,550 (0.37/day)
Likes
291
Location
City 17, California, U.S.A.
Processor AMD FX 8300 @ stock.//AMD 5350 AM1 APU.
Motherboard Biostar TA970.//ASUS AM1M-A.
Cooling AMD vanilla Wraith.//APU oem.//80mm Arctic Cooling fans both cases.
Memory 16G G.Skill TridentX @ 1866mhz.//8G low/low Crucial 1600mhz.
Video Card(s) Sapphire 8G RX 580 Pulse @ stock.//APU.
Storage Seagate 1T SSHD.//WD 500g Black.
Display(s) Dell S2309W 23" 1080p, shared.
Case Blue Chenming 301KB. (Vintage beauty).//Antec NSK 1300.
Audio Device(s) X-Fi Fatal1ty Xtreme Gamer.//Onboard Realtek.//Shared Logitech 2.1's.
Power Supply PC Power & Cooling Silencer 610.//Antec NSK 1380 psu.
Mouse Logitech MX518, shared.
Keyboard Logitech K310, shared.
Software Windows 10 Pro x64.//Windows 10 Home x64, XP Pro x86 dual boot.
Benchmark Scores FX rig is the gamer.//AM1 rig is the daily driver.
#3
try this ...

To disable automatic driver installation:

Control Panel > System and
Maintenance > System > Tasks (side panel) > Advanced System Settings >
Hardware (tab) > Windows Update Driver Settings
I can't figure out what you are saying?
 
Joined
May 13, 2006
Messages
1,550 (0.37/day)
Likes
291
Location
City 17, California, U.S.A.
Processor AMD FX 8300 @ stock.//AMD 5350 AM1 APU.
Motherboard Biostar TA970.//ASUS AM1M-A.
Cooling AMD vanilla Wraith.//APU oem.//80mm Arctic Cooling fans both cases.
Memory 16G G.Skill TridentX @ 1866mhz.//8G low/low Crucial 1600mhz.
Video Card(s) Sapphire 8G RX 580 Pulse @ stock.//APU.
Storage Seagate 1T SSHD.//WD 500g Black.
Display(s) Dell S2309W 23" 1080p, shared.
Case Blue Chenming 301KB. (Vintage beauty).//Antec NSK 1300.
Audio Device(s) X-Fi Fatal1ty Xtreme Gamer.//Onboard Realtek.//Shared Logitech 2.1's.
Power Supply PC Power & Cooling Silencer 610.//Antec NSK 1380 psu.
Mouse Logitech MX518, shared.
Keyboard Logitech K310, shared.
Software Windows 10 Pro x64.//Windows 10 Home x64, XP Pro x86 dual boot.
Benchmark Scores FX rig is the gamer.//AM1 rig is the daily driver.
#5
I figured out my problem. I was trying the 9.4 drivers. It does not support eiter the 740G chipset or the X1300 gpu. Bummer. The 9.3's install and work fine.