1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

I need help with some drivers

Discussion in 'Motherboards & Memory' started by Zeratul_uy, Dec 12, 2007.

  1. Zeratul_uy

    Zeratul_uy New Member

    Joined:
    Apr 28, 2007
    Messages:
    530 (0.15/day)
    Thanks Received:
    38
    Location:
    Montevideo, Uruguay
    Hey dudes, it's me again with problems haha

    I've just bought an Internet Café and I was formatting and reconfiguring the pc's so they work on max performance (they are Durons 1100+ xD not so good for gaming)
    The pc's came with 2 CD's full of drivers, but guess what, for 2 pc's there is no drivers!!
    The first Mobo it's a MSI MS-6378 Ver. 3, I've found every driver except those of the onboard lan.
    The second one is a PCChips M758LMRE, for this one I haven't found any driver, every single page who says that there are there, "Error 404 page not found" :shadedshu


    If someone maybe have one of those mobos at home and still have the Driver CD... :D

    I'll be very thankful hehe


    C'ya Dudes, Ale.
     
    10 Year Member at TPU
  2. Zeratul_uy

    Zeratul_uy New Member

    Joined:
    Apr 28, 2007
    Messages:
    530 (0.15/day)
    Thanks Received:
    38
    Location:
    Montevideo, Uruguay

    C'mon guys, I know you can help me :D
     
    10 Year Member at TPU
  3. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,848 (1.24/day)
    Thanks Received:
    556
    Location:
    Earth
    What OS - Win 2K,XP, or Vista???
     
    10 Year Member at TPU
  4. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,848 (1.24/day)
    Thanks Received:
    556
    Location:
    Earth
    MSI DriversHere

    Link to PC Chips Archives Drivers Here.

    Could not find the "LMRE" only "LT"...looking for cross refference.

    EDIT: Try Here. For PC Chips Drivers.


    :toast:
     
    Last edited: Dec 12, 2007
    Zeratul_uy says thanks.
    10 Year Member at TPU
  5. Zeratul_uy

    Zeratul_uy New Member

    Joined:
    Apr 28, 2007
    Messages:
    530 (0.15/day)
    Thanks Received:
    38
    Location:
    Montevideo, Uruguay
    Win 2k, I'll check those linkies :D
    Thx Bro :D
    [offtopic]Monday I'm watching your friend's rig and tellin' you what's going on :D[/offtopic]


    Edit: the third link doesn't work for me, every single page I click have an error and doesn't load >.< maybe you can atach the drivers here? :D
     
    Last edited: Dec 12, 2007
    10 Year Member at TPU
  6. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,848 (1.24/day)
    Thanks Received:
    556
    Location:
    Earth
    Check Edit post 4, PC Chips drivers
    also [offtopic] I know, allredy up to date on the situation...THX Bro[/offtopic]

    :toast:
     
    10 Year Member at TPU
  7. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,848 (1.24/day)
    Thanks Received:
    556
    Location:
    Earth
    10 Year Member at TPU
  8. Zeratul_uy

    Zeratul_uy New Member

    Joined:
    Apr 28, 2007
    Messages:
    530 (0.15/day)
    Thanks Received:
    38
    Location:
    Montevideo, Uruguay
    That's the link that I'm talking about on the edit :S I'll chek the argentinian :p But I haven't much faith on them! HAHAHAHA
    Thx bro o/
     
    10 Year Member at TPU
  9. Zeratul_uy

    Zeratul_uy New Member

    Joined:
    Apr 28, 2007
    Messages:
    530 (0.15/day)
    Thanks Received:
    38
    Location:
    Montevideo, Uruguay
    That's what I'm talking about, PCChips erased the drivers from their database... They sux xD

    What stands for "YGPM"? You Got Private Message"? :wtf:
     
    10 Year Member at TPU
  10. Zeratul_uy

    Zeratul_uy New Member

    Joined:
    Apr 28, 2007
    Messages:
    530 (0.15/day)
    Thanks Received:
    38
    Location:
    Montevideo, Uruguay
    The MSI driver doesn't have any .exe how should I do to make it work? XD
    :toast:
     
    10 Year Member at TPU
  11. ktr

    ktr

    Joined:
    Apr 7, 2006
    Messages:
    7,404 (1.83/day)
    Thanks Received:
    683
    goto device manager, right click the unknown device, click update, select specified location, and point it to the folder were the drivers are extracted.
     
    10 Year Member at TPU
  12. Zeratul_uy

    Zeratul_uy New Member

    Joined:
    Apr 28, 2007
    Messages:
    530 (0.15/day)
    Thanks Received:
    38
    Location:
    Montevideo, Uruguay
    Already did it and didn't work :/ Thx anyway :D
    Another suggestion?
     
    10 Year Member at TPU
  13. ktr

    ktr

    Joined:
    Apr 7, 2006
    Messages:
    7,404 (1.83/day)
    Thanks Received:
    683
    If that does not work, then you have the wrong drivers.
     
    10 Year Member at TPU
  14. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,848 (1.24/day)
    Thanks Received:
    556
    Location:
    Earth
    Last edited: Dec 12, 2007
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)