• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

I need serious help plz regarding the power limit throttling on my Dell 7567. (I5 7300 Hq and GTX 1050 ti)

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
As per in the title, I have tried everything to prevent the throttling of cpu. Here are some images of Throttlestop settings. I have also included my Afterburner oc settings.

For additional info:
1. I have Speedstep enabled in my BIOS
2. IDPTF in device manager is installed but I have enabled the "Disable the turbo power limit" tab from FIVR because Unclewebb from Throttlestop told me to do so.
3. C States are enabled as well as I was told disabling them would mess up Turbo Clock
4. Sometimes, the clock even goes to like 1 Ghz without any apparent reason and the only way to bring it back up is close the Throttlestop program and re-open it.
5. The core clock is drastically low whenever I play any sort of games, even low-demanding games get my cpu core to go low.
6. Due to flux in cpu clock like this the audio crackes and stutter as well.

Im so lost, please help me someone I have gone everywhere to ask for help but to no avail.
 

Attachments

  • 1.PNG
    1.PNG
    127.4 KB · Views: 33
  • 2.PNG
    2.PNG
    246.3 KB · Views: 38
  • 3.PNG
    3.PNG
    76 KB · Views: 35
  • 4.PNG
    4.PNG
    265.2 KB · Views: 34

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
I would use the advanced method to disable and block the DPTF driver.


Your screenshots do not show any throttling. Turn the Log File option on in ThrottleStop so you have a record of your CPU performance. Turn on Nvidia GPU monitoring in the Options window before you start logging data. Play a game for at least 15 minutes while your CPU goes though a throttling episode. When finished testing, exit your game and then exit ThrottleStop so it can finalize the log file. It will be in your ThrottleStop / Logs folder. Attach a log to your next post.

The only setting in the FIVR window that I would change is I would set the CPU core and cache IccMax both to their maximum, 255.75. Do this before you test. The rest of your settings should not be causing any problems.

Dell built a wide variety of laptops with throttling problems for 10+ years. Some of these problems cannot be solved. Hopefully a log file will show some clues.

@Pand101 - The log file you posted in your now deleted message shows the problem. Your Dell computer is using Clock Modulation throttling which kills the performance of the CPU internally. Technically it is still running at full speed externally but internally it is running like it is in molasses.

To fix this problem, check the Clock Mod box and make sure that is set to 100.0%. Dell used to use this throttling method for years. I kind of forgot about this evil mess. On the 8th Gen and newer laptops they moved into power limit throttling instead. Hopefully this simple fix can help your gaming. Post another log file after you change this.

When the CKMOD (Clock Mod) column in the log file goes from 100.0 to 0.0, performance will instantly go to crap. When this happens the C0% drops in half which means the CPU is doing about half of what it should be doing. Kind of like getting one Olympic sprinter to pull a cart without wheels full of bricks behind him.

Code:
   DATE       TIME    MULTI   C0%   CKMOD  BAT_mW  TEMP    VID   POWER
2021-07-18  13:11:30  31.00   94.2  100.0       0   76    1823    71   0.8759   19.7
2021-07-18  13:11:31  31.00   91.0  100.0       0   76    1823    72   0.8868   19.4
2021-07-18  13:11:32  31.00   92.1  100.0       0   76    1823    72   0.8756   19.5
2021-07-18  13:11:33  31.00   95.9  100.0       0   76    1823    72   0.8906   19.8
2021-07-18  13:11:34  31.00   94.9  100.0       0   77    1823    72   0.8762   19.7
2021-07-18  13:11:35  31.00   98.9  100.0       0   76    1823    72   0.8926   20.2
2021-07-18  13:11:36  31.00   91.5  100.0       0   77    1823    72   0.8859   19.4
2021-07-18  13:11:37  31.00   95.9  100.0       0   78    1810    73   0.8787   20.0
2021-07-18  13:11:38  31.00   54.3    0.0       0   74    1810    73   0.8934   15.2
2021-07-18  13:11:39  31.00   50.7    0.0       0   75    1810    70   0.8856   14.8
2021-07-18  13:11:40  31.00   50.4    0.0       0   75    1810    70   0.8704   14.8
2021-07-18  13:11:41  31.00   49.1    0.0       0   74    1810    70   0.8909   14.5
2021-07-18  13:11:42  31.00   49.8    0.0       0   75    1810    70   0.8872   14.5
2021-07-18  13:11:43  31.00   49.3    0.0       0   73    1810    69   0.8828   14.5
2021-07-18  13:11:44  31.00   48.7    0.0       0   74    1810    69   0.8904   14.5
2021-07-18  13:11:45  31.00   48.4    0.0       0   74    1810    70   0.8781   14.5
 

Attachments

  • 2021-07-18 (1).txt
    491.1 KB · Views: 19
Last edited:

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
I would use the advanced method to disable and block the DPTF driver.


Your screenshots do not show any throttling. Turn the Log File option on in ThrottleStop so you have a record of your CPU performance. Turn on Nvidia GPU monitoring in the Options window before you start logging data. Play a game for at least 15 minutes while your CPU goes though a throttling episode. When finished testing, exit your game and then exit ThrottleStop so it can finalize the log file. It will be in your ThrottleStop / Logs folder. Attach a log to your next post.

The only setting in the FIVR window that I would change is I would set the CPU core and cache IccMax both to their maximum, 255.75. Do this before you test. The rest of your settings should not be causing any problems.

Dell built a wide variety of laptops with throttling problems for 10+ years. Some of these problems cannot be solved. Hopefully a log file will show some clues.

@Pand101 - The log file you posted in your now deleted message shows the problem. Your Dell computer is using Clock Modulation throttling which kills the performance of the CPU internally. Technically it is still running at full speed externally but internally it is running like it is in molasses.

To fix this problem, check the Clock Mod box and make sure that is set to 100.0%. Dell used to use this throttling method for years. I kind of forgot about this evil mess. On the 8th Gen and newer laptops they moved into power limit throttling instead. Hopefully this simple fix can help your gaming. Post another log file after you change this.

When the CKMOD (Clock Mod) column in the log file goes from 100.0 to 0.0, performance will instantly go to crap. When this happens the C0% drops in half which means the CPU is doing about half of what it should be doing. Kind of like getting one Olympic sprinter to pull a cart without wheels full of bricks behind him.

Code:
   DATE       TIME    MULTI   C0%   CKMOD  BAT_mW  TEMP    VID   POWER
2021-07-18  13:11:30  31.00   94.2  100.0       0   76    1823    71   0.8759   19.7
2021-07-18  13:11:31  31.00   91.0  100.0       0   76    1823    72   0.8868   19.4
2021-07-18  13:11:32  31.00   92.1  100.0       0   76    1823    72   0.8756   19.5
2021-07-18  13:11:33  31.00   95.9  100.0       0   76    1823    72   0.8906   19.8
2021-07-18  13:11:34  31.00   94.9  100.0       0   77    1823    72   0.8762   19.7
2021-07-18  13:11:35  31.00   98.9  100.0       0   76    1823    72   0.8926   20.2
2021-07-18  13:11:36  31.00   91.5  100.0       0   77    1823    72   0.8859   19.4
2021-07-18  13:11:37  31.00   95.9  100.0       0   78    1810    73   0.8787   20.0
2021-07-18  13:11:38  31.00   54.3    0.0       0   74    1810    73   0.8934   15.2
2021-07-18  13:11:39  31.00   50.7    0.0       0   75    1810    70   0.8856   14.8
2021-07-18  13:11:40  31.00   50.4    0.0       0   75    1810    70   0.8704   14.8
2021-07-18  13:11:41  31.00   49.1    0.0       0   74    1810    70   0.8909   14.5
2021-07-18  13:11:42  31.00   49.8    0.0       0   75    1810    70   0.8872   14.5
2021-07-18  13:11:43  31.00   49.3    0.0       0   73    1810    69   0.8828   14.5
2021-07-18  13:11:44  31.00   48.7    0.0       0   74    1810    69   0.8904   14.5
2021-07-18  13:11:45  31.00   48.4    0.0       0   74    1810    70   0.8781   14.5
I would use the advanced method to disable and block the DPTF driver.


Your screenshots do not show any throttling. Turn the Log File option on in ThrottleStop so you have a record of your CPU performance. Turn on Nvidia GPU monitoring in the Options window before you start logging data. Play a game for at least 15 minutes while your CPU goes though a throttling episode. When finished testing, exit your game and then exit ThrottleStop so it can finalize the log file. It will be in your ThrottleStop / Logs folder. Attach a log to your next post.

The only setting in the FIVR window that I would change is I would set the CPU core and cache IccMax both to their maximum, 255.75. Do this before you test. The rest of your settings should not be causing any problems.

Dell built a wide variety of laptops with throttling problems for 10+ years. Some of these problems cannot be solved. Hopefully a log file will show some clues.

@Pand101 - The log file you posted in your now deleted message shows the problem. Your Dell computer is using Clock Modulation throttling which kills the performance of the CPU internally. Technically it is still running at full speed externally but internally it is running like it is in molasses.

To fix this problem, check the Clock Mod box and make sure that is set to 100.0%. Dell used to use this throttling method for years. I kind of forgot about this evil mess. On the 8th Gen and newer laptops they moved into power limit throttling instead. Hopefully this simple fix can help your gaming. Post another log file after you change this.

When the CKMOD (Clock Mod) column in the log file goes from 100.0 to 0.0, performance will instantly go to crap. When this happens the C0% drops in half which means the CPU is doing about half of what it should be doing. Kind of like getting one Olympic sprinter to pull a cart without wheels full of bricks behind him.

Code:
   DATE       TIME    MULTI   C0%   CKMOD  BAT_mW  TEMP    VID   POWER
2021-07-18  13:11:30  31.00   94.2  100.0       0   76    1823    71   0.8759   19.7
2021-07-18  13:11:31  31.00   91.0  100.0       0   76    1823    72   0.8868   19.4
2021-07-18  13:11:32  31.00   92.1  100.0       0   76    1823    72   0.8756   19.5
2021-07-18  13:11:33  31.00   95.9  100.0       0   76    1823    72   0.8906   19.8
2021-07-18  13:11:34  31.00   94.9  100.0       0   77    1823    72   0.8762   19.7
2021-07-18  13:11:35  31.00   98.9  100.0       0   76    1823    72   0.8926   20.2
2021-07-18  13:11:36  31.00   91.5  100.0       0   77    1823    72   0.8859   19.4
2021-07-18  13:11:37  31.00   95.9  100.0       0   78    1810    73   0.8787   20.0
2021-07-18  13:11:38  31.00   54.3    0.0       0   74    1810    73   0.8934   15.2
2021-07-18  13:11:39  31.00   50.7    0.0       0   75    1810    70   0.8856   14.8
2021-07-18  13:11:40  31.00   50.4    0.0       0   75    1810    70   0.8704   14.8
2021-07-18  13:11:41  31.00   49.1    0.0       0   74    1810    70   0.8909   14.5
2021-07-18  13:11:42  31.00   49.8    0.0       0   75    1810    70   0.8872   14.5
2021-07-18  13:11:43  31.00   49.3    0.0       0   73    1810    69   0.8828   14.5
2021-07-18  13:11:44  31.00   48.7    0.0       0   74    1810    69   0.8904   14.5
2021-07-18  13:11:45  31.00   48.4    0.0       0   74    1810    70   0.8781   14.5
Hmm I see. Thanks dood, Ill try that and ill let you know asap
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
Clock modulation is the biggest problem. Fix that first. The DPTF registry mod might not be necessary.
 

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
Clock modulation is the biggest problem. Fix that first. The DPTF registry mod might not be necessary.
Nope didnt fix it, I did exactly what you said. I ticked the clock modulation and set it to 100%. And btw I attached a log file here, this is not even when Im playing a game or anything, just casually browsing and watching some YT vids and the audio starts cracking for no reason and when I check task manager the cpu core frequency is literally down to like 1.5-2 GHZ even when the clock mod is set to 100%. :(
 

Attachments

  • 2021-07-19.txt
    72.1 KB · Views: 20

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
Nope didn't fix it
Next time you have this problem, take a screenshot that includes the Task Manager and ThrottleStop so I can see the main ThrottleStop window.

Have you removed and blocked the DPTF driver yet?

In the Options window, try setting AC Timer Res to 1. If that does not work, try setting this to 0.
 

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
Next time you have this problem, take a screenshot that includes the Task Manager and ThrottleStop so I can see the main ThrottleStop window.

Have you removed and blocked the DPTF driver yet?

In the Options window, try setting AC Timer Res to 1. If that does not work, try setting this to 0.
Um, I think yes I guess, Ive tried everything from that .reg file to removing from drivers to services, there's no inch of DPTF in my laptop rn.

And for the core drop problem, you wont even need a ss, i can explain verbally, what happens is I suddenly get shitty performance so I check Throttlestop for any abnormalities but to my surprise its always showing a normal core clock but finally when I open Task Manager I can see the core clock is at like 1 GHZ.

I have included other ss showing which Intel services and programs run in the bg and some Limit reasons ss.

AND on extra note even when the cpu is not throttling or the core clock is not dropping, the cpu gets stuck at 3.09 GHZ at 100% usage. Is that normal?
 

Attachments

  • Screenshot (1).png
    Screenshot (1).png
    474.2 KB · Views: 14
  • Screenshot (2).png
    Screenshot (2).png
    410.6 KB · Views: 15
  • Screenshot (3).png
    Screenshot (3).png
    425.2 KB · Views: 15
  • Screenshot (4).png
    Screenshot (4).png
    208.7 KB · Views: 15
Last edited:

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
When using Clock Mod you have to press the Turn On button or ThrottleStop will not do anything to fix this problem.

You do not want to see the word Monitoring in the title bar.

Setting Speed Shift EPP to 0 tells your CPU to run at full speed when lightly loaded. Set EPP to 80 if you want your CPU to slow down.

The 31.00 multiplier is normal when 4 cores are active.
 
Last edited:

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
When using Clock Mod you have to press the Turn On button or ThrottleStop will not do anything to fix this problem.

You do not want to see the word Monitoring in the title bar.

Setting Speed Shift EPP to 0 tells your CPU to run at full speed when lightly loaded. Set EPP to 80 if you want your CPU to slow down.

The 31.00 multiplier is normal when 4 cores are active.
Sorry I had no idea you had to toggle the Turn on option *facepalm*. Ill do it right away, and I want my cpu at run at full speed all the time, i dont care about power or temps, I mean my temps are okayish I guess. And btw should I still toggle the AC Timer Res to 0? What does it do?
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
Some games toggle AC Timer Res automatically. No need to touch that one. I thought it might be a problem but it was the Turn On button that needed to be pushed.
 

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
Some games toggle AC Timer Res automatically. No need to touch that one. I thought it might be a problem but it was the Turn On button that needed to be pushed.
Thanks a bunch dood! . The clock has not dropped while casually browsing unlike before. I'll let you know if it does again when playing games or not.
 

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
Good to hear. Most of the 7th Gen and earlier Dell laptops can be saved. Owners of some newer Dell laptops are not so lucky

Hope your gaming FPS is improved and more consistent.

The problem popped in again but now with the C0% inconsistency. :(
 

Attachments

  • 2021-07-22.txt
    4.6 MB · Views: 10

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
Your log file includes 18 hours and 40 minutes of data. What time were you having problems? You should turn on Nvidia GPU monitoring in the Options window. Your CPU performance looks OK. If you have any throttling problems, it might be the Nvidia GPU that is throttling.

Perhaps your 7300HQ and GPU are simply not powerful enough.
 

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
Your log file includes 18 hours and 40 minutes of data. What time were you having problems? You should turn on Nvidia GPU monitoring in the Options window. Your CPU performance looks OK. If you have any throttling problems, it might be the Nvidia GPU that is throttling.

Perhaps your 7300HQ and GPU are simply not powerful enough.
Edit: I found the issue, but idk if you could help me or not. The core clock of the gpu is absolutely haywire, from 1400 MHZ it drops down all the way to 900 even when the gpu is at decent temps, I just dont know why, I used GPU Z as an Nvidia Forums guy said and the "PerfReason" graph was more than half pink and it said THERM. idk now what to do, everything is fine, the cpu issue is solved, but now the gpu core clock makes my fps plummet
 

Attachments

  • 2021-07-23.txt
    76.5 KB · Views: 5
Last edited:

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
the gpu core clock is all over the place
The CPU is fine. You have a GPU throttling problem. This seems to be triggered by the GPU temperature. When the GPU gets up to 73°C, it throttles so it does not exceed this temperature. At lower temperatures it was hitting 1835 MHz. When throttling, it runs at less than half this speed. You will definitely notice that when gaming. Dell set the temperature limit way too conservatively. GPU-Z might be able to report the GPU throttling temperature.

I would avoid overclocking the GPU. Run at default speed or slightly less. Try to lower the voltage to reduce the heat.

You either need a modified GPU BIOS with a higher throttling temperature or perhaps you can find a program that lets you increase the GPU throttling temperature. Asus GPU Tweak might have this feature but I am not sure if your GPU is supported. Also check out Nvidia Inspector.
 

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
The CPU is fine. You have a GPU throttling problem. This seems to be triggered by the GPU temperature. When the GPU gets up to 73°C, it throttles so it does not exceed this temperature. At lower temperatures it was hitting 1835 MHz. When throttling, it runs at less than half this speed. You will definitely notice that when gaming. Dell set the temperature limit way too conservatively. GPU-Z might be able to report the GPU throttling temperature.

I would avoid overclocking the GPU. Run at default speed or slightly less. Try to lower the voltage to reduce the heat.

You either need a modified GPU BIOS with a higher throttling temperature or perhaps you can find a program that lets you increase the GPU throttling temperature. Asus GPU Tweak might have this feature but I am not sure if your GPU is supported. Also check out Nvidia Inspector.
I set the oc settings to default but it didnt do anything, still the clock is going down to like 900 Mhz. And yes I even try to undervolt the gpu, its the same story. There's no way to avoid hitting 73 c as my cooler is not that great and theres no way I could change a cooler now.

And yes, I tried to use Asus Gpu Tweak II to modify the throttling temps to 94 c but for some reason it doesnt work and I think Ill try Nvidia Inspector. If it doesnt work then what do I do?

Edit: I checked GPU-Z and this is what I got, if this is the case then how does it thermal throttle and why? I checked some sites and found users saying it was "VRM problem" not temps but I have absolutely no idea what they're talking about.
 

Attachments

  • temps.gif
    temps.gif
    15.4 KB · Views: 8
Last edited:

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
GPU-Z confirms the problem. Default throttling temperature is 94C. Someone at Dell thought 74C would be a good idea. They were wrong. Setting the GPU temperature limit that low kills performance and makes games unplayable. Thanks Dell.

ThrottleStop confirms that the GPU is constantly thermal throttling so it stays under 74C. This is not a VRM issue. They set the throttling temperature 20C under the Nvidia recommended value. Disgusting.

If you cannot find a way to increase this limit then you will need to use your laptop in a meat locker to get full performance out of it.

Is your next laptop going to be a throttling Dell? I hope not.
 
Last edited:

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
GPU-Z confirms the problem. Default throttling temperature is 94C. Someone at Dell thought 74C would be a good idea. They were wrong. Setting the GPU temperature limit that low kills performance and makes games unplayable. Thanks Dell.

ThrottleStop confirms that the GPU is constantly thermal throttling so it stays under 74C. This is not a VRM issue. They set the throttling temperature 20C under the Nvidia recommended value. Disgusting.

If you cannot find a way to increase this limit then you will need to use your laptop in a meat locker to get full performance out of it.

Is your next laptop going to be a throttling Dell? I hope not.
so there's no fix then? Help me please Im clueless on what to do. Isnt there a way to remove the temp throttling limit? I tried Asus Gpu z but i dont think I used it right. You also said there was a way from Nvidia Inspector. I just want this thing to last me about 4-5 months more.

After this, I'll be building my own setup with an RTX card, till then please help me.
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
there's no fix then?
I know what the problem is but I have no idea if this problem can be solved with GPU Tweak or Nvidia Inspector. Perhaps an earlier GPU BIOS version is available that has a higher GPU temperature limit. I have zero experience with mods like this.

Try searching the Notebook Review forum. Someone there might know more about this problem in Dell laptops. I know about this issue but that is all I know.
 

Pand101

New Member
Joined
May 24, 2021
Messages
12 (0.18/day)
I know what the problem is but I have no idea if this problem can be solved with GPU Tweak or Nvidia Inspector. Perhaps an earlier GPU BIOS version is available that has a higher GPU temperature limit. I have zero experience with mods like this.

Try searching the Notebook Review forum. Someone there might know more about this problem in Dell laptops. I know about this issue but that is all I know.
I DID IT BRO! Downgradig to 1.10.0 bios version made Asus Tweak 2 work and now my temp limit is 94 c. Havent tested gaming but will definnitely! I'll let you know!
 

Attachments

  • kk.PNG
    kk.PNG
    79.1 KB · Views: 8
  • ff.gif
    ff.gif
    15.2 KB · Views: 7
Last edited:

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
3,720 (0.77/day)
I DID IT BRO!
That is fantastic news. Typical Dell. They sell you a laptop that works and then release a BIOS update that kills performance. Lucky you were able to go back to the previous BIOS.

Hopefully your GPU can run hotter than 74°C now without the GPU throttling itself to death. Post a ThrottleStop log file while gaming including the GPU temp and speed.
 
Top