• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

I5 1035G1 Core/GPU/RING Constant red/yellow EDP OTHER throttle

Ege56813

New Member
Joined
May 20, 2021
Messages
10 (0.02/day)
Hello people. I'm not really fluent in English and i'm sorry if i make any writing mistakes.

I'm having this problem after reinstalling Windows with a USB drive. I reinstalled Windows for like 3-4 times and every install i get this error. I was not getting this error before my reinstall of Windows.

I am using Windows 10 21H2. It is not cracked. Here's the limits screen:

1656780306919.png

My GPU sometimes goes on red. But my Core and RING is on red.

Can any of you help me please? Thank you.
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
4,953 (0.95/day)
Post some more pictures of ThrottleStop so I can see your settings. Show me the main ThrottleStop screen as well as the FIVR and TPL windows.

I cannot recommend anything until I see your settings.
 

Ege56813

New Member
Joined
May 20, 2021
Messages
10 (0.02/day)
Post some more pictures of ThrottleStop so I can see your settings. Show me the main ThrottleStop screen as well as the FIVR and TPL windows.

I cannot recommend anything until I see your settings.
Sorry.

Main Window :
1656789443776.png


TPL Window :

1656789489213.png


FIVR CORE :
1656789509283.png


FIVR CACHE, FIVR IGPU, SYSTEM AGENT are the same. No differences.
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
4,953 (0.95/day)
In the TPL window, Power Limit 4 is set to only 28. That can cause EDP OTHER throttling problems. Some users set this to a value of 0. That tells the CPU to ignore this setting. If that does not work, try setting it to the max, 1023.

In the FIVR window you should set IccMax for both the Core and the Cache to the maximum, 255.75. This is set to only 70.00 in your screenshot. You will need to check the Unlock Adjustable Voltage box to access this feature so you can change it.

You cannot overclock a 1035G1 so set the turbo ratio limits to their default values; 36, 36, 33, 33.

Try setting the PP0 Power Limit to 0, clear the Clamp box for PP0 Limit 0 and set the PP0 Turbo Time Limit to the minimum, 0.0010 seconds. Press Apply to reset this setting within the CPU. After you do that, clear the PP0 Power Limit box and press OK. I do not think your CPU needs to use this feature.

Most recent computers do not use Clock Modulation throttling. If your computer does not have this issue, you should not check the Clock Mod box. It is not necessary.

Make all of these changes and see if that fixes your problem.

After you do that, if you want to try undervolting your CPU, I would suggest setting the core and the cache both to a negative offset of -49.8 mV. This should be stable. Do some testing after you do this to make sure everything is OK. Run a quick TS Bench test and see if it reports any errors. If the TS Bench reports any errors, the CPU needs more voltage. If your computer crashes when adjusting the voltage, the CPU needs more voltage.

Post some more pictures if you want me to check that you have made all of the right adjustments.
 
Last edited:

Ege56813

New Member
Joined
May 20, 2021
Messages
10 (0.02/day)
In the TPL window, Power Limit 4 is set to only 28. That can cause EDP OTHER throttling problems. Some users set this to a value of 0. That tells the CPU to ignore this setting. If that does not work, try setting it to the max, 1023.

In the FIVR window you should set IccMax for both the Core and the Cache to the maximum, 255.75. This is set to only 70.00 in your screenshot. You will need to check the Unlock Adjustable Voltage box to access this feature so you can change it.

You cannot overclock a 1035G1 so set the turbo ratio limits to their default values; 36, 36, 33, 33.

Try setting the PP0 Power Limit to 0, clear the Clamp box for PP0 Limit 0 and set the PP0 Turbo Time Limit to the minimum, 0.0010 seconds. Press Apply to reset this setting within the CPU. After you do that, clear the PP0 Power Limit box and press OK. I do not think your CPU needs to use this feature.

Most recent computers do not use Clock Modulation throttling. If your computer does not have this issue, you should not check the Clock Mod box. It is not necessary.

Make all of these changes and see if that fixes your problem.

After you do that, if you want to try undervolting your CPU, I would suggest setting the core and the cache both to a negative offset of -49.8 mV. This should be stable. Do some testing after you do this to make sure everything is OK. Run a quick TS Bench test and see if it reports any errors. If the TS Bench reports any errors, the CPU needs more voltage. If your computer crashes when adjusting the voltage, the CPU needs more voltage.

Post some more pictures if you want me to check that you have made all of the right adjustments.
Just making power limit 0 fixed my problem.

I tried undervolting before, it goes unstable -40mV. I removed undervolting and stuff just to check if everything is alright with my modifications. Thank you so much!
Is there any way i can select your reply as a "soluiton" for this topic?
 
Top