• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

IDE Channel Problem?

fredde

New Member
Joined
Nov 17, 2005
Messages
62 (0.01/day)
Processor Q9450 @ 3.4 425 FSB
Motherboard Asus P5K Deluxe Wifi
Cooling Thermalright Ultra Extreme Lapped
Memory CORSAIR DOMINATOR 4GB 2 x 2GB PC-8500
Video Card(s) Sapphire X1950XT
Storage Raid0 2xWestern Digital Raptor 150GB
Display(s) LG 19"
Case Lian Li PC-A16B w/6 S-Flex 120mm fans
Audio Device(s) Creative SB X-FI Extreme Music
Power Supply Corsair 620HX PSU
Software XP Pro SP-2
On one of my early builds I get this hardware install error at startup. (There was a problem installing this hardware ide channel An error occurred during the installation of the device. The driver is not intended for this platform). I also see 2 primary and 2 secondary ide channels in the Device Manager. All 4 have a yellow exclamation. This error started after I uninstalled the ide channels. I was trying to correct another problem. The M/B is an Asus P4P 800 Dlx. O/S is WinXp Pro. The CD-Rom and Dvd Burner I have on these channels both work. I have read that this occurs because of a DMA problem. Is this possible? If so, how can I fix it?
 
Joined
Aug 30, 2006
Messages
7,205 (1.10/day)
System Name ICE-QUAD // ICE-CRUNCH
Processor Q6600 // 2x Xeon 5472
Memory 2GB DDR // 8GB FB-DIMM
Video Card(s) HD3850-AGP // FireGL 3400
Display(s) 2 x Samsung 204Ts = 3200x1200
Audio Device(s) Audigy 2
Software Windows Server 2003 R2 as a Workstation now migrated to W10 with regrets.
Go to device manager.

  1. Change driver on IDE to "Standard IDE driver", for both channels.
  2. Shutdown.
  3. Disconnet (temporarily the CD and DVD devices)
  4. Reboot.
  5. After reboot, install Intel Chipset Utility for 865 chipset.
  6. Is it working?
 

fredde

New Member
Joined
Nov 17, 2005
Messages
62 (0.01/day)
Processor Q9450 @ 3.4 425 FSB
Motherboard Asus P5K Deluxe Wifi
Cooling Thermalright Ultra Extreme Lapped
Memory CORSAIR DOMINATOR 4GB 2 x 2GB PC-8500
Video Card(s) Sapphire X1950XT
Storage Raid0 2xWestern Digital Raptor 150GB
Display(s) LG 19"
Case Lian Li PC-A16B w/6 S-Flex 120mm fans
Audio Device(s) Creative SB X-FI Extreme Music
Power Supply Corsair 620HX PSU
Software XP Pro SP-2
Go to device manager.

  1. Change driver on IDE to "Standard IDE driver", for both channels.
  2. Shutdown.
  3. Disconnet (temporarily the CD and DVD devices)
  4. Reboot.
  5. After reboot, install Intel Chipset Utility for 865 chipset.
  6. Is it working?

Thanks Much. I can't get to the comp till tomorrow. I will check back.

Thanks again.
 
Top