1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

IE9 Tabs/links not working?

Discussion in 'General Software' started by zaqwsx, Apr 8, 2011.

  1. zaqwsx

    zaqwsx

    Joined:
    Jan 5, 2007
    Messages:
    1,143 (0.29/day)
    Thanks Received:
    62
    Location:
    New York
    OK so i have been trying to figure this out for days and i have googled the problem but only a few things come up but they are no help. Basicly when I right click on a new link a new tab should open with the site. Basicly the new tab comes up but not webpage loads which is really anoying when your trying to do something.

    So know I need your help becuase this has got me confused and im thinking im gonna just quite with ie's problems and go mozila?
     
    10 Year Member at TPU
  2. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    4,014 (1.36/day)
    Thanks Received:
    1,856
    I'm not sure what you mean. Do you mean that when you right click on a link and select "Open in new tab" a new tab comes up but not with the link?
     
  3. zaqwsx

    zaqwsx

    Joined:
    Jan 5, 2007
    Messages:
    1,143 (0.29/day)
    Thanks Received:
    62
    Location:
    New York
    Ya or lets say i do a right click and i can either do open in new window or open in new tab a new window never pops up and for open in a new tab, a new tab pops up but is blank.

    Edit: This is for a link for example.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)