1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

If you have some free time... please try this game becnhmark.

Discussion in 'Games' started by kid41212003, Sep 12, 2008.

  1. kid41212003

    kid41212003

    Joined:
    Jul 2, 2008
    Messages:
    3,588 (1.06/day)
    Thanks Received:
    539
    Location:
    California
    Company Of Heroes.
    http://www.gamershell.com/download_15378.shtml

    This is my fav game, I played through all campains over 5 time.

    I want to prove some facts about the problems I'm having.

    Here is a review:

    http://www.legionhardware.com/document.php?id=770&p=2

    The Phenom in this test shows really poor performance, and the tester didn't know why.

    The quad 6600 underclocked outperform a Phenom @ 3GHz.

    If you have some free time, could you run through the built-in benchmark? And use FRAPS or something like that to test how much FPS you have in-game?

    My settings for this game is : 1680x1050, DX10, All max setting, AAx4.
    I want to see the different between setups, Intel and AMD, NVIDIA and ATI.

    Thanks alot if you could help me, I already posted my problem on Relic forum, and this is respond from the Mod:

    I already tried to set the affinity, and the different between 2 cores vs 4 cores is ~10FPS.

    If I disable SLI, I will lose around 40% FPS, so I don't think I have problems with my SLI.
     
    Last edited: Sep 12, 2008
  2. Polarman

    Polarman New Member

    Joined:
    Jun 24, 2008
    Messages:
    1,626 (0.48/day)
    Thanks Received:
    292
    Location:
    Rimouski
    You should mention that the game in question is "Company of Heroes".

    I did test thingy a while back with same settings (yours) and got average of 50 fps if i remember.
     
  3. DanTheBanjoman SeƱor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,488 (2.14/day)
    Thanks Received:
    1,395
    So you claim enabling SLI gives you a 400% boost in FPS?
     
    10 Year Member at TPU
  4. kid41212003

    kid41212003

    Joined:
    Jul 2, 2008
    Messages:
    3,588 (1.06/day)
    Thanks Received:
    539
    Location:
    California
    That was a mistake, I meant 40%.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)