• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Intel SRT WTF?

Joined
Mar 9, 2009
Messages
471 (0.15/day)
Likes
77
System Name AMD Black Dragon
Processor AMD Phenom II X4 940 Black Edition
Motherboard Gigabyte MA790X-UD4P
Cooling Cooler Master Hyper 212+
Memory 4GB OCZ PC2-6400 Platinum (2x2GB)
Video Card(s) ATi Radeon HD4870 512MB GDDR5 w AC Twin Turbo
Storage Crucial C300 64GB SSD, 500GB and 2TB Drives
Display(s) Samsung 2494hm, Dell (Samsung?) 1907FP
Case Lancool (Lian-Li on a budget) K7
Audio Device(s) Onboard Realtek ALC889A, M-Audio Fast Tracks
Power Supply OCZ Mod-X-Stream Pro 600W
Software Windows 7 Home Premium x64, XP Pro
#1
Okay I've built a few Intel Z68 systems so far with Intel SRT and NEVER had this much trouble! I know I've built a few with Gigabyte boards but I think I've even done this board before! This is driving me crazy!

System is an Asus P8Z68-V Pro/Gen3 with a Core i7 2700K, HD7950, 8GB RAM and a Crucial M4 64GB SSD with a WD 1TB Blue both SATA III 6.0Gpbs.

-Motherboard has the latest BIOS

-Downloaded the latest Intel RST drivers

-WD HDD and Crucial M4 both on intel SATA ports (not on the Marvell) and RAID mode is enabled for the intel SATA controller.

Installed W7 on the HDD as per usual, installed all the drivers, than installed the Intel RST drivers this time off the Asus CD. Setup the RST. It said everything was fine, HDD was accellerated using the full 64GB SSD as the cache drive. Once again both drives on the same controller and in RAID mode.

Everything seemed great until I reset and than I couldn't boot into Windows (no boot drive found)

I went into the Intel RST BIOS and Sync'd the drives, turned off acceleration, non-RAID both drive back to normal and still no boot.

Now I basically thought I better reinstall Windows and use the latest Intel RST drivers. This was when I updated the BIOS to the latest and went to Intel and got the latest Intel RST drivers.

Both Drives BTW are on the two SATAIII 6.0 ports as they are both SATAIII 6.0 drives. But for kicks I tried moving them around to not only opposite order but I put them on the intel SATA II 3.0Gbps ports just to try that.

I reinstalled windows, drivers, Intel RST and went through the same thing. Once again seemed to work fine. HDD accelerated. SSD cache drive.

Reset... no boot drive found! AGAIN!

Once again both drive on the Intel controller, RAID enabled, latest BIOS and latest Intel RST drivers.

Now I just want the thing to boot so I went back into the Intel RST BIOS screen, Sync, Turn off Accelleration, Non-RAID.

I unhooked the SSD so that the HDD is the only drive attached to the computer. I tried moving it to different ports, I tried turning the intel SATA controller back into IDE mode. Nothing. This HDD will not boot.

What is the Intel SRT doing to the HDD to make it no longer boot? Why?

Like I said I've done a few Z68's with Intel SRT before and I think I've even done this board before (its a popular board and I know I've built with it a few times before)

The only other time I had issues with Intel SRT was when it first came out and it was my first time and in that case getting the newer Intel RST drivers fixed my issue. That was on a Gigabyte too with the EZ SRT.

Man I wish it was EZ'r