• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Intel Wireless-AC 7265 refuses to connect to wifi

Joined
Aug 29, 2005
Messages
5,151 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
I have a system with onboard Intel Wireless-AC 7265 in a MSI Z97I Gaming-AC board running Windows 10 Pro Build 1803 with Kaspersky Internet Security 2019 (Tried leaving this on and disabled it still the same thing) it refuses to connect to wireless that iphone, ipad, and other Windows 10 machines connect to just fine.

Getting the error message:


Have tried different Intel drivers and software but the moment the Intel driver is installed Windows 10 cannot discover any wireless networks at all not even hotspot made from any smartphone.

Tried drivers:
WiFi_20.80.0_PROSet64_Win10.exe (Driver and Software)
WiFi_20.80.0_Driver64_Win10.zip (Driver only)

together with version 18 and 17 does the same thing any the wireless doesn't have an error code in Windows 10 it all looks normal undet Device Manager --> Network Adapters.

Clean and uninstalled all Intel Bluetooth, Proset/wireless even though Device manager, deleted Device driver packages but no driver want to work only the Intel Wireless-AC 7265 that Microsoft has built into Windows 10 works so it can discover wireless networks.

Last tried to reset network in Windows 10 under Windows Settings --> Network and Internet --> Network reset --> Reset now it doesn't help, also tried disabling Microsoft Network Adapter Multiplexor Protocol and Microsoft LLDP Protocol Driver no change.


So a little help would be really nice if it's not just Microsoft's elf's who is a play here.
 
Joined
Jun 18, 2010
Messages
2,046 (0.60/day)
Processor Intel i7 970 // Intel i7 2600K
Motherboard Asus Rampage III Formula // Asus P8P67 Deluxe
Cooling Zalman CNPS9900MaxB // Zalman CNPS11X
Memory GSkill 2133 12GB // Corsair V 2400 32GB
Video Card(s) ASUS GTX1080 // MSI GTX1070
Storage Samsung 860EVO // Samsung840P
Display(s) HP w2207h
Case CoolerMaster Stacker 830se // Lian Li PC-9F
Audio Device(s) onboard
Power Supply Seasonic X 850w Gold // EVGA 850w G2
Mouse Logitech G9
Keyboard Dell
Software W10 Pro 1903
???So have you gone to device manager and uninstalled the NIC. Then do immediate reboot and let Windows reinstall "new hardware". Then re-enter SSID and password.

EDIT: OR (long road) remove card from system and reboot. Then reinstall and reboot.
 
Last edited:
Joined
Aug 29, 2005
Messages
5,151 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Tried that too no luck.

The card is installed in the default case from MSI:
15FE92D9-C515-4563-81F1-487998E4DB61.jpeg
 
Joined
Jun 18, 2010
Messages
2,046 (0.60/day)
Processor Intel i7 970 // Intel i7 2600K
Motherboard Asus Rampage III Formula // Asus P8P67 Deluxe
Cooling Zalman CNPS9900MaxB // Zalman CNPS11X
Memory GSkill 2133 12GB // Corsair V 2400 32GB
Video Card(s) ASUS GTX1080 // MSI GTX1070
Storage Samsung 860EVO // Samsung840P
Display(s) HP w2207h
Case CoolerMaster Stacker 830se // Lian Li PC-9F
Audio Device(s) onboard
Power Supply Seasonic X 850w Gold // EVGA 850w G2
Mouse Logitech G9
Keyboard Dell
Software W10 Pro 1903
In Properties for adapter... 1) Allow Windows to turn off to save power? 2) Turn off other adapters (wired ports) when this one in use?

Advanced tab settings for adapter: roaming strength, preferred band, etc...

Anything in BIOS /UEFI?
Was this stock or upgrade? (inside MSI case)

but no driver want to work only the Intel Wireless-AC 7265 that Microsoft has built into Windows 10 works so it can discover wireless networks.
Are you saying it works with default Windows 1803 drivers? What are you trying to accomplish if it was working?
 
Joined
Aug 29, 2005
Messages
5,151 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
It can see Wi-Fi with default Windows 10 drivers but cannot connect and installing Intel's driver then it didn't discover any Wi-Fi networks at all.

Gonna try safe mode tomorrow and see if it can then connect to a Wi-Fi and if not trying to update the driver and look in safe mode to see if it works.

If none of this work gonna try with disabled driver signature.
 
Joined
Jun 5, 2017
Messages
303 (0.35/day)
Location
SoCal
System Name unnamed currently :*(
Processor Intel Core i7-5960x
Motherboard ASUS ROG RAMPAGE V EDITION 10
Cooling EKWB/Bitspower CPU, motherboard & GPU WB
Memory Corsair Dominator Platinum 4x4gb ddr4 2666
Video Card(s) nVidia GTX 1080 Ti FE 11GB
Storage Samsung 960 Evo 1 TB M.2 SSD & WD Black 5TB HDD
Display(s) Asus SwiftROG PG278Q & Asus PB277Q
Case Corsair 900D
Audio Device(s) Sound Blaster Zx
Power Supply Corsair Axi1200
Mouse Steel Series Sensei RAW
Keyboard Corsair K70
Benchmark Scores 4.8 ghz @ 1.37 - 5930k - old cpu 4.6 GHZ @ 1.3 - 5960X - current cpu
I had that card on my laptop... I had to use the drivers from dell's website to get it working but it was broken for a good 2 months. There was a fight between Intel and MS on who broke the wifi like 2 years ago. I think MS updated something and it worked again.

https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=pg4ym

Try this driver. This one worked for me.

It can see Wi-Fi with default Windows 10 drivers but cannot connect and installing Intel's driver then it didn't discover any Wi-Fi networks at all.

Gonna try safe mode tomorrow and see if it can then connect to a Wi-Fi and if not trying to update the driver and look in safe mode to see if it works.

If none of this work gonna try with disabled driver signature.
100% driver issue. Try different installers from various manufacturers.
 
Joined
Aug 29, 2005
Messages
5,151 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Thank you @BadFrog gonna try it tomorrow doesn't have access to the pc tomorrow.
 
Joined
Jun 5, 2017
Messages
303 (0.35/day)
Location
SoCal
System Name unnamed currently :*(
Processor Intel Core i7-5960x
Motherboard ASUS ROG RAMPAGE V EDITION 10
Cooling EKWB/Bitspower CPU, motherboard & GPU WB
Memory Corsair Dominator Platinum 4x4gb ddr4 2666
Video Card(s) nVidia GTX 1080 Ti FE 11GB
Storage Samsung 960 Evo 1 TB M.2 SSD & WD Black 5TB HDD
Display(s) Asus SwiftROG PG278Q & Asus PB277Q
Case Corsair 900D
Audio Device(s) Sound Blaster Zx
Power Supply Corsair Axi1200
Mouse Steel Series Sensei RAW
Keyboard Corsair K70
Benchmark Scores 4.8 ghz @ 1.37 - 5930k - old cpu 4.6 GHZ @ 1.3 - 5960X - current cpu
Thank you @BadFrog gonna try it tomorrow doesn't have access to the pc tomorrow.
Sorry, also please try the driver from the MSI website.

Here's the direct link for it.

http://download.msi.com/dvr_exe/intel_wifi.zip

Or go to below link for the support page for the listed motherboard you provided in your first post.

https://www.msi.com/Motherboard/support/Z97I-GAMING-AC#down-driver&Win10 64

Moreover, disable windows auto install of drivers. This page should help you if you don't know.

https://www.laptopmag.com/articles/disable-automatic-driver-downloads-on-windows-10

I highly recommend trying the driver from MSI website. I can almost guarantee it will work for you :toast:
 
Joined
Jun 18, 2015
Messages
4 (0.00/day)
Try resetting the winsock it might be corrupt. Open command prompt with admin privileges. type "netsh winsock reset" then enter without qoutes. reboot, if that fails reset router. Even if other devices are working. Just speaking from experience. let me know if it works
 
Joined
Jun 18, 2010
Messages
2,046 (0.60/day)
Processor Intel i7 970 // Intel i7 2600K
Motherboard Asus Rampage III Formula // Asus P8P67 Deluxe
Cooling Zalman CNPS9900MaxB // Zalman CNPS11X
Memory GSkill 2133 12GB // Corsair V 2400 32GB
Video Card(s) ASUS GTX1080 // MSI GTX1070
Storage Samsung 860EVO // Samsung840P
Display(s) HP w2207h
Case CoolerMaster Stacker 830se // Lian Li PC-9F
Audio Device(s) onboard
Power Supply Seasonic X 850w Gold // EVGA 850w G2
Mouse Logitech G9
Keyboard Dell
Software W10 Pro 1903
Another option is upgrade Windows to 1809 and do the additional patch from here: https://www.techpowerup.com/forums/threads/download-windows-10-th-rs.216164/
EDIT: Move all documents out of the "download folder" to a different location and backup all documents and anything you want to keep.

My mom had troubles this summer on 1803 and the wireless card not connecting. So a strong welcome to the advice by @BadFrog .
 
Joined
Aug 29, 2005
Messages
5,151 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Another option is upgrade Windows to 1809 and do the additional patch from here: https://www.techpowerup.com/forums/threads/download-windows-10-th-rs.216164/
EDIT: Move all documents out of the "download folder" to a different location and backup all documents and anything you want to keep.
My mom had troubles this summer on 1803 and the wireless card not connecting. So a strong welcome to the advice by @BadFrog .
How can I did this when bit even with iPhone I can get the pc online only with cable¿
 
Joined
Jun 18, 2010
Messages
2,046 (0.60/day)
Processor Intel i7 970 // Intel i7 2600K
Motherboard Asus Rampage III Formula // Asus P8P67 Deluxe
Cooling Zalman CNPS9900MaxB // Zalman CNPS11X
Memory GSkill 2133 12GB // Corsair V 2400 32GB
Video Card(s) ASUS GTX1080 // MSI GTX1070
Storage Samsung 860EVO // Samsung840P
Display(s) HP w2207h
Case CoolerMaster Stacker 830se // Lian Li PC-9F
Audio Device(s) onboard
Power Supply Seasonic X 850w Gold // EVGA 850w G2
Mouse Logitech G9
Keyboard Dell
Software W10 Pro 1903
How can I did this when bit even with iPhone I can get the pc online only with cable¿
Hardwired Ethernet cable? : So your saying you get internet service thru iphone as a hot spot? Have you reset the iphone network to factory in settings (where you reset the entire iphone as a subsetting for network only reset?) Then reenter your router settings from scratch.
 
Joined
Aug 29, 2005
Messages
5,151 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Hardwired Ethernet cable? : So your saying you get internet service thru iphone as a hot spot? Have you reset the iphone network to factory in settings (where you reset the entire iphone as a subsetting for network only reset?) Then reenter your router settings from scratch.
It's talktalk router so nuth to reset sadly.

But I will try some more things later today
 
Joined
Jun 5, 2017
Messages
303 (0.35/day)
Location
SoCal
System Name unnamed currently :*(
Processor Intel Core i7-5960x
Motherboard ASUS ROG RAMPAGE V EDITION 10
Cooling EKWB/Bitspower CPU, motherboard & GPU WB
Memory Corsair Dominator Platinum 4x4gb ddr4 2666
Video Card(s) nVidia GTX 1080 Ti FE 11GB
Storage Samsung 960 Evo 1 TB M.2 SSD & WD Black 5TB HDD
Display(s) Asus SwiftROG PG278Q & Asus PB277Q
Case Corsair 900D
Audio Device(s) Sound Blaster Zx
Power Supply Corsair Axi1200
Mouse Steel Series Sensei RAW
Keyboard Corsair K70
Benchmark Scores 4.8 ghz @ 1.37 - 5930k - old cpu 4.6 GHZ @ 1.3 - 5960X - current cpu
How can I did this when bit even with iPhone I can get the pc online only with cable¿
Download the update from a more reliable and faster internet connection and put it on a USB and bring it to your PC.

Was wondering if the driver worked? Have you tried yet?

I see more information about a talktalk router now. I quickly googled talktalk router and iphone problem and you're not alone. Can you give more information about the router? Model #? Have you tried resetting the router? Additionally, try changing the 2.4ghz and 5ghz ssid. when speed reading I thought I saw someone say that they are both on the same ssid but the 2.4 and 5. LMK how it goes!
 
Joined
May 13, 2010
Messages
4,956 (1.44/day)
System Name RemixedBeast-NX
Processor Intel Xeon E5-2650 @ 2.2Ghz (8C/16T)
Motherboard Dell Inc. 08HPGT (CPU 1)
Cooling Dell Standard
Memory 32GB ECC
Video Card(s) EVGA Nvidia GTX 650 Ti SSC 1GB
Storage 500GB Samsung 850//2TB WD Black
Display(s) Samsung SyncMaster P2350 23in @ 1920x1080 + Dell E2013H 20 in @1600x900
Case Dell Precision T3600 Chassis
Audio Device(s) Beyerdynamic DT770 Pro 80 // Fiio E7 Amp/DAC
Power Supply 630w Dell T3600 PSU
Mouse Logitech G700s/G502
Keyboard Logitech K740
Software Windows Server 2012 x64 Standard
Benchmark Scores Network: APs: Cisco Meraki MR32, Ubiquiti Unifi AP-AC-LR and Lite Router/Sw:Meraki MX64 MS220-8P
change the channel width to 20 Mhz on the 2.4 and 40 on the 5Ghz bands to test firstly... Also make sure "antenna diversity" is enabled and all "magic packet" options are enabled as well. If these work and then put back to 80Mhz or auto.
 
Joined
Jan 31, 2010
Messages
3,303 (0.93/day)
Location
Gougeland (NZ)
System Name Cumquat 2000
Processor AMD RyZen R7 2700 @ 3400MHz
Motherboard Asus TUF X470-Plus Gaming
Cooling Cryorig R1 Universal
Memory 16GB GSkill TridentZ DR4-3200 16-18-18-38 1.35V
Video Card(s) Gigabyte RX580 Gaming 8GB
Storage 1X Samsung 860 EVO 500GB SATA AHCI 1x Sandisk 128GB PCIe, 12TB of HDD Storage
Display(s) ViewSonic VX2457 MHD 75Hz FreeSync 1920x1080p
Case SilverStone Raven RV02B-W + 3x SS AP181 + USB3.0 upgrade
Audio Device(s) Creative SB X-Fi Titanium Fatal1ty Pro PCIe + Pioneer VSX-531 amp Technics 100W Speaker set
Power Supply Enermax RevolutionXT II 750W 80+ Gold
Mouse Logitech G502 Proteus Core
Keyboard Logitech G105
Software Windows 10 X64 PRO (build 1903)
Benchmark Scores it sucks even less much now ;)
have you tried changing the WEP/WPA,WPA2 encryption protocol from AES-CCMP to TKIP on you router I used to have a phone that didn't like my routers implementation AES but worked perfectly fine when using TKIP

Phone was old AES implementation vs newer on the router and the router didn't like the older version so would not allow the phone to connect
 
Last edited:
Joined
Dec 5, 2007
Messages
5,200 (1.20/day)
System Name Addison Clark
Processor Ryzen 3800X
Motherboard MSI B450i Gaming Plus AC
Cooling Custom EK loop for CPU and GPU
Memory G.Skill 32GB DDR4 - 3200
Video Card(s) Asus Dual RTX 2080 TI
Storage Plextor M8Pe 1TB M.2
Display(s) Acer 38" Preditor
Case Phantek Evo Evolv Shift
Audio Device(s) Onboard Realtek
Power Supply Corsair SFX 750W
Mouse Corsair Dark Core RGB SE
Keyboard Corsair K95 Platnium
Software Win 10 Pro
Ive had this problem with multiple intel adapters or issues with a reliable connection with my old HTPC systems. On both systems, intel 3165 and 7265, after disabling the Bluetooth no longer had the issues.
 
Top