• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Is my gpu damaged

hboTM

New Member
Joined
Nov 13, 2020
Messages
2 (0.03/day)
so I used the automatic overclocking option on my GPU (RX5500xt) using AMD adrenalin 20.9.1, it worked well while in-game but the next day when I was watching some videos I noticed lagging and freezing and then the whole system froze I restarted my pc it started fine I checked the GPU clock and it was running "0-20Mhz on idle 30-40Mhz underload" (used heaven benchmark)
I tried updating to the latest drivers, reinstall the system
same issue
I also noticed it gets hot very quickly during boot and when it's hot I can't install drivers until it cools off
my specs ;
gigabyte h310 motherboard
intel i3 9100f
ram adata 8gb ddr4 2666 x 1
gigabyte Radeon Rx 5500 xt oc 4g
PSU cm elite V3 500w
 
Joined
Nov 25, 2020
Messages
13 (0.22/day)
System Name ASUS ROG STRIX G15
Processor i7-10750H @ 5 GHZ
Motherboard ASUS
Cooling 2 Fans and 7 Heat pipes
Memory 16GB 3200 MHZ Dual channel
Video Card(s) RTX 2060 Mobile
Storage 512 GB Intel 660p SDD
Display(s) 15" 144 HZ 1080p
Power Supply 230 watt charger
Mouse Standard With RGB
Keyboard Standard With RGB
Software Hwinfo
Benchmark Scores Too much for you to handle
reinstalling your OS is a last resort.
it maybe can be a memory or a drive issue but i am not sure
 

ultimo1337

New Member
Joined
Dec 3, 2020
Messages
3 (0.06/day)
If you dont have artifacts i think you should be okay.

Try using DDU and removing all AMD stuff, then use the driver provided by windows update and see if the same video's work fine now.
If thats the case, your card is probably fine.

You could then reinstall AMD drivers.
 
Top