• We've upgraded our forums. Please post any issues/requests in this thread.

Just got a BSOD

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#1
I just got a BSOD while listening to music on youtube. I booted backup and a window came up saying windows shut down from an expected problem so i clicked view details and it said Blue Screen. Then down at where it says Files that Help Describe the Problem says

C:\Windows\Minidump\012011-9500-01.dmp
C:\Users\Dane\AppData\Local\Temp\WER-11450-0.sysdata.xml

Is that Nvidia Driver problem?? I installed the new WHQL's yesterday 265.58

I have access to the files. Should i delete them or something??
 
Joined
Jun 12, 2007
Messages
4,815 (1.25/day)
Likes
639
Location
Wangas, New Zealand
System Name Darth Obsidious
Processor Intel i5 2500K
Motherboard ASUS P8Z68-V/Gen3
Cooling Cooler Master Hyper 212+ in Push Pull
Memory 2X4GB Corsair Vengeance DDR3 1600
Video Card(s) ASUS R9 270x TOP
Storage 128GB Samsung 830 SSD, 1TB WD Black, 2TB WD Green
Display(s) LG IPS234V-PN
Case Corsair Obsidian 650D
Audio Device(s) Infrasonic Quartet
Power Supply Corsair HX650w
Software Windows 7 64bit and Windows XP Home
Benchmark Scores 2cm mark on bench with a razor blade.
#2
Have you tried going into youtube again to see if it happens again?
 
Joined
Apr 11, 2009
Messages
921 (0.29/day)
Likes
186
Location
London, UK
Processor AMD FX 8350 Black Edition @ 4.2Ghz
Motherboard Gigabyte 990FXA-UD3 Rev 4.0
Cooling Corsair H100i
Memory Samsung Green 16GB 30nm 1600Mhz DDR3
Video Card(s) XFX HD 7950 DD 3GB @ 850/5000Mhz
Storage 240GB Intel 520 SSD + 2TB Seagate Barracuda
Display(s) ASUS PB278Q 27" QHD
Case Fractal Design R5 Black
Power Supply Seasonic Platinum 760W
Mouse Corsair Raptor M40
Keyboard Corsair Raptor K50
Software Windows 10 Pro
#3
i wouldnt worry too much if its just one random BSOD. if you start getting it frequently then start by setting clocks back to stock and see from there
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,375 (10.17/day)
Likes
18,019
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#4
i wouldnt worry too much if its just one random BSOD. if you start getting it frequently then start by setting clocks back to stock and see from there
I agree. Just make sure your onboard audio drivers are up to date and that the Nvidia audio drivers are all disabled in the Device Manager. Don't worry about it unless it starts happening more often. The problem could very well be something not in your control.
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#5
I agree. Just make sure your onboard audio drivers are up to date and that the Nvidia audio drivers are all disabled in the Device Manager. Don't worry about it unless it starts happening more often. The problem could very well be something not in your control.
didnt know about the nvidia audio drivers
 
Joined
Oct 13, 2007
Messages
7,693 (2.07/day)
Likes
1,772
Location
Chicago
System Name DarkStar
Processor i5 3570K 4.4Ghz
Motherboard Asrock Z77 Extreme 3
Cooling Apogee HD White/XSPC Razer blocks
Memory 8GB Samsung Green 1600
Video Card(s) 2 x GTX 670 4GB
Storage 2 x 120GB Samsung 830
Display(s) 27" QNIX
Case Enthoo Pro
Power Supply Seasonic Platinum 760
Mouse Steelseries Sensei
Keyboard Ducky Pro MX Black
Software Windows 8.1 x64
#6
And yeah getting one sucks other than the fact it lets you know there's an issue that need addressing. It really can't hurt anything generally speaking.
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#7
And yeah getting one sucks other than the fact it lets you know there's an issue that need addressing. It really can't hurt anything generally speaking.
what the frick. i dont let me use sound now after disabling the nvidia audio
Time to actually go get my audio driver?? Thought i already got it

Their for 4 audio things in the device manager too
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#8
it blue screened again off reboot what the heck!

Great now i cant even use my sound. With the nvidia sound enabled now
 
Last edited:
Joined
Nov 4, 2005
Messages
9,947 (2.25/day)
Likes
2,309
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
#9
There are no problems with Nvidia drivers, you are infadel!!!!



On subject though, are you using flash on the site or Divx, as the new Divx seems to be broken about half the time for me.
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#10
There are no problems with Nvidia drivers, you are infadel!!!!



On subject though, are you using flash on the site or Divx, as the new Divx seems to be broken about half the time for me.
Flash
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#11
why isnt my sound working now????? After disabling the nvidia audio it didnt work. and then enabling it didnt work. and i installed my realtek driver again too.
 
Joined
Nov 4, 2005
Messages
9,947 (2.25/day)
Likes
2,309
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
#12
Uninstall all Nvidia drivers, wipe them, use ccleaner and redownload them and install again.
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#13
Uninstall all Nvidia drivers, wipe them, use ccleaner and redownload them and install again.
should i even install the audio files from nvidia??
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#14
well reinstalled the nvidia drivers but not the nvidia audio file and ran ccleaner and im still having problems with the sound. it says Windows has not detected a problem with this device. but it is disabled and not working. should i clean out my realtek driver and reinstall it??
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,375 (10.17/day)
Likes
18,019
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#15
If your heaphones/speakers are connected to the motherboard audio out, then you don't need the Nvidia audio drivers at all. Somehow you disabled/borked your onboard drivers. Reinstall the realtek drivers.
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#16
If your heaphones/speakers are connected to the motherboard audio out, then you don't need the Nvidia audio drivers at all. Somehow you disabled/borked your onboard drivers. Reinstall the realtek drivers.
is their a way to uninstall them first??

To get a Fresh Clean install??
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,375 (10.17/day)
Likes
18,019
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#17
Yes, though I'm not sure which way to uninstall them. Either through the Control Panel, or somewhere in your Program Files folder... wherever you installed them initially.
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,129 (4.56/day)
Likes
3,697
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#18
yay i have sound. i deleted them in the device manager then deleted the empty Realtek file in Program Files and installed new drivers and it works. Thanks guys!
 
Joined
Jul 15, 2009
Messages
1,087 (0.35/day)
Likes
161
Location
Upstate NewYork
System Name no remorse
Processor i7 2600k @ 4.7 ht on
Motherboard gigabyte z68x-ud3p-b3
Cooling xspc rasa cpu block, bitspower restop, mcp355
Memory 4 x 4gb corsair vengance 1600 8-8-8-24
Video Card(s) 570 gtx
Storage 2x32 gb patriot ssd's in raid 0 (os & games) / 2 x 500gb barracuda (storage)
Display(s) 25 inch 1080p widescreen i-inc
Case cooler master haf x
Audio Device(s) turtle beach earforce px21 headset (usb)
Power Supply corsair HX850
Benchmark Scores super pi 1m : 7.160 sec. 34,837 3dmark06
#19
lol, realtek does it again.... what junk. glad u got it sorted.
 
Joined
Jul 15, 2009
Messages
1,087 (0.35/day)
Likes
161
Location
Upstate NewYork
System Name no remorse
Processor i7 2600k @ 4.7 ht on
Motherboard gigabyte z68x-ud3p-b3
Cooling xspc rasa cpu block, bitspower restop, mcp355
Memory 4 x 4gb corsair vengance 1600 8-8-8-24
Video Card(s) 570 gtx
Storage 2x32 gb patriot ssd's in raid 0 (os & games) / 2 x 500gb barracuda (storage)
Display(s) 25 inch 1080p widescreen i-inc
Case cooler master haf x
Audio Device(s) turtle beach earforce px21 headset (usb)
Power Supply corsair HX850
Benchmark Scores super pi 1m : 7.160 sec. 34,837 3dmark06
#21
lol, my bad guess i didn't read close enough, still don't care for realtek.