• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

kinda weird OC failing...please help....

CH@NO

New Member
Joined
May 24, 2007
Messages
901 (0.23/day)
Likes
59
Location
Toluca, Mexico
System Name Thank God you're back!!!
Processor Intel Core i3 2100 @ 3.1GHz (stock)
Motherboard ECS H67H2-M3
Cooling Stock + 1 X 80mm Thermaltake red LED
Memory 1 X 4 GB Kingston 1333MHz DDR3
Video Card(s) coming soon
Storage 1TB Seagate SATAII + 500GB Hitachi USB (External)
Display(s) Samsung 20" LED Widescreen
Case coming soon
Audio Device(s) Onboard Realtek HD 6ch Audio
Power Supply Generic 450W with 20A on the 12v+ rail
Software Windows 7 Ultimate x64
Benchmark Scores coming soon
#1
Hi.

since months ago I cannot be able to achieve a 100% stable OC.

First was the P5Q-E that keeps freezing without any trace of error, and since the onboard sound came dead I replace the mobo for a EP35-DS3 from gigabyte.

Now the freezes gone, but now the system keeps giving me BSODs randomly, all related to RAM like irlq_not_less_or_equal, pfn_corrupt_list, driver_irlq_not_less_or_equal, page_fault_in_non_paged_area, VERY weird that this messages appear when the system ARE OCked, and the RAM is UNDER clocked, from 1066 to 950MHz, at stock the RAM works just fine, just the system keeps failing me when the system is under OC.

You could say that the OC settings are setted wrong, but seriously I tried A LOT of config (specially the RAM, rated timings, loosen timings) with ANY luck, always the system BSOD with the same errors as above.

I'm lost with this issue, the RAM is indeed bad, or could be a incompatibility issue, or It's something more????

Thanx.