1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

kingston hyperx sucks? having problem with my new built machine

Discussion in 'Overclocking & Cooling' started by poohball, Mar 20, 2008.

  1. poohball New Member

    Joined:
    Jan 24, 2008
    Messages:
    61 (0.02/day)
    Thanks Received:
    6
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820104008&Tpk=N82E16820104008

    ok my new machine is running...
    xp pro, xfx 780i, q6600, 8800gtx2

    This memory advertise spec at 1033mhz 5-5-5-15 2.2V but my mobo
    only reconize it as 800mhz 5-6-6-18. If I adjust it to 1033mhz it will hang on the windows loading screen. (running 2.2V)
    my q6600 is running at 3.6g (FSB1600)
    i was trying to play with the ratio to clock this memory (3:2)

    any idea? this memory sucks?

    I have another machine that I can OC the memory from 800 to 1066 not a problem but this kingston.........
     
  2. bruins004 New Member

    Joined:
    Sep 27, 2005
    Messages:
    2,479 (0.59/day)
    Thanks Received:
    75
    Just as an FYI....
    The OCability of RAM depends on the chips used on them.
    Here are the 3 main chips used these days.
    1. PROMO - These cant be OCed very much.
    2. Epilida - These are the middle man. They can OC very well, but after a while cant be OCed anymore. Not as good of an OC as Micron D9s.
    3. Micron D9 - The best OCer of the bunch. The more voltage you give them the better you can OC

    Kingston makes very good and reliable ram, however, they do not OC well usually. I dont know what they use in the hyper x modules anymore, but it is either Epilida or PROMOs. Usually depends on the batch you receive.

    Also, some mobos dont like certain types of RAM as well. And usually, as you saw, the mobos downclocks (or Under clocks) the RAM to conservative timings. It seems that your mobo isnt playing nice with your RAM.
     
    10 Year Member at TPU
  3. poohball New Member

    Joined:
    Jan 24, 2008
    Messages:
    61 (0.02/day)
    Thanks Received:
    6
    I checked th echips, they are Epelda (whatever spelling). but I am upset because I can't even get it running on the advertised speed =(
     
  4. DanishDevil

    DanishDevil

    Joined:
    Oct 6, 2005
    Messages:
    10,241 (2.43/day)
    Thanks Received:
    2,166
    Location:
    Granite Bay, CA
    By "my mobo only reconize it as 800mhz 5-6-6-18," do you mean that that's what the motherboard sets them to by default? That's called SPD timings, and depending on what frequency you set the RAM at, it will set (usually relaxed) timings to make sure you can boot. Unless you already have, you need to set the ram timings individually in the BIOS. Also, don't forget to give them the voltage that the manufacturer says they need to achieve that. Also, set all your other multipliers down so you ensure that it is in fact the RAM that is keeping you from reaching that speed.

    If you already know all that stuff (which it looks like you do), then it might just be a bad stick (or two). Try one at a time and see. You might have one "weak" stick, which should be RMA'd.
     
    10 Year Member at TPU
  5. zaqwsx

    zaqwsx

    Joined:
    Jan 5, 2007
    Messages:
    1,143 (0.30/day)
    Thanks Received:
    62
    Location:
    New York
    10 Year Member at TPU
  6. Demos_sav

    Demos_sav New Member

    Joined:
    Aug 26, 2006
    Messages:
    870 (0.22/day)
    Thanks Received:
    42
    Location:
    Cyprus
    FYI my 1066MHz Hyper-x are great and they have Micron D9s
     
    10 Year Member at TPU
  7. poohball New Member

    Joined:
    Jan 24, 2008
    Messages:
    61 (0.02/day)
    Thanks Received:
    6
    I guess may be is because the chip...I set it manually to 1033 with 5-5-5-15 and 2.2v and still lock up on windows booting... this really sucks =(
     
  8. Dr. Spankenstein

    Joined:
    Feb 15, 2007
    Messages:
    1,925 (0.52/day)
    Thanks Received:
    280
    There may be some droop on your board. Have you tried 2.3V just for shits and giggles?
     
    10 Year Member at TPU
  9. poohball New Member

    Joined:
    Jan 24, 2008
    Messages:
    61 (0.02/day)
    Thanks Received:
    6
    2.3?? man I am scare to go that...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)