• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Lian Li 011 G1 DistroPlate / DDC 3.1 pump failure

Joined
Oct 5, 2008
Messages
1,791 (0.39/day)
Location
ATL, GA
System Name My Rig
Processor AMD 3950X
Motherboard X570 TUFF GAMING PLUS
Cooling EKWB Custom Loop, Lian Li 011 G1 distroplate/DDC 3.1 combo
Memory 4x16GB Corsair DDR4-3466
Video Card(s) MSI Seahawk 2080 Ti EKWB block
Storage 2TB Auros NVMe Drive
Display(s) Asus P27UQ
Case Lian Li 011-Dynamic XL
Audio Device(s) JBL 30X
Power Supply Seasonic Titanium 1000W
Mouse Razer Lancehead
Keyboard Razer Widow Maker Keyboard
Software Window's 10 Pro
Hello,

I went to power on my machine this morning and noticed CPU fan failure...went into BIOS and found CPU temps were in the 70C which is insane for my rig. Reboot, moved PWM fan power input from motherboard port to another Aux Fan input. Still no notification of pump movement, I can see water isn't moving thru the loop. I can see an air bubble going from the CPU block back to the Distro Plate. Reboot, go back into bios and temps are now in the low 90C range for the CPU. Kill all power to the rig.

I have ordered a DDC 3.25 pump to replace the 3.1..planning on draining the loop to clean it, and waiting on the pump replacement.

Have I missed anything or done something stupid possibly?
 
Joined
Mar 10, 2010
Messages
8,787 (2.15/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Silicon power qlc nvmex3 in raid 0/8Tb external/1Tb samsung Evo nvme 2Tb sata ssd
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Aimo 120
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
Hello,

I went to power on my machine this morning and noticed CPU fan failure...went into BIOS and found CPU temps were in the 70C which is insane for my rig. Reboot, moved PWM fan power input from motherboard port to another Aux Fan input. Still no notification of pump movement, I can see water isn't moving thru the loop. I can see an air bubble going from the CPU block back to the Distro Plate. Reboot, go back into bios and temps are now in the low 90C range for the CPU. Kill all power to the rig.

I have ordered a DDC 3.25 pump to replace the 3.1..planning on draining the loop to clean it, and waiting on the pump replacement.

Have I missed anything or done something stupid possibly?
Doesn't sound like you have, you could check the pump directly ran off the PSU to eliminate the motherboard and open it(pump) up to check it's clear of obstructions but that's obviously unlikely.
 
Joined
Oct 5, 2008
Messages
1,791 (0.39/day)
Location
ATL, GA
System Name My Rig
Processor AMD 3950X
Motherboard X570 TUFF GAMING PLUS
Cooling EKWB Custom Loop, Lian Li 011 G1 distroplate/DDC 3.1 combo
Memory 4x16GB Corsair DDR4-3466
Video Card(s) MSI Seahawk 2080 Ti EKWB block
Storage 2TB Auros NVMe Drive
Display(s) Asus P27UQ
Case Lian Li 011-Dynamic XL
Audio Device(s) JBL 30X
Power Supply Seasonic Titanium 1000W
Mouse Razer Lancehead
Keyboard Razer Widow Maker Keyboard
Software Window's 10 Pro
Doesn't sound like you have, you could check the pump directly ran off the PSU to eliminate the motherboard and open it(pump) up to check it's clear of obstructions but that's obviously unlikely.

Tried that, ran it directly off a SATA power rail and it’s not turning, it’s barely 3 months old.. Gonna dismantle it this weekend, also ordered a DDC 3.25 fan that will run on direct power from the PSU.
 
Joined
Mar 10, 2010
Messages
8,787 (2.15/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Silicon power qlc nvmex3 in raid 0/8Tb external/1Tb samsung Evo nvme 2Tb sata ssd
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Aimo 120
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
Tried that, ran it directly off a SATA power rail and it’s not turning, it’s barely 3 months old.. Gonna dismantle it this weekend, also ordered a DDC 3.25 fan that will run on direct power from the PSU.
I would Rma it, it's 3 months old.
 
Joined
Oct 5, 2008
Messages
1,791 (0.39/day)
Location
ATL, GA
System Name My Rig
Processor AMD 3950X
Motherboard X570 TUFF GAMING PLUS
Cooling EKWB Custom Loop, Lian Li 011 G1 distroplate/DDC 3.1 combo
Memory 4x16GB Corsair DDR4-3466
Video Card(s) MSI Seahawk 2080 Ti EKWB block
Storage 2TB Auros NVMe Drive
Display(s) Asus P27UQ
Case Lian Li 011-Dynamic XL
Audio Device(s) JBL 30X
Power Supply Seasonic Titanium 1000W
Mouse Razer Lancehead
Keyboard Razer Widow Maker Keyboard
Software Window's 10 Pro
I would Rma it, it's 3 months old.

When I found out it was a 3.1, I was a little upset, but that's my fault for not reading the fine print, I am gonna RMA it eventually when I get a 3.25 installed with a heatsink. Once the pump is replaced I'll keep it in reserve or sell it on ebay.
 
Joined
Mar 10, 2010
Messages
8,787 (2.15/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Silicon power qlc nvmex3 in raid 0/8Tb external/1Tb samsung Evo nvme 2Tb sata ssd
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Aimo 120
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
When I found out it was a 3.1, I was a little upset, but that's my fault for not reading the fine print, I am gonna RMA it eventually when I get a 3.25 installed with a heatsink. Once the pump is replaced I'll keep it in reserve or sell it on ebay.
I have been staring at distribution plate's , might do one day pondering making my own though too.
 
Joined
Feb 21, 2005
Messages
93 (0.02/day)
System Name 5870 Xtreme Xfire System SpeC
Processor Intel I7 920 @ 4.2 HT
Motherboard Biostar Tpower X58
Cooling Thermal Right Extreme 120 - Push Pull Config
Memory 3x2 Ocz Blades 7.7.7.21
Video Card(s) 2x Sapphire 5870 Xfire @1000/1300 | PhysX 8800GTS
Storage 1TB Samsung F3 32 + 1TB Samsung F1 32 + 3x Misc HDD`s
Display(s) 24" Nec Multisync 24WMGX3 LCD
Case Coolmaster Staker Monster Case Custom
Audio Device(s) XFI Azuntech Prelude 7.1 HD
Power Supply PC Power & Cooling 910w Monster Single Rail 75a Killer
Software Windows 7 Ultimate Edition x64
Benchmark Scores Vantage, 31k With PhysX
Hi pal im in the same boat barely 3 months old and my pump on my distro plate for my O11 dynamic XL case the pump is intermittent, sometimes it works sometimes it does not...
only on cold power up though once it does work it stays working....
very strange issue....

its a PWM 3.1 with 4 pin connector


thats the one i have,

could you recommend a replacement pump for me that i can swap out for this borked one does not have to be the same pump can be more powerfull pump if possible. ???? also do i need that fan your talking about ?

damn it i looked everywhere to all the pump you name it i dont see one thats even remotely looks like this one i have lol
help
 
Joined
Oct 5, 2008
Messages
1,791 (0.39/day)
Location
ATL, GA
System Name My Rig
Processor AMD 3950X
Motherboard X570 TUFF GAMING PLUS
Cooling EKWB Custom Loop, Lian Li 011 G1 distroplate/DDC 3.1 combo
Memory 4x16GB Corsair DDR4-3466
Video Card(s) MSI Seahawk 2080 Ti EKWB block
Storage 2TB Auros NVMe Drive
Display(s) Asus P27UQ
Case Lian Li 011-Dynamic XL
Audio Device(s) JBL 30X
Power Supply Seasonic Titanium 1000W
Mouse Razer Lancehead
Keyboard Razer Widow Maker Keyboard
Software Window's 10 Pro
The ddc 3.25 Is what I wound up going to. I’m not sure why but on the motherboard I have an Asus X570 TUF Sometimes when you power the system on it doesn’t send electricity to the fan headers and in turn the pump. I would fix this by powering the system off unplugging the PSU and holding down the power switch which effectively drains the caps, Then the system starts without issue and the pump runs. The 3.25 Pulls from a different rail four pin so it’s always running and also runs at a higher RPM I’d also recommend a case replacement backplate for the pump to keep it cool.
 
Joined
Feb 21, 2005
Messages
93 (0.02/day)
System Name 5870 Xtreme Xfire System SpeC
Processor Intel I7 920 @ 4.2 HT
Motherboard Biostar Tpower X58
Cooling Thermal Right Extreme 120 - Push Pull Config
Memory 3x2 Ocz Blades 7.7.7.21
Video Card(s) 2x Sapphire 5870 Xfire @1000/1300 | PhysX 8800GTS
Storage 1TB Samsung F3 32 + 1TB Samsung F1 32 + 3x Misc HDD`s
Display(s) 24" Nec Multisync 24WMGX3 LCD
Case Coolmaster Staker Monster Case Custom
Audio Device(s) XFI Azuntech Prelude 7.1 HD
Power Supply PC Power & Cooling 910w Monster Single Rail 75a Killer
Software Windows 7 Ultimate Edition x64
Benchmark Scores Vantage, 31k With PhysX
DDC 3.1 is rubbish. I even tried a 3.25, and tbh it is still not as good as a D5

Is the D5 compatible with the distro plate i have linked above ????
if so can you tell me what i need link ? and iff heatsink or fan method so that it will fit in my dynamic o11 xl case

cheers...

The ddc 3.25 Is what I wound up going to. I’m not sure why but on the motherboard I have an Asus X570 TUF Sometimes when you power the system on it doesn’t send electricity to the fan headers and in turn the pump. I would fix this by powering the system off unplugging the PSU and holding down the power switch which effectively drains the caps, Then the system starts without issue and the pump runs. The 3.25 Pulls from a different rail four pin so it’s always running and also runs at a higher RPM I’d also recommend a case replacement backplate for the pump to keep it cool.

Got a link to the pump and fan or heatsink you used pal for to fit my distro plate linked above with dynamic xl case cheers.
 
Joined
Jan 25, 2020
Messages
184 (0.38/day)
System Name Still waiting for a 5900x/3080 or 6800xt...or not.
Processor I9 9900kf w/ HEATKILLER IV PRO Copper Nickel
Motherboard MSI MEG Z390 ACE
Cooling BarrowCH Boxfish 200mm-HWLabs SR2 420/GTX&GTS 360-BP Dual D5 MOD TOP-Koolance PMP 450-EK D5 PWM G2
Memory 4x8gb HyperX Predator RGB DDR4 4000
Video Card(s) MSI RTX 2070 Duke 8G OC w/ Byski N RTX2080TI X
Storage XPG SX8200 PRO 1TB NVMe M.2 / Crucial MX500 1TB
Display(s) Acer XG270HU
Case ThermalTake X71 w/5 Noctua NF-A14 2000 IP67 PWM/3 Noctua NF-F12 2000 IP67 PWM/3 CorsairML120 Pro RGB
Audio Device(s) Klipsch Promedia 2.1
Power Supply EVGA SuperNOVA 1300 G2
Mouse Logitech G502 SE
Keyboard Black Aluminun Mechanical Clicky Thing With Blue LEDs, hows that for a name?!
Software Win10pro updated to whatever the latest MS crap is.
Ive had bad luck with 3.1s as well. Mine died less than a week of installing it. The board fried under the heatsink material that was provided with it. It was a model that came with a heatsink preinstalled.

Any ddc pump will work as a replacement. You have to remove the pump top that comes with the new pump. Then use the screws that came with your distro to mount it to the distro plate. The heatsink can be purchased thru ek/bp/barrow etc. The fan i cant help you with. Im assuming you will have a fan mount somewhere near the pumps area to mount a fan in your case?
 
Joined
Feb 21, 2005
Messages
93 (0.02/day)
System Name 5870 Xtreme Xfire System SpeC
Processor Intel I7 920 @ 4.2 HT
Motherboard Biostar Tpower X58
Cooling Thermal Right Extreme 120 - Push Pull Config
Memory 3x2 Ocz Blades 7.7.7.21
Video Card(s) 2x Sapphire 5870 Xfire @1000/1300 | PhysX 8800GTS
Storage 1TB Samsung F3 32 + 1TB Samsung F1 32 + 3x Misc HDD`s
Display(s) 24" Nec Multisync 24WMGX3 LCD
Case Coolmaster Staker Monster Case Custom
Audio Device(s) XFI Azuntech Prelude 7.1 HD
Power Supply PC Power & Cooling 910w Monster Single Rail 75a Killer
Software Windows 7 Ultimate Edition x64
Benchmark Scores Vantage, 31k With PhysX
Ok i ordered these ;)


Product
Quantity
Price per unit
Sum

Alphacool Laing DDC metal bottom - black nickel

Current unit price: £13.88 *
1
£ 13,88 *
£ 13,88 *

Laing DDC-pump 12V DDC 3.2 PWM

Current unit price: £63.53 *
1
£ 63,53 *
£ 63,53 *

O-ring 48 x 2,5mm (Laing DDC pump)

Current unit price: £1.45 *

Hopfully these will do the job nicely as a replacment for the o11 dynamic ek distro plates pump...
the pump is also a lot more powerfull

for instance pump that came with the distroplate

  • DDC 3.1 PWM pump rated for 500 L/h and 2.6m output 6w power

And the spec of the Laing DDC 3.2 pump is

DDC 3.2 PWM pump rated for 1400l/h and 4.7m output 18w power

Think it should do nicely ;) ...

 
Joined
Jan 25, 2020
Messages
184 (0.38/day)
System Name Still waiting for a 5900x/3080 or 6800xt...or not.
Processor I9 9900kf w/ HEATKILLER IV PRO Copper Nickel
Motherboard MSI MEG Z390 ACE
Cooling BarrowCH Boxfish 200mm-HWLabs SR2 420/GTX&GTS 360-BP Dual D5 MOD TOP-Koolance PMP 450-EK D5 PWM G2
Memory 4x8gb HyperX Predator RGB DDR4 4000
Video Card(s) MSI RTX 2070 Duke 8G OC w/ Byski N RTX2080TI X
Storage XPG SX8200 PRO 1TB NVMe M.2 / Crucial MX500 1TB
Display(s) Acer XG270HU
Case ThermalTake X71 w/5 Noctua NF-A14 2000 IP67 PWM/3 Noctua NF-F12 2000 IP67 PWM/3 CorsairML120 Pro RGB
Audio Device(s) Klipsch Promedia 2.1
Power Supply EVGA SuperNOVA 1300 G2
Mouse Logitech G502 SE
Keyboard Black Aluminun Mechanical Clicky Thing With Blue LEDs, hows that for a name?!
Software Win10pro updated to whatever the latest MS crap is.
You wont need another oring. Your pump and distro plate already have one each. Make sure you check the oring that is included with your distro plate for proper fitment first. Most likely it will have been sized specifically for your distro.
Pump and sink look good. Be sure to use the right screws and you should be golden.
That pump is going to make bleeding your loop a breeze.
GL!
 
Joined
Oct 5, 2008
Messages
1,791 (0.39/day)
Location
ATL, GA
System Name My Rig
Processor AMD 3950X
Motherboard X570 TUFF GAMING PLUS
Cooling EKWB Custom Loop, Lian Li 011 G1 distroplate/DDC 3.1 combo
Memory 4x16GB Corsair DDR4-3466
Video Card(s) MSI Seahawk 2080 Ti EKWB block
Storage 2TB Auros NVMe Drive
Display(s) Asus P27UQ
Case Lian Li 011-Dynamic XL
Audio Device(s) JBL 30X
Power Supply Seasonic Titanium 1000W
Mouse Razer Lancehead
Keyboard Razer Widow Maker Keyboard
Software Window's 10 Pro

This is what I used. But that looks fine...tbh I wish they had a version that I could mount a fan to or something.
 
Joined
Feb 21, 2005
Messages
93 (0.02/day)
System Name 5870 Xtreme Xfire System SpeC
Processor Intel I7 920 @ 4.2 HT
Motherboard Biostar Tpower X58
Cooling Thermal Right Extreme 120 - Push Pull Config
Memory 3x2 Ocz Blades 7.7.7.21
Video Card(s) 2x Sapphire 5870 Xfire @1000/1300 | PhysX 8800GTS
Storage 1TB Samsung F3 32 + 1TB Samsung F1 32 + 3x Misc HDD`s
Display(s) 24" Nec Multisync 24WMGX3 LCD
Case Coolmaster Staker Monster Case Custom
Audio Device(s) XFI Azuntech Prelude 7.1 HD
Power Supply PC Power & Cooling 910w Monster Single Rail 75a Killer
Software Windows 7 Ultimate Edition x64
Benchmark Scores Vantage, 31k With PhysX

This is what I used. But that looks fine...tbh I wish they had a version that I could mount a fan to or something.

You can in theory jerry rig a fan



if you look you can screw into the top off the screws to put the pump standoff`s on but if the pump was being attached to the side off the distro plate then you dont need the standoff`s you would just in theory need the correct screws for the fan ect ect.
 

johnyflash

New Member
Joined
Apr 13, 2021
Messages
1 (0.03/day)
Hi pal im in the same boat barely 3 months old and my pump on my distro plate for my O11 dynamic XL case the pump is intermittent, sometimes it works sometimes it does not...
only on cold power up though once it does work it stays working....
very strange issue....
I am really glad I am not the only one. I had the first pump for a week before this issue arose. I was lucky to notice that the pump is not running. Brand new components...

After an RMA case I got a quick replacement. Now after one month of use the same issue. The pump is just garbage.

I almost fried my graphicscard. I did not realize the pump was not running. Due the lack of circulation the water started to boil around the cpu and built up preassure in the system. I was really lucky my graphicscard has a solid backplate. My tubing started to leak... but I noticed it before too much dripped out. That fucking pump almost fried my system.

I am really clueless what to do now. I did drain my system and plugged the pump in again just to test is. Now it is working... But for how long? I will definitifely return that unit again.

Wanted just to share my experience so others might be aware of this issue.
 
Top