• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

looking to buy another motherboard but one little issue??

Joined
Jun 17, 2018
Messages
60 (0.06/day)
System Name Own Build
Processor AMD FX 4300 Black Edition (Codename Bulldozer) 3.8 GHZ qiuadcore turbo to 4.0 GHZ
Motherboard Asus 970 pro gaming Aura
Cooling Coolermaster ML240L Water Cooling
Memory 2 x 4 gig corsair dominator @ 1600mhz
Video Card(s) MSI Radeon RX560 OC @ 4 gig DDR5
Storage Kingston A2000 M.2 SSD 250GB(Primary boot drive), Samsung Evo SSD@250GB, Samsung sprinpoint 1TB
Display(s) Samsung Syncmaster SA850 27" led monitor connected via DVI to HDMI on Videocard
Case Sharkkoon
Audio Device(s) realtek HD 7.1 & creative tactic alpha 3d
Power Supply OCZ 700w xtreme 80 Plus
Mouse logitech mouse
Keyboard Logitech MX5500
Software Windows 10 x64
hi all, sorry first of all for posting ,but I've been offered a mainboard for virtually peanuts. But it comes with a little issue?
this is the brand : ASUS Crosshair V Formula
and the little issue is that the red cpu light stays lit and all fans spin and everything but no post.
here are my thoughts?
1. A Failed Bios Flash/ or corrupted
2. mobo is dead
I know that if I was to get this board that I would be using all my existing components. cpu, memory + video card, which I know they are 100% working, but I don't whish to get this board if its more of a headache instead of a happylife.

anybody have any ideas to what this issue is please?

any help appreciated.

btw I haven't said yes to the person and not going to until I know what exactly the problem really is

will wait for any helpful advice

thanks
 
Joined
Jan 27, 2006
Messages
950 (0.17/day)
So, do you already have a working motherboard that you will replace with this one? If that's the case then don't do it.
 
Joined
Feb 6, 2010
Messages
1,720 (0.43/day)
Location
Steel City, UK
hi all, sorry first of all for posting ,but I've been offered a mainboard for virtually peanuts. But it comes with a little issue?
this is the brand : ASUS Crosshair V Formula
and the little issue is that the red cpu light stays lit and all fans spin and everything but no post.
here are my thoughts?
1. A Failed Bios Flash/ or corrupted
2. mobo is dead
I know that if I was to get this board that I would be using all my existing components. cpu, memory + video card, which I know they are 100% working, but I don't whish to get this board if its more of a headache instead of a happylife.

anybody have any ideas to what this issue is please?

any help appreciated.

btw I haven't said yes to the person and not going to until I know what exactly the problem really is

will wait for any helpful advice

thanks


Don't buy it. i had same issue with formula z, tried to fix it but failed had memory controller problem.. but it's up to you anyway
 
Joined
Oct 22, 2014
Messages
10,793 (4.72/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
Failed CPU, or faulty CPU socket.

If you have a cpu already and the board is cheap, worth a shot to try it.

i had same issue with formula z, tried to fix it but failed had memory controller problem.. but it's up to you anyway
IMC is on the Processor, so not an issue with the board.
 
Top