• We've upgraded our forums. Please post any issues/requests in this thread.

Low Benchmarks for Q9550?

dadi_oh

New Member
Joined
Jul 18, 2007
Messages
809 (0.21/day)
Likes
77
Location
Almonte, Canada
System Name Sonny Boy
Processor Q9550 3.8GHz 450X8.5 @ 1.3 Vcore
Motherboard ASUS P5Q-PRO
Cooling OCZ Vendetta 2 - lapped and MX2
Memory 2 X 2GB OCZ Reaper PC2-8500 1080MHz 5-5-5-15-2T 2.1V
Video Card(s) 5870 Eyefinity + GT 240 Physx
Storage WD Caviar Black 640
Display(s) 3X AOC 23" 1920X1080 = 5760X1080
Case HAF922 - 3X 200mm fans
Audio Device(s) Onboard - whatever
Power Supply Ultra LSP 750W
Software Windows 7 Professional 64 bit
#1
I just got a new Q9550 and have it mounted on my Biostar I45 board and running it at 3.8GHz. See screenshot. My becnhmarks all seem quite low... less than my Q6600 when it was on this board. However, I am also running Windows 7 64bit which is new for me (Q6600 was running Vista 32bit). Are benches expected to be a lot slower in Windows 7?

It isn't just one bench. Even in 3DMark06 my CPU score is lower than my previous Q6600. Is this all Windows 7 or is there something else?
 

Attachments

stanhemi

New Member
Joined
Sep 12, 2008
Messages
801 (0.24/day)
Likes
347
Location
Montreal,-Canada.
System Name CRUNSHING MINI FARM
Processor Q9550 C1(lapped)@4105mhz 1,38vcore/Q6600 G0 @3010mhz 1,24vcore
Motherboard P5Q-E 8.5 x 483 fsb/P5QPL-AM 9x334fsb
Cooling watercooled storm,mcw60,2x240mm,micro res rev2,laing ddc3.2/Xig s1283(lapped)
Memory CORSAIR DOMINATOR 2X2G 1066MHZ@965-mhz 5-4-5-15/kingston kvr800mhz 2x1g
Video Card(s) SAPPHIRRE 4870 1G @850/1020/ati x1950 pro
Storage RAID0 2X RAPTOR 74gb/wd 250g
Display(s) 22'' LCD 1680x1050/lg 17" 1280x1024
Case Antec 900 white inside/crappy white case
Audio Device(s) onboard/onboard
Power Supply ocz 700 watt mod xstream pro/enermax noiseblocker 485 watt
Software Windows 7 x64/vista 32
Benchmark Scores 3dmark06 18950
#2
i don't know for the other bench but wprime seem a little slow to me,i got 10.5 sec with my q9550 at 3900mhz i run my memory at 1100mhz. i use vistax64 win7 x64 give me too many problem

can you try to increase the speed of your memory (i see some improvement from 950mhz to 1100mhz)
 
Last edited:

dadi_oh

New Member
Joined
Jul 18, 2007
Messages
809 (0.21/day)
Likes
77
Location
Almonte, Canada
System Name Sonny Boy
Processor Q9550 3.8GHz 450X8.5 @ 1.3 Vcore
Motherboard ASUS P5Q-PRO
Cooling OCZ Vendetta 2 - lapped and MX2
Memory 2 X 2GB OCZ Reaper PC2-8500 1080MHz 5-5-5-15-2T 2.1V
Video Card(s) 5870 Eyefinity + GT 240 Physx
Storage WD Caviar Black 640
Display(s) 3X AOC 23" 1920X1080 = 5760X1080
Case HAF922 - 3X 200mm fans
Audio Device(s) Onboard - whatever
Power Supply Ultra LSP 750W
Software Windows 7 Professional 64 bit
#3
i don't know for the other bench but wprime seem a little slow to me,i got 10.5 sec with my q9550 at 3900mhz i run my memory at 1100mhz. i use vistax64 win7 x64 give me too many problem

can you try to increase the speed of your memory (i see some improvement from 950mhz to 1100mhz)
For some reason my memory doesn't seem to like going at 1100MHz even though it is rated for it. It is OCZ Reaper PC2-8500 2X2GB kit. I seem to need to give it more 2.2V just to get it to run at 900MHz. Don't know if the memory is bad or if it doesn't like the I45 motherboard?
 

dadi_oh

New Member
Joined
Jul 18, 2007
Messages
809 (0.21/day)
Likes
77
Location
Almonte, Canada
System Name Sonny Boy
Processor Q9550 3.8GHz 450X8.5 @ 1.3 Vcore
Motherboard ASUS P5Q-PRO
Cooling OCZ Vendetta 2 - lapped and MX2
Memory 2 X 2GB OCZ Reaper PC2-8500 1080MHz 5-5-5-15-2T 2.1V
Video Card(s) 5870 Eyefinity + GT 240 Physx
Storage WD Caviar Black 640
Display(s) 3X AOC 23" 1920X1080 = 5760X1080
Case HAF922 - 3X 200mm fans
Audio Device(s) Onboard - whatever
Power Supply Ultra LSP 750W
Software Windows 7 Professional 64 bit
#4
Well I found at least one issue. This Biostar I45 motherboard does NOT play nice with the OCZ Reaper PC2-8500 2X2GB memory. I just moved the Reapers over to another setup (ASUS P5Q-Pro, Q6600) and it seems to run fine at 2.1V, 1056MHz 555-15-2T. Priming it as I type this. On the I45 board it won't even boot past 900MHz memory clock.

Hmmm... I guess I have made up my mind now. Was going to try running the Q9550 in my I45 board since that is where I have my X-fired 4870's but now it seems I have to do a little PC Hokey-Pokey... (You put the left board in, you take the left board out, you do the hokey-pokey and you shake it all about). Sigh... Gotta go get my screwdriver... easy on the orange juice...
 
Joined
Nov 13, 2007
Messages
6,142 (1.67/day)
Likes
1,636
Location
Austin Texas
System Name silen8
Processor Intel i7 7820X Delidded @ 4.64Ghz / 3.1Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 240mm Corsair H105 Intake
Memory 32 GB Quad 3434Mhz DDR4 15-16-16-38-300-1T
Video Card(s) Gigabyte GTX 1080 Ti Gaming
Storage 1Tb Samsung 960 Pro m2, 1TB Samsung 850 Pro SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case NZXT S340 Elite Black
Audio Device(s) Arctis 7
Power Supply FSP HydroG 750W
Mouse zowie ec-2
Keyboard corsair k65 tenkeyless
Software Windows 10 64 Bit
Benchmark Scores Cb: 2103 Multi, 209 Single, 10450 Timespy - 10150 GPU/11900 CPU, superpi 1M - 7.71s
#5
Do you have power features enabled on the biostar?

IF NOT, ENABLE THEM (c1e) - some boards have performance issues with 45nm procs at high FSB's and CPU power features disabled. Don't ask me why... they just do. Makes no sense, but its worth a try.

Its not the bench - 7 is faster/same speed as vista - its that board and the proc.
 
Last edited:

dadi_oh

New Member
Joined
Jul 18, 2007
Messages
809 (0.21/day)
Likes
77
Location
Almonte, Canada
System Name Sonny Boy
Processor Q9550 3.8GHz 450X8.5 @ 1.3 Vcore
Motherboard ASUS P5Q-PRO
Cooling OCZ Vendetta 2 - lapped and MX2
Memory 2 X 2GB OCZ Reaper PC2-8500 1080MHz 5-5-5-15-2T 2.1V
Video Card(s) 5870 Eyefinity + GT 240 Physx
Storage WD Caviar Black 640
Display(s) 3X AOC 23" 1920X1080 = 5760X1080
Case HAF922 - 3X 200mm fans
Audio Device(s) Onboard - whatever
Power Supply Ultra LSP 750W
Software Windows 7 Professional 64 bit
#6
Do you have power features enabled on the biostar?

IF NOT, ENABLE THEM (c1e) - some boards have performance issues with 45nm procs at high FSB's and CPU power features disabled. Don't ask me why... they just do. Makes no sense, but its worth a try.

Its not the bench - 7 is faster/same speed as vista - its that board and the proc.
That would have been good to try but too late. I transferred everything around now and have the Q9550 installed on my P5Q-Pro with the Reapers. Seems to have resolved clocking the memory and also benches. Quick screenshot below of Sandra. Looks like it is where it is supposed to be now.
 

Attachments