• We've upgraded our forums. Please post any issues/requests in this thread.

M4N68T & Ripjaws F3-12800CL9D-8GBRL

beamertwo

New Member
Joined
Dec 15, 2012
Messages
10 (0.01/day)
Likes
1
#1
I recently purchased a 4Gx2 set of Ripjaws F3-12800CL9D-8GBRL (DDR3-1600 CL9-9-9-24 1.50v PC3-12800) memory upgrade for my Asus M4N68T motherboard after seeing the advice given to someone else on a thread on these forums. So I took out my old memory and slotted in the new memory and got nothing - no bootup, no error beep or error mesage, nothing! Any ideas??
Thanks.
 
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
#2
Take out all but one stick of RAM, and if that does not work, try the other stick. One of them could be defective. If neither work, try inserting your old RAM back in and see if your computer boots properly.
 

beamertwo

New Member
Joined
Dec 15, 2012
Messages
10 (0.01/day)
Likes
1
#3
Thanks, for the advice - tried what you suggested, still no go. The old memory stick still works.
 
Joined
Oct 8, 2012
Messages
1,364 (0.72/day)
Likes
411
Location
Israel
Processor Intel Core i5 3570K @ 4.5Ghz
Motherboard Gigabyte Z77X UD5H
Cooling Antec H20 920
Memory Corsair Dominator Platinum DDR3 4x4GB 2000mhz 9-11-10-24 CR-1
Video Card(s) EVGA GTX 970 SC
Storage Crucial M500 240Gb/Seagate Barracuda 2TB
Display(s) LG 29UM67 2560x1080 75hz IPS
Case Coolermaster 690
Audio Device(s) Creative X-FI Titanium + Sennheiser PC360
Power Supply Corsair TX850
Mouse Logitech G502 Proteus Spectrum
Keyboard Logitech G710+
Software Windows 7 Ultimate 64bit
#5

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,397 (4.85/day)
Likes
5,477
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
#6
If you go to ASUS' site for your motherboard, and look at the specs under memory, they have a note:

*AMD AM3 100 and 200 series CPU support up to DDR3 1066MHz.
http://www.asus.com/Motherboards/AMD_AM3/M4N68T/#specifications

Thanks, for the advice - tried what you suggested, still no go. The old memory stick still works.
Wondering if it could be my processor - it's only an Athlon II X2 245.
It could be the CPU. By the way, please try and use the edit button. It's against the rules to post subsequent times in a row. It cuts down on extra thread bumps.

Try a bios update.
+1: I would imagine that it would normally underclock the memory so may a BIOS flash could fix it, but if other memory modules are working maybe it's having trouble trying to default to JEDEC spec for 1600Mhz.

This might sound a bit odd, but try putting your old memory in A1 and B1, and putting your new memory in A2 and B2. The CPU might detect the old memory first and down-clock everything to the slower speed. I'm not incredibly confident that this will work, but it is worth a try.

Check to see if there is a BIOS update first though before you do anything else.