1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MachStudio Pro 2, problem

Discussion in 'General Software' started by ChristTheGreat, Feb 12, 2013.

  1. ChristTheGreat


    Jun 29, 2007
    1,126 (0.30/day)
    Thanks Received:
    Repentigny, QC, CANADA
    Hey guys,

    We tried to install MachStudio Pro 2 on a Windpws XP SP3 at work, for the marketing team to test something (Since it's free) and we have a strange issue.

    There is an error that says cannot find the d2d1.dll. So I downloaded it, put it into the folder then run the software and now I have:

    "The procedure entry point _ftol2 could not be located in the dynamic link library msvcrt.dll"

    anyone already seen this? I tried reinstalling software, didn't worked..

    Thanks for any help :)
    10 Year Member at TPU
  2. thomasabbott New Member

    Feb 23, 2013
    1 (0.00/day)
    Thanks Received:
    Re: Installing MachStudio Pro

    Try enabling the "run as administrator" option on the machstudio installer. Then on the machstudio installer file properties, set the compatibility to the OS that you are using.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)