• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Max Mem problem ATI Tool

H

Homer Simpson

Guest
I have download the ATI Tool 0.0.22

I can find the Max Core no problem

Default 398.00/297.00

New Max core 459.00

But when I go to find the Max Mem as soon as it starts yellow dots appear on my screen the screen then becomes blared.

AS far as I can make out a pop up screen say ‘If you are using the Debug Version of Direct X switch to retail version otherwise report this bug.

This also happens when I reduce the Max Core.

Can you help me?

Neil

MSI K7N2 Delta-L SKT A 8xAGP DDR400 Nforce2
Arctic Cooling Copper Silent 2 Tc
Sapphire Radeon 9800SE 128MB DDR AGP8x DVI-I TV-Out Lite
AMD ATHLON XP2700+ 333MHZ FSB 256Cache CPU
Samsung 512mb PC3200 400MHz DDR Original
Crucial 512 DDR333 PC2700 DIMM
Western Digital Caviar 80gb 7200rpm Ide
Seagate ST3120022A 120Gb 7200rpm
ATX Midi Tower 350w
+3.3V = 28a
+5V = 35a
+16a = 17a
Windows XP Home SP2
Pioneer DVR-106 4x DVD DUAL R/RW IDE BURNER
Liteon 16x48 IDE DVD-ROM DRIVE
 

wazzledoozle

New Member
Joined
Aug 30, 2004
Messages
5,358 (0.80/day)
Location
Seattle
Processor X2 3800+ @ 2.3 GHz
Motherboard DFI Lanparty SLI-DR
Cooling Zalman CNPS 9500 LED
Memory 2x1 Gb OCZ Plat. @ 3-3-2-8-1t 460 MHz
Video Card(s) HIS IceQ 4670 512Mb
Storage 640Gb & 160Gb western digital sata drives
Display(s) Hanns G 19" widescreen LCD w/ DVI 5ms
Case Thermaltake Soprano
Audio Device(s) Audigy 2 softmod@Audigy 4, Logitech X-530 5:1
Power Supply Coolermaster eXtreme Power Plus 500w
Software XP Pro
Get the latest softmod drivers, and uninstall service pack 2, then go to windowsupdate and download all the critical updates (except service pack 2) Service pack 2 has many many probs....
 
Top