1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Medal of Honor:Airborne

Discussion in 'Games' started by hugz, Jan 12, 2008.

  1. hugz New Member

    Joined:
    Sep 20, 2007
    Messages:
    138 (0.04/day)
    Thanks Received:
    8
    Well, I bought the game long time ago now ( not worth 49€ for sure, super short :shadedshu ), when I had XP it was all ok, but I moved to Vista 64bit over 2 months ago, I tried installing it, without sucess, Setup crashes every single time..:ohwell: wtf no support for vista64? anyone got it working?

    thanks
     
    10 Year Member at TPU
  2. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,006 (4.06/day)
    Thanks Received:
    3,002
    Location:
    In a library somewhere on this earth
    go to here and see what they say... then get back to me... it should run it right..
     
    10 Year Member at TPU
  3. hugz New Member

    Joined:
    Sep 20, 2007
    Messages:
    138 (0.04/day)
    Thanks Received:
    8
    10 Year Member at TPU
  4. cdawall

    cdawall where the hell are my stars

    Joined:
    Jul 23, 2006
    Messages:
    26,459 (6.39/day)
    Thanks Received:
    7,466
    Location:
    Houston
    have you tried setting the .exe to run in windows XP 32bit mode?
     
    10 Year Member at TPU
  5. hugz New Member

    Joined:
    Sep 20, 2007
    Messages:
    138 (0.04/day)
    Thanks Received:
    8
    yea I tried. right after ageia physx drivers finish to install, after typing serial, its just disappears.
     
    10 Year Member at TPU
  6. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,006 (4.06/day)
    Thanks Received:
    3,002
    Location:
    In a library somewhere on this earth
    hows your ram holding up??? i had a bad stick of ram.. and everytime i installed something on vista it wouldn't let me.. stopped at the last bit... memtest it?
     
    10 Year Member at TPU
  7. hugz New Member

    Joined:
    Sep 20, 2007
    Messages:
    138 (0.04/day)
    Thanks Received:
    8
    I don't think a bad ram stick could be a problem. well I hope :twitch: . memtest is ok, I'll try Windows Update, I have some updates not installed yet. maybe helps.. :rolleyes:
     
    10 Year Member at TPU
  8. hugz New Member

    Joined:
    Sep 20, 2007
    Messages:
    138 (0.04/day)
    Thanks Received:
    8
    ok, I'm updated and playing Aiborne :laugh:
     
    10 Year Member at TPU
  9. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,006 (4.06/day)
    Thanks Received:
    3,002
    Location:
    In a library somewhere on this earth
    sweet, what did you have to update?
     
    10 Year Member at TPU
  10. hugz New Member

    Joined:
    Sep 20, 2007
    Messages:
    138 (0.04/day)
    Thanks Received:
    8
    This is what I updated:

    KB935509
    KB941644
    KB943411
    KB943302
    KB943899
    KB942763
    KB941649
    KB937077 64bit Vista general updates
    KB941651
    KB938979
    KB938194
    KB939159
    KB938952
    KB932596
    KB936357

    and some security updates, IE, .Net Framework 1.1 SP1/2.0

    probably framework updates fixed it. :D
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)