• We've upgraded our forums. Please post any issues/requests in this thread.

Microphone on headphones NOT working on Windows 7!

Joined
Feb 15, 2009
Messages
275 (0.09/day)
Likes
30
Processor Intel Core i5 6400 @ 2.7GHz
Motherboard Asus B150M-A
Memory Kingston 8GB DDR4 @ 1063MHz
Video Card(s) MSI GeForce GTX 970
Storage Crucial 250GB SSD
#1
ok... i have a headset (koss cs-100) with mic that is not working for some unknown reasons. the headset itself is working nicely. i can hear sound and such, but the mic is not working. i have used it a lot of times before without issues, but now it does not work all of a sudden...

you know when the mic is working and you 'tap' on the mic, you hear this mic kind of sound.. well, i cannot hear it anymore...

the headset got of course 2 jacks; 1 for headset, 1 for mic. i have plugged the headset to the headphones-port and mic to the pink mic-port. when i go to control panel -> sound -> recording, i can see that the 'microphone - realtek high defenition audio' is enbaled and set as default. i still cannot hear that tap-sound.... i have also checked everywhere whether the mic is muted, but it's not! i've turned the volume to 100 and the levels to +10db. this is driving me crazy!

i have a webcam with a mic, but its quality sucks, so i have disconnected the webcam.

i wanna use the mic on skype, but apparently it does not work... :/

so, HOW on earth do i get my mic on my headset to work again?!?!
 

Binge

Overclocking Surrealism
Joined
Sep 15, 2008
Messages
6,979 (2.06/day)
Likes
1,734
Location
PA, USA
System Name Molly
Processor i5 3570K
Motherboard Z77 ASRock
Cooling CooliT Eco
Memory 2x4GB Mushkin Redline Ridgebacks
Video Card(s) Gigabyte GTX 680
Case Coolermaster CM690 II Advanced
Power Supply Corsair HX-1000
#2
Take screenshots of your Recording devices and of your skype microphone options available.. Words are not enough I'm afraid :(
 
Joined
Feb 15, 2009
Messages
275 (0.09/day)
Likes
30
Processor Intel Core i5 6400 @ 2.7GHz
Motherboard Asus B150M-A
Memory Kingston 8GB DDR4 @ 1063MHz
Video Card(s) MSI GeForce GTX 970
Storage Crucial 250GB SSD
#3
here you go:


hope that helps. bottom to the left is the skype.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,242 (5.04/day)
Likes
4,821
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#4
disconnect the mike clean the jack and clean the connector plug it in, check your windows Audio properties to ensure your mic port is selected and turned all the way up. jiggle the connector in the port (possibly the wire or the mic might of went bad)
 

Binge

Overclocking Surrealism
Joined
Sep 15, 2008
Messages
6,979 (2.06/day)
Likes
1,734
Location
PA, USA
System Name Molly
Processor i5 3570K
Motherboard Z77 ASRock
Cooling CooliT Eco
Memory 2x4GB Mushkin Redline Ridgebacks
Video Card(s) Gigabyte GTX 680
Case Coolermaster CM690 II Advanced
Power Supply Corsair HX-1000
#5
here you go: http://bildr.no/thumb/1341716.jpeg

hope that helps. bottom to the left is the skype.
Yeah that looks all very familiar. If you can borrow one of those sh!tty desk mics from a friend and use the same port. You need to find if the mic went dead in your headset as well as check that microphone port.
 
Joined
Nov 27, 2006
Messages
2,106 (0.52/day)
Likes
371
System Name Norfree
Processor i5 3570k @4.4
Motherboard Gigabyte UD5H
Cooling 212 Evo
Memory 4x4GB Kingston 1600 @ 1833 9cl
Video Card(s) Sapphire Nitro Fury
Storage Corsair SSD, WD Black
Display(s) 1080p TV
Case Corsair 300-R
Audio Device(s) Auzentech Prelude > Fidelio X2s and AD-700s
Power Supply PCP&C Silent 950w
Software Win 10 Pro 64
#6
Are you in the correct hole? I hear that's a common problem o.o
 
Joined
Feb 15, 2009
Messages
275 (0.09/day)
Likes
30
Processor Intel Core i5 6400 @ 2.7GHz
Motherboard Asus B150M-A
Memory Kingston 8GB DDR4 @ 1063MHz
Video Card(s) MSI GeForce GTX 970
Storage Crucial 250GB SSD
#7
i will try the different holes. perhaps one hole is better than the other...
 
Joined
Feb 15, 2009
Messages
275 (0.09/day)
Likes
30
Processor Intel Core i5 6400 @ 2.7GHz
Motherboard Asus B150M-A
Memory Kingston 8GB DDR4 @ 1063MHz
Video Card(s) MSI GeForce GTX 970
Storage Crucial 250GB SSD
#8
ok, i tried changing ports, but NO effect!

what is really confusing is that when i plugin the webcam, which has a built-in mic, it screws up the recording-section like wtf!! so, i disabled it, but i still cannot speak to the mic! i tried another headset with a mic and that worked like a charm!

here are my recording settings now:
- which one out of those is the mic on my headphones?!

im so confused..

and yes, the mic on my headphones worked fine along with the webcam before, but not anymore...
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,242 (5.04/day)
Likes
4,821
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#9
ok, i tried changing ports, but NO effect!

what is really confusing is that when i plugin the webcam, which has a built-in mic, it screws up the recording-section like wtf!! so, i disabled it, but i still cannot speak to the mic! i tried another headset with a mic and that worked like a charm!

here are my recording settings now: http://bildr.no/thumb/1342085.jpeg - which one out of those is the mic on my headphones?!

im so confused..

and yes, the mic on my headphones worked fine along with the webcam before, but not anymore...
Well if the Mic on the New Headset works but the other you had doesnt well that means the old mic is Junk
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,558
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#10
turn the volume up on the headset mic?