1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Microsoft Word

Discussion in 'General Software' started by ex_reven, Feb 6, 2007.

  1. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    Simple Question about Microsoft Word

    I use it.
    I finish using it.
    I hit F7 to check my spelling.
    I print.

    Every time I use it, MS Word changes the dictionary to U.S Spelling.
    Now, i have nothing against US Spelling. However, i get marked down and criticised for this at school by markers, so I have to ensure that its Australian spelling (UK spelling).

    Even if I change the dictionary from US to Australian, it goes back next time I use the dictionary, even If i close the dictionary and reopen it, it changes back to US.

    How do I fix this "problem"?
     
    10 Year Member at TPU
  2. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,480 (2.21/day)
    Thanks Received:
    1,382
    Learn some English yourself. You should NEVER rely on a spellchecker. Use it to remove odd typos but always read stuff yourself and correct it yourself. If it's something important let your parents proof read it, others often find errors that you don't.
     
    10 Year Member at TPU
  3. Pinchy New Member

    Joined:
    Apr 29, 2006
    Messages:
    5,105 (1.26/day)
    Thanks Received:
    284
    Location:
    Sydney, Australia
    There isnt much point changing it to AU anyway...its still american :p

    i just hate wen u spell something rite, but in au, and it changes it to the american :p
     
    10 Year Member at TPU
  4. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    its not the fact that I make mistakes.
    Its the fact that the US Dictionary Autocorrects Australian spelling

    eg
    American - Realize
    Australian/UK - Realise
     
    10 Year Member at TPU
  5. Darknova

    Darknova

    Joined:
    Nov 8, 2006
    Messages:
    5,052 (1.31/day)
    Thanks Received:
    545
    Location:
    Manchester, United Kingdom
    Do what I did, remove the US dictionary. It's all retarded anyway so who cares?
     
    10 Year Member at TPU
  6. Pinchy New Member

    Joined:
    Apr 29, 2006
    Messages:
    5,105 (1.26/day)
    Thanks Received:
    284
    Location:
    Sydney, Australia
    Thats a good idea :p
     
    10 Year Member at TPU
  7. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    from where :p!?
     
    10 Year Member at TPU
  8. Darknova

    Darknova

    Joined:
    Nov 8, 2006
    Messages:
    5,052 (1.31/day)
    Thanks Received:
    545
    Location:
    Manchester, United Kingdom
    I don't know from within Windows itself. My XP install disc only contains European and UK English languages (cuts about 100Mb off the size of the disc).

    It should be possible from within XP though, do a little research I'm sure you'll find something.
     
    10 Year Member at TPU
  9. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,370 (1.63/day)
    Thanks Received:
    991
    Are you setting the language of the text properly

    1./ Select all CTRL + A
    2./ Tools / Language / Set Language ...
    3./ OK
     
    10 Year Member at TPU
  10. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    yeah im doing it like that... it doesnt work
    both Australian and US dictionaries are default according to the set language option
     
    10 Year Member at TPU
  11. justlocal New Member

    Joined:
    Feb 7, 2007
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    Melbourne, Australia
    Hi,

    I haven't seen the situation where words are automatically corrected to U.S. spelling.

    I have seen the situation often where the U.S. dictionary is the default and people have problems setting Australian English as the default.

    There are three places in the regional settings I set the language to Australian and this has always worked for my users.

    I also created and make freely available an Exclude file for MS Word which contains over 1,800 words. The result is words with "ize" are marked as incorrect.

    Some people consider words like "realize" to be wrong (which they aren't in Australia). The Exclude file helps in situations where you prefer, or need to use "ise" such as "realise".

    Let me know if you need more info.

    Regards,

    Kelvin Eldridge
     
    10 Year Member at TPU
  12. Darknova

    Darknova

    Joined:
    Nov 8, 2006
    Messages:
    5,052 (1.31/day)
    Thanks Received:
    545
    Location:
    Manchester, United Kingdom
    Ok Reven, when you select the language (UK English) press the Default.. button, this will set UK English to be the default language. Even if you have two apparently selected as Default, select one and press Default and Word will go to that dictionary instead of the US one.
     
    10 Year Member at TPU
  13. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    yeah thats what ive been dooooing...it doesnt change anything.
    This Microsoft program is retarded lol
     
    10 Year Member at TPU
  14. justlocal New Member

    Joined:
    Feb 7, 2007
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    Melbourne, Australia
    Hi Reven. Did you check your Region settings?
     
    10 Year Member at TPU
  15. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    no i didnt...i havnt heard of that
    from a quick look in MS Word that wasnt anywhere to be seen

    im guessing then its located somewhere in control panel?
     
    10 Year Member at TPU
  16. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,370 (1.63/day)
    Thanks Received:
    991
    Why dont u attach the file thats causing the problem and we can look at it
     
    10 Year Member at TPU
  17. justlocal New Member

    Joined:
    Feb 7, 2007
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    Melbourne, Australia
    Yes.

    Select Start -> Control Panel -> ..... Regional options -> Regional and Language options

    Under Regional options select Australia
    Under Language select Details. Add English (Australia) as a service. Select English (Australia) as the Default input language
    Under Advance tab select English (Australia)

    If this is done correctly, when you create a new document in MS Word it will use Australian English. Test using the words color and colour.

    For old documents you then need to use Control+A and change the language.

    If you want to have the "ize" (organize) spelling of words marked wrong, you will need an Exclude file. Use Google to search for the words, "microsoft word exclude" without the quotes.

    I hope that helps.
     
    10 Year Member at TPU
  18. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    OMG your my hero lol,
    it worked. Now all i need is to remove the "ize/ise" spelling difference
    il google just like you suggested and repost if it solves the problem :)
     
    10 Year Member at TPU
  19. justlocal New Member

    Joined:
    Feb 7, 2007
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    Melbourne, Australia
    Hero, now I like that one;-)

    To save you some time the following is the link.

    http://www.justlocal.com.au/clients/mswordexcl/mswordexcl.php

    The file marks over 1,800 words as incorrect. Mostly "ize", but also words like "mom".

    Thanks for your enthusiasm.
     
    10 Year Member at TPU
  20. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    i found it just before you posted ;)
    works great, thanks a bunch

    :toast:
     
    10 Year Member at TPU
  21. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,480 (2.21/day)
    Thanks Received:
    1,382
    I notice that you hate spelling things right...
     
    10 Year Member at TPU
  22. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    yeah nic's a dumbass :laugh:
     
    10 Year Member at TPU
  23. AshenSugar

    AshenSugar New Member

    Joined:
    Sep 20, 2006
    Messages:
    1,998 (0.51/day)
    Thanks Received:
    0
    Location:
    ashentech.com
    why not just download AbiWord and use it with the uk dic only ?

    honestly i think that would be easyer.

    or use OpenOffice.Org same deal just choose the uk dic.

    everybody should just use the american spelling for everything and make it simple :p
     
    10 Year Member at TPU
  24. ex_reven New Member

    Joined:
    Sep 4, 2006
    Messages:
    5,217 (1.33/day)
    Thanks Received:
    171
    why?
    why dont YOU use the english spellings :p
    The British Empire conquered huge quantities of the known world.
    The American Empire has yet to conquer any nation.

    Therefore, majority rules :laugh:
     
    10 Year Member at TPU
  25. AshenSugar

    AshenSugar New Member

    Joined:
    Sep 20, 2006
    Messages:
    1,998 (0.51/day)
    Thanks Received:
    0
    Location:
    ashentech.com
    we have more people then you, so majority rules would make us rule over each of your countrys :p

    or china would rule the world :p
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)