• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Mining BIOS repository

leonel

New Member
Joined
Nov 28, 2017
Messages
5 (0.01/day)
He says it's 480 and mine is a 470 does not matter?
 
Last edited:

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,669 (5.39/day)
Location
Houston
System Name All the cores || Into the Blue
Processor 2990WX || 5960X
Motherboard Asrock X399M || Asus X99M WS
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL || TBD
Memory 4x8GB G.Skill Trident Z 3200 CL16 || EVGA 3200 2x8GB
Video Card(s) (2) EVGA SC BLACK 1080Ti's || EVGA 1080Ti FE
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB || OCZ Vector 180 480GB
Display(s) Dell UP2414Q 3840X2160@60hz || TBD
Case Caselabs Mercury S5+pedestal || Supermicro S5 (GS5A-753K)
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w || Seasonic Snow Silent 750w
Mouse Thermaltake Theron, Steam controller || TBD
Keyboard Thermaltake Poseidon ZX, Steam controller || Corsair K70
Software W10P || W10P
He says it's 480 and mine is a 470 does not matter?
I just typo'd when I did it lol hold on I'll fix it. Verified the BIOS again just to make sure I didn't grab the wrong one. This is a Samsung based 470 8GB TDP is 85w and clocks are default core with 2100mhz memory, this should do 2200-2250 with these timings if you want to tweak some more.
 

Attachments

leonel

New Member
Joined
Nov 28, 2017
Messages
5 (0.01/day)
Bro Tu Bios Mod Was Good It Reached The 28.2mh / s But It Is Unstable Lasts 5min Well And Then It Goes All And I Have To Reset, I Do not Know If You Can Improve It Please

and I would appreciate it if you also help me with this :)
 

Attachments

Last edited by a moderator:

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,669 (5.39/day)
Location
Houston
System Name All the cores || Into the Blue
Processor 2990WX || 5960X
Motherboard Asrock X399M || Asus X99M WS
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL || TBD
Memory 4x8GB G.Skill Trident Z 3200 CL16 || EVGA 3200 2x8GB
Video Card(s) (2) EVGA SC BLACK 1080Ti's || EVGA 1080Ti FE
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB || OCZ Vector 180 480GB
Display(s) Dell UP2414Q 3840X2160@60hz || TBD
Case Caselabs Mercury S5+pedestal || Supermicro S5 (GS5A-753K)
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w || Seasonic Snow Silent 750w
Mouse Thermaltake Theron, Steam controller || TBD
Keyboard Thermaltake Poseidon ZX, Steam controller || Corsair K70
Software W10P || W10P
Bro Tu Bios Mod Was Good It Reached The 28.2mh / s But It Is Unstable Lasts 5min Well And Then It Goes All And I Have To Reset, I Do not Know If You Can Improve It Please
Can you try the ram at 2050 instead of 2100? Might just be a smidgen too much ram speed. It might work at 2200 however so try that direction to as those cards have a memory hole that behaves poorly.

and I would appreciate it if you also help me with this :)
What is the exact model for that card just so I can add it to my list?
 

leonel

New Member
Joined
Nov 28, 2017
Messages
5 (0.01/day)
I sent you The Original Bios, It's A xFx Rx480 4gb

It's Same
 

Attachments

Last edited by a moderator:

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,669 (5.39/day)
Location
Houston
System Name All the cores || Into the Blue
Processor 2990WX || 5960X
Motherboard Asrock X399M || Asus X99M WS
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL || TBD
Memory 4x8GB G.Skill Trident Z 3200 CL16 || EVGA 3200 2x8GB
Video Card(s) (2) EVGA SC BLACK 1080Ti's || EVGA 1080Ti FE
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB || OCZ Vector 180 480GB
Display(s) Dell UP2414Q 3840X2160@60hz || TBD
Case Caselabs Mercury S5+pedestal || Supermicro S5 (GS5A-753K)
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w || Seasonic Snow Silent 750w
Mouse Thermaltake Theron, Steam controller || TBD
Keyboard Thermaltake Poseidon ZX, Steam controller || Corsair K70
Software W10P || W10P
Hi there,


Would you please make these please ?
Sapphire Nitro+ OC 8GB Samsung

My goal is: lowest power comsumption with highest possible rate in a stable 7/24 running.

Regards,
J
Will jump on it in a bit. Got a couple to do :)
 

redSTORM

New Member
Joined
Dec 2, 2017
Messages
1 (0.00/day)
Hi, I have XFX 580 8gb Samsung memory and getting 30Mh/s but power drain is 160+ per card from the wall( 900 watts - 5cards) .. Can some1 help me get 30+ Mh/s but lower the power consumption at least 130w per card. Here's my bios mod.

Thanks
 

Attachments

MrEco

New Member
Joined
Dec 3, 2017
Messages
1 (0.00/day)
Hi, I have XFX 580 8gb Samsung memory and getting 30Mh/s but power drain is 160+ per card from the wall( 900 watts - 5cards) .. Can some1 help me get 30+ Mh/s but lower the power consumption at least 130w per card. Here's my bios mod.

Thanks
Did you ever get a better mod? If so, can you share?

Thanks in advance!
 

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,669 (5.39/day)
Location
Houston
System Name All the cores || Into the Blue
Processor 2990WX || 5960X
Motherboard Asrock X399M || Asus X99M WS
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL || TBD
Memory 4x8GB G.Skill Trident Z 3200 CL16 || EVGA 3200 2x8GB
Video Card(s) (2) EVGA SC BLACK 1080Ti's || EVGA 1080Ti FE
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB || OCZ Vector 180 480GB
Display(s) Dell UP2414Q 3840X2160@60hz || TBD
Case Caselabs Mercury S5+pedestal || Supermicro S5 (GS5A-753K)
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w || Seasonic Snow Silent 750w
Mouse Thermaltake Theron, Steam controller || TBD
Keyboard Thermaltake Poseidon ZX, Steam controller || Corsair K70
Software W10P || W10P
I'm working on them folks unfortunately had to make an impromptu run across country to rescue a friend might be a smidgen delayed.
 
Joined
Dec 30, 2015
Messages
225 (0.13/day)
Location
Manchester, UK
System Name Full LC'd Node 202 || Asus X202e
Processor i7-7700K || i3-2365M
Motherboard Asus Z270I || HM76 int.
Cooling Full Custom Loop|| Stock
Memory Hyper Fury DDR4 32GB || 4GB 1333
Video Card(s) GTX 1080 FE || HD3000
Storage 950 Pro M.2 +WD 2TB M.2 SSD || Sandisk 256 SSD
Display(s) Asus MG278Q
Case Fractal Node 202
Audio Device(s) OnBoard
Power Supply Corsair SF600
Mouse Logitech G502 ||Asus WT710
Keyboard Logitech G410 || Logitech K830
Software Windows 10 Pro
I have been testing quite a few different cards with different BIOS's I will go ahead and post each of them that I have with some instructions. If you have some tested BIOS's feel free to post them up and I will add them to the list!

Asus

Strix RX 570 4GB Elpida
29mh/s
My Strix 570 4GB card won't accept any modified bios. what am i doing wrong.? I use polaris bios editor and atiflash. but gpu-z reports nothing when mod bios is loaded.



Edit19:03 GMT : realised I had to use a different PBE and run atipatcher after the vBios update,
 
Last edited:
Joined
Nov 22, 2014
Messages
58 (0.03/day)
System Name I could say remaining parts or something like that...
Processor i5 2500k @ 4,8 ghz/Xeon x5650
Motherboard Asus Z68 gene-z/G1 Assassin
Cooling 240mm radiator/212+
Memory 8gb ddr3-1333/16gb ddr3-1866
Video Card(s) Nitro RX460 4gb/2x RX570 Red Devil
Storage Many
Display(s) Samsung TV/Topsync 2560*1440
Audio Device(s) onboard
Power Supply Seasonic 620w/Corsair 860i
Software 10 64 bit ultimate
Here's my red devil rx570 4gb bios. I don't see any rx 570 bios in this thread. Anyone could tell me which one would be the best for my hynix memory? Thanks in advance!
 

Attachments

Joined
Dec 30, 2015
Messages
225 (0.13/day)
Location
Manchester, UK
System Name Full LC'd Node 202 || Asus X202e
Processor i7-7700K || i3-2365M
Motherboard Asus Z270I || HM76 int.
Cooling Full Custom Loop|| Stock
Memory Hyper Fury DDR4 32GB || 4GB 1333
Video Card(s) GTX 1080 FE || HD3000
Storage 950 Pro M.2 +WD 2TB M.2 SSD || Sandisk 256 SSD
Display(s) Asus MG278Q
Case Fractal Node 202
Audio Device(s) OnBoard
Power Supply Corsair SF600
Mouse Logitech G502 ||Asus WT710
Keyboard Logitech G410 || Logitech K830
Software Windows 10 Pro
Here's my red devil rx570 4gb bios. I don't see any rx 570 bios in this thread. Anyone could tell me which one would be the best for my hynix memory? Thanks in advance!
I've modified your BIOS (try at your own risk).. I can't test on mine as they are Strix 570s.
 

Attachments

Joined
Nov 22, 2014
Messages
58 (0.03/day)
System Name I could say remaining parts or something like that...
Processor i5 2500k @ 4,8 ghz/Xeon x5650
Motherboard Asus Z68 gene-z/G1 Assassin
Cooling 240mm radiator/212+
Memory 8gb ddr3-1333/16gb ddr3-1866
Video Card(s) Nitro RX460 4gb/2x RX570 Red Devil
Storage Many
Display(s) Samsung TV/Topsync 2560*1440
Audio Device(s) onboard
Power Supply Seasonic 620w/Corsair 860i
Software 10 64 bit ultimate
Huge thanks. I'll try it later this week and comeback with feedback.
 

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,669 (5.39/day)
Location
Houston
System Name All the cores || Into the Blue
Processor 2990WX || 5960X
Motherboard Asrock X399M || Asus X99M WS
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL || TBD
Memory 4x8GB G.Skill Trident Z 3200 CL16 || EVGA 3200 2x8GB
Video Card(s) (2) EVGA SC BLACK 1080Ti's || EVGA 1080Ti FE
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB || OCZ Vector 180 480GB
Display(s) Dell UP2414Q 3840X2160@60hz || TBD
Case Caselabs Mercury S5+pedestal || Supermicro S5 (GS5A-753K)
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w || Seasonic Snow Silent 750w
Mouse Thermaltake Theron, Steam controller || TBD
Keyboard Thermaltake Poseidon ZX, Steam controller || Corsair K70
Software W10P || W10P
Bro Tu Bios Mod Was Good It Reached The 28.2mh / s But It Is Unstable Lasts 5min Well And Then It Goes All And I Have To Reset, I Do not Know If You Can Improve It Please

and I would appreciate it if you also help me with this :)
I have attached my latest Hynix revision, let me know how this one goes it is a new set of timings I don't normally use.

Hi, I have XFX 580 8gb Samsung memory and getting 30Mh/s but power drain is 160+ per card from the wall( 900 watts - 5cards) .. Can some1 help me get 30+ Mh/s but lower the power consumption at least 130w per card. Here's my bios mod.

Thanks
The BIOS on the front page for the XFX RX580 GTR 8GB Hynix is for your card. The Hynix/Samsung parts use the same BIOS. This consumes 85w on my own personal card.

https://www.techpowerup.com/forums/attachments/xfx580gtr_rev3-zip.92814/
Hi there,


Would you please make these please ?
Sapphire Nitro+ OC 8GB Samsung

My goal is: lowest power comsumption with highest possible rate in a stable 7/24 running.

Regards,
J
Attached, please provide feedback on wattage consumed, I can still tweak that more.

Here's my red devil rx570 4gb bios. I don't see any rx 570 bios in this thread. Anyone could tell me which one would be the best for my hynix memory? Thanks in advance!
Attached

My Strix 570 4GB card won't accept any modified bios. what am i doing wrong.? I use polaris bios editor and atiflash. but gpu-z reports nothing when mod bios is loaded.



Edit19:03 GMT : realised I had to use a different PBE and run atipatcher after the vBios update,
Try the attached BIOS
 

Attachments

Joined
Dec 30, 2015
Messages
225 (0.13/day)
Location
Manchester, UK
System Name Full LC'd Node 202 || Asus X202e
Processor i7-7700K || i3-2365M
Motherboard Asus Z270I || HM76 int.
Cooling Full Custom Loop|| Stock
Memory Hyper Fury DDR4 32GB || 4GB 1333
Video Card(s) GTX 1080 FE || HD3000
Storage 950 Pro M.2 +WD 2TB M.2 SSD || Sandisk 256 SSD
Display(s) Asus MG278Q
Case Fractal Node 202
Audio Device(s) OnBoard
Power Supply Corsair SF600
Mouse Logitech G502 ||Asus WT710
Keyboard Logitech G410 || Logitech K830
Software Windows 10 Pro
Huge thanks. I'll try it later this week and comeback with feedback.
No worries, lemme know if it is free of memory errors (using HWInfo) and/or is stable.

I've tightened the timings and modified clock speeds and memory speeds. You shouldn't need MSIAB or similar

Cheers
 
Joined
Dec 30, 2015
Messages
225 (0.13/day)
Location
Manchester, UK
System Name Full LC'd Node 202 || Asus X202e
Processor i7-7700K || i3-2365M
Motherboard Asus Z270I || HM76 int.
Cooling Full Custom Loop|| Stock
Memory Hyper Fury DDR4 32GB || 4GB 1333
Video Card(s) GTX 1080 FE || HD3000
Storage 950 Pro M.2 +WD 2TB M.2 SSD || Sandisk 256 SSD
Display(s) Asus MG278Q
Case Fractal Node 202
Audio Device(s) OnBoard
Power Supply Corsair SF600
Mouse Logitech G502 ||Asus WT710
Keyboard Logitech G410 || Logitech K830
Software Windows 10 Pro
I have attached my latest Hynix revision, let me know how this one goes it is a new set of timings I don't normally use.


Try the attached BIOS
Thanks. I got my Strix to behave finally 1975MHz on mem 28.7mh/s stable and GPU memory error free after mining for 24hours
 

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,669 (5.39/day)
Location
Houston
System Name All the cores || Into the Blue
Processor 2990WX || 5960X
Motherboard Asrock X399M || Asus X99M WS
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL || TBD
Memory 4x8GB G.Skill Trident Z 3200 CL16 || EVGA 3200 2x8GB
Video Card(s) (2) EVGA SC BLACK 1080Ti's || EVGA 1080Ti FE
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB || OCZ Vector 180 480GB
Display(s) Dell UP2414Q 3840X2160@60hz || TBD
Case Caselabs Mercury S5+pedestal || Supermicro S5 (GS5A-753K)
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w || Seasonic Snow Silent 750w
Mouse Thermaltake Theron, Steam controller || TBD
Keyboard Thermaltake Poseidon ZX, Steam controller || Corsair K70
Software W10P || W10P
Hi, I have XFX 580 8gb Samsung memory and getting 30Mh/s but power drain is 160+ per card from the wall( 900 watts - 5cards) .. Can some1 help me get 30+ Mh/s but lower the power consumption at least 130w per card. Here's my bios mod.

Thanks
Ok give this one a try.
 

Attachments

Nasha

New Member
Joined
Dec 13, 2017
Messages
3 (0.00/day)
cdawall....

This is guaranteed to hit 30Mh/s ETH on ALL Hynix & Elpida 4GB cards w/ Blockchain drivers installed.

Recommended to then tweak voltage requirements to around -50mV.

Test as you may, but it's on many rigs in the field so far and produced nothing but smiles :)
 

Attachments

Joined
Dec 30, 2015
Messages
225 (0.13/day)
Location
Manchester, UK
System Name Full LC'd Node 202 || Asus X202e
Processor i7-7700K || i3-2365M
Motherboard Asus Z270I || HM76 int.
Cooling Full Custom Loop|| Stock
Memory Hyper Fury DDR4 32GB || 4GB 1333
Video Card(s) GTX 1080 FE || HD3000
Storage 950 Pro M.2 +WD 2TB M.2 SSD || Sandisk 256 SSD
Display(s) Asus MG278Q
Case Fractal Node 202
Audio Device(s) OnBoard
Power Supply Corsair SF600
Mouse Logitech G502 ||Asus WT710
Keyboard Logitech G410 || Logitech K830
Software Windows 10 Pro
cdawall....

This is guaranteed to hit 30Mh/s ETH on ALL Hynix & Elpida 4GB cards w/ Blockchain drivers installed.

Recommended to then tweak voltage requirements to around -50mV.

Test as you may, but it's on many rigs in the field so far and produced nothing but smiles :)

From the VendorID, it appears to be just for Saphhire cards, plus you've set the vcore with max at 900mV for 1150MHz, how stable will it be with -50mV? hmmmmm
 

Nasha

New Member
Joined
Dec 13, 2017
Messages
3 (0.00/day)
RX 580 XXX 8GB Edition @ 80w... Haven't had a card to extensively test this on, but i suspect that we can reduce the core click and get further improvements in Afterburner.
From the VendorID, it appears to be just for Saphhire cards, plus you've set the vcore with max at 900mV for 1150MHz, how stable will it be with -50mV? hmmmmm
Stable enough to not cause a single issue since, putting them on my admittedly Sapphire cards. There was much talk that it was not limited to Sapphire.

1. No need to shoot the messenger. I'd link the original source, but it has been modified - Maybe then you could go piss off others.
2. Perfect way to introduce new people to the scene/site/recreation
3. Chris, given that this is the person from whom you requested my assistance regarding their XFX cards - I retract my offer.
 

tohuk

New Member
Joined
Dec 15, 2017
Messages
3 (0.00/day)
Hello, is there! Can someone help me with Saphire Nitro+ 580 8gb Samsung memory bios? I didnt found in forum bios for this model exactly? P.S. I dont care for power consuption, no need to be lowered.
 

Nasha

New Member
Joined
Dec 13, 2017
Messages
3 (0.00/day)
Hello cdawall
Please check Bios.
My cards are 3x Sapphire RX 580 NITRO + 4G Eelpida
I have a drop of up to 26 Mh/s.
Attached backup bios and image files.
https://drive.google.com/open?id=1DTtexbyBOw-07XIFPrqH0Mu2NZuF6ckN
I have the electricity for free
It can be set to maximum stable power without errors.

Thank you very much.
Hi George,

Try these BIOS from just above your post and let us know. I have pasted at the bottom of this post as well. Ensure you are using mining driver also :)

Thanks,
Nash

https://www.techpowerup.com/forums/attachments/rx570rx580_1150-2100_elpida_hyniix_30mh-zip.94777/

Hello, is there! Can someone help me with Saphire Nitro+ 580 8gb Samsung memory bios? I didnt found in forum bios for this model exactly? P.S. I dont care for power consuption, no need to be lowered.
Hi Tohuk,

Can you post your default BIOS flash files please?
 
Top