1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Motherboard doesn't detect usb 3.0

Discussion in 'Motherboards & Memory' started by mrthanhnguyen, Apr 5, 2014.

  1. mrthanhnguyen

    Joined:
    Aug 27, 2011
    Messages:
    335 (0.19/day)
    Thanks Received:
    15
    After install asus p8z77-v pro and new win 8.1, my pc detected kingston hyperx usb 3.0, but right now,after several driver installed, it doesn't detect that usb when it is plugged in usb 3 port;however, it works in usb 2.0. I tried to plug that usb to my laptop which has usb 3.0 port and that kingston works too. What happening here?
     
  2. takomako

    Joined:
    Jan 31, 2014
    Messages:
    44 (0.05/day)
    Thanks Received:
    3
    usb 3.0 requires a driver that in most cases ( i guess) it doesn't install by itself. check your mobo site drivers and dl the one for usb 3.

    hope i helped :)
     
  3. n0tiert

    n0tiert

    Joined:
    May 1, 2008
    Messages:
    1,037 (0.34/day)
    Thanks Received:
    562
    Location:
    Frankfurt/Main - Germany
    Last edited: Apr 5, 2014
  4. mrthanhnguyen

    Joined:
    Aug 27, 2011
    Messages:
    335 (0.19/day)
    Thanks Received:
    15
    its enable. I really don't know what happen. Other guy said its a conflit between intel usb 3.0 driver and asmedia usb 3.0. I plug the usb 2 device to usb 3 port and it does detect that drive, but plug usb 3 device to usb 3 port, it doesn't detect. Its weird coz it can detect the usb 3.0 drive when I just finish install win 8.1. After several update, it doesn't detect anymore.
     
  5. EarthDog

    EarthDog

    Joined:
    Dec 31, 2009
    Messages:
    6,456 (2.69/day)
    Thanks Received:
    2,568
    They can conflict really as they are two separate controllers...
     
  6. mrthanhnguyen

    Joined:
    Aug 27, 2011
    Messages:
    335 (0.19/day)
    Thanks Received:
    15
    so what can I do now?
     
  7. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    8,091 (3.62/day)
    Thanks Received:
    2,210
    Location:
    Pune
    does it detect in device manager?

    explorer->system properties->device manager.


    it should be listed under Universal Serial Bus Controllers.

    does it have a little caution symbol next to it (! in yellow triangle)
     
  8. mrthanhnguyen

    Joined:
    Aug 27, 2011
    Messages:
    335 (0.19/day)
    Thanks Received:
    15
    nothing. when it is plugged into usb 2 port, it get detected,but all usb 3 don't work; it just makes a sound like something plugged in, but there's nothing appear in my computer folder. I think its asus motherboard problem. I found many buyers have the same problem with usb 3 port.
     
    Last edited: Apr 5, 2014
  9. mrthanhnguyen

    Joined:
    Aug 27, 2011
    Messages:
    335 (0.19/day)
    Thanks Received:
    15
    finnaly, problem is solved. I uninstalled asus usb 3 boost and the all usb 3 ports work back. have no idea why asus makes the crappy software like that.
     
  10. MartinNixon0422

    MartinNixon0422

    Joined:
    Apr 28, 2014
    Messages:
    52 (0.06/day)
    Thanks Received:
    11
    haha..so asus usb 3 boost kill you usb 3 port? sound's funny lol
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)