• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Motherboard high pitched noise??

Joined
Jan 26, 2009
Messages
199 (0.06/day)
Likes
1
System Name Bella
Processor Intel Core i7 920 2.66Ghz
Motherboard Gigabyte EX58-UD3R
Cooling Thermalright Ultra 120 eXtreme
Memory Kingston HyperX 6GB DDR3 1600MHz
Video Card(s) Radeon 4850
Storage Western DIgital Caviar 250GB SATA
Display(s) Hanns.G HW191D
Case Antec 902
Power Supply Kingwin Mach 1 600Watt Modular
Software Windows 7
Benchmark Scores None yet!! I think i've managed to get the Ram timings right?
#1
Hi all just a quick question i've recently upgraded my pc a new Gpu & Psu but noticed what seems to be a high pitched whine coming from my motherboard Asus M2v near to my Gpu. I recently had a Corsair psu which never made this noise the first psu i upgraded to was OCZ Stealth X Stream 600W which started to make a high pitched noise so i sent it back.I've now got a Kingwin Mach 1 psu and for a few days i haven't noticed this noise but the last 2 days its come back.A few friends can't hear this noise but its driving me mad surely it cant be the new psu thats causing this again?? i've seen a few threads on the net about motherboards making this noise any advice?
 
Last edited:
Joined
Sep 24, 2008
Messages
2,473 (0.73/day)
Likes
614
Location
Hillsboro, Oregon, USA
System Name Dire Wolf II
Processor Intel Core i7 7820HQ (2.9Ghz, up to 3.9Ghz)
Motherboard HP 8275
Memory 32GB DDR4 2400Mhz
Video Card(s) Sapphire R9 Fury Nitro OC 4GB (Thunderbolt3 eGPU), nVidia Quadro M1200 (GTX750Ti) 4GB GDDR5
Storage HP NVMe 256GB
Display(s) HP Z27q (5120x2880) + Dell P2715Q (3840x2160)
Case HP ZBook 15 G4
Audio Device(s) Musiland Monitor 02 US, Skullcandy SLYR
Power Supply 150W HP PSU (for Laptop) + Corsair RM550x (for eGPU)
Mouse Logitech G400
Keyboard Corsair K95 RGB
Software Windows 10 Enterprise 64-bit
#2
Are you sure it is from the MB and not from the video card itself ? Video card whining is quite commonplace, it seems. My HD4870X2 started to whine when my old PSU was no longer able to properly power it (HEC Cougar 750W, not a very good PSU), but when I popped in the Hiper 880W it stopped. Since you said you replaced a PSU, this sounded familiar to me.

Also, it seems that plenty of people cannot hear this noise (I had the same thing, both my parents and most of my friends gave me a blank stare when I told them to listen for the noise), but I, like you, was slowly being driven nuts with the card whining when under load.
 
Joined
May 13, 2006
Messages
1,550 (0.36/day)
Likes
291
Location
City 17, California, U.S.A.
Processor AMD FX 8300 @ stock.//AMD 5350 AM1 APU.
Motherboard Biostar TA970.//ASUS AM1M-A.
Cooling AMD vanilla Wraith.//APU oem.//80mm Arctic Cooling fans both cases.
Memory 16G G.Skill TridentX @ 1866mhz.//8G low/low Crucial 1600mhz.
Video Card(s) Sapphire 8G RX 580 Pulse @ stock.//APU.
Storage Seagate 1T SSHD.//WD 500g Black.
Display(s) Dell S2309W 23" 1080p, shared.
Case Blue Chenming 301KB. (Vintage beauty).//Antec NSK 1300.
Audio Device(s) X-Fi Fatal1ty Xtreme Gamer.//Onboard Realtek.//Shared Logitech 2.1's.
Power Supply PC Power & Cooling Silencer 610.//Antec NSK 1380 psu.
Mouse Logitech MX518, shared.
Keyboard Logitech K310, shared.
Software Windows 10 Pro x64.//Windows 10 Home x64, XP Pro x86 dual boot.
Benchmark Scores FX rig is the gamer.//AM1 rig is the daily driver.
#3
I believe the general consensus is it's a bad capacitor on your board. I have seen you can locate it and unsolder it and install a new one. Or just upgrade to a new board.
 
Joined
Jan 26, 2009
Messages
199 (0.06/day)
Likes
1
System Name Bella
Processor Intel Core i7 920 2.66Ghz
Motherboard Gigabyte EX58-UD3R
Cooling Thermalright Ultra 120 eXtreme
Memory Kingston HyperX 6GB DDR3 1600MHz
Video Card(s) Radeon 4850
Storage Western DIgital Caviar 250GB SATA
Display(s) Hanns.G HW191D
Case Antec 902
Power Supply Kingwin Mach 1 600Watt Modular
Software Windows 7
Benchmark Scores None yet!! I think i've managed to get the Ram timings right?
#4
Well like i said i had a new psu last week OCZ Stealth X Stream 600W but noticed it making a strange noise so i sent it back now i not so sure it was the psu.I then went back to using my Corsair Vx 450w psu with no high pitch sound. I then ordered a Kingwin Mach 1 and its making the noise again if i start the pc without the Gpu plugged in the psu isn't making a high pitch noise i havent got another card to test it.I've also noticed my Lan connection is struggling and that is near where the noise is coming from when i boot up it wont let me connect to the net but after a reboot it starts up maybe nothing?
 
Joined
Jan 26, 2009
Messages
199 (0.06/day)
Likes
1
System Name Bella
Processor Intel Core i7 920 2.66Ghz
Motherboard Gigabyte EX58-UD3R
Cooling Thermalright Ultra 120 eXtreme
Memory Kingston HyperX 6GB DDR3 1600MHz
Video Card(s) Radeon 4850
Storage Western DIgital Caviar 250GB SATA
Display(s) Hanns.G HW191D
Case Antec 902
Power Supply Kingwin Mach 1 600Watt Modular
Software Windows 7
Benchmark Scores None yet!! I think i've managed to get the Ram timings right?
#5
Well it seems it gets alot beter when i unplug the bluetooth adapter that i had in my usb port
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (2.65/day)
Likes
562
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
#6
Either bad cap on the mobo or PSU I would say. Depends how audiable the noise is.
 
Joined
Jan 26, 2009
Messages
199 (0.06/day)
Likes
1
System Name Bella
Processor Intel Core i7 920 2.66Ghz
Motherboard Gigabyte EX58-UD3R
Cooling Thermalright Ultra 120 eXtreme
Memory Kingston HyperX 6GB DDR3 1600MHz
Video Card(s) Radeon 4850
Storage Western DIgital Caviar 250GB SATA
Display(s) Hanns.G HW191D
Case Antec 902
Power Supply Kingwin Mach 1 600Watt Modular
Software Windows 7
Benchmark Scores None yet!! I think i've managed to get the Ram timings right?
#8
It stopped now it turns out it was a cheap bluetooth dongle i had in the usb