• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Motherboard only show 8176mb DDR3

myself

New Member
Joined
Jan 25, 2013
Messages
26 (0.01/day)
Likes
0
Processor FX-8320
Motherboard Sabertooth 990FX rev2.0
Cooling CM Hyper 212 EVO
Memory 2x4 Corsair XMS3
Video Card(s) Sapphire 7870 OC
Storage 500gb WD Caviar Black
Power Supply 600W OCZ Modxstream
#1
Hello!
I've got a question:
my new motherboard (Sabertooth 990FX rev2) only see 8176mb of DDR3 instead 8192 in uefi.
In windows (cpu-z) i see 8192 and each xms3 is 2048.

It's all normal?
 
Joined
Apr 21, 2010
Messages
4,665 (1.65/day)
Likes
2,017
#2
It's nothing to worry about put it that way, just the BIOS possibly not picking up the exact size though it's 20Mb so like I said wouldn't worry what so ever :toast:
 

myself

New Member
Joined
Jan 25, 2013
Messages
26 (0.01/day)
Likes
0
Processor FX-8320
Motherboard Sabertooth 990FX rev2.0
Cooling CM Hyper 212 EVO
Memory 2x4 Corsair XMS3
Video Card(s) Sapphire 7870 OC
Storage 500gb WD Caviar Black
Power Supply 600W OCZ Modxstream
#3
ah ok! but uhm.. it's strange!

thank you!
 

HammerON

The Watchful Moderator
Staff member
Joined
Mar 2, 2009
Messages
7,458 (2.30/day)
Likes
4,776
Location
Up North
System Name Cruncher / Cruncher 2
Processor i7 6900K / E5 2683 v3
Motherboard X99A Gaming Pro Carbon / ASRock X99 Extreme 4/3.1
Cooling EK Supremacy EVO Elite 2011-3 / EK Supremacy
Memory G.Skill Trident Z 32GB 3200 / G.SKILL Trident Z 16GB 3200
Video Card(s) EVGA 980 Ti Classified / ATI 3650
Storage Samsung 960 Pro 512 GB + Mushkin Reactor 1 TB / OCZ Vertex 4 256 GB
Display(s) Dell UltraSharp U3011 30"
Case Corsair Obsidian 800D / TT Core V51
Audio Device(s) On-board
Power Supply Corsair AX1200 / EVGA 500W
Software Win 10 Pro/ Win 10
Benchmark Scores Always changing~
#4
It's nothing to worry about put it that way, just the BIOS possibly not picking up the exact size though it's 20Mb so like I said wouldn't worry what so ever :toast:
Agree^^^
Nothing to be concerned about.
 
Joined
Aug 30, 2009
Messages
4,001 (1.31/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
#5
It's probably reserved for something by the motherboard/UEFI. My i7 system shows 16339 total in Task Manager when I have 16384 installed, and my HD 4000 integrated graphics should be turned off.