• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Mouse wheel not registering first scroll in opposite direction.

Joined
Jan 23, 2013
Messages
145 (0.05/day)
Location
Australia
Processor Intel Core i7 9700KF @4.4
Motherboard Gigabyte Z390M Gaming
Cooling Noctua NH-L9x65(NF-A9) + 1xNF-P12 + 2xNF-A14 + NA-FC1
Memory Corsair LPX DDR4 16GB 3200MHZ
Video Card(s) RTX 3070 MSI Ventus 3x
Storage Samsung 970 500GB nvme + Crucial P1 1TB nvme
Display(s) Dell P2417H + Dell P1914S + Rift S
Case Silverstone Precision PS15
Audio Device(s) Onboard > Denon DRA-295 > Rockford Fosgate R169X3
Power Supply EVGA G+ 650W with APC 1400VA UPS
Mouse Asus Strix Carry + Corsair MM300
Keyboard Ducky One 2 TKL MX Silver
Software Win 10 64Bit
I recently returned for warranty my Strix Carry mouse because the scroll wheel was acting weird, now i am using a generic cheapo mouse and the same issue is happening.

Basically if i scroll up or down with the wheel, when i scroll in the opposite direction the first scroll isn't registering so nothing happens until the wheel is scrolled a second time.

example, if i keep scrolling in one direction it works fine, but if i change the direction i am scrolling the first scroll is not registered, but on the second scroll it starts scrolling fine.

This only happens when i move the wheel bit by bit, but if i flick the wheel it scrolls just fine, but i don't always want to flick the wheel i prefer to just scroll in more calm individual increments.
 
Joined
Jan 23, 2013
Messages
145 (0.05/day)
Location
Australia
Processor Intel Core i7 9700KF @4.4
Motherboard Gigabyte Z390M Gaming
Cooling Noctua NH-L9x65(NF-A9) + 1xNF-P12 + 2xNF-A14 + NA-FC1
Memory Corsair LPX DDR4 16GB 3200MHZ
Video Card(s) RTX 3070 MSI Ventus 3x
Storage Samsung 970 500GB nvme + Crucial P1 1TB nvme
Display(s) Dell P2417H + Dell P1914S + Rift S
Case Silverstone Precision PS15
Audio Device(s) Onboard > Denon DRA-295 > Rockford Fosgate R169X3
Power Supply EVGA G+ 650W with APC 1400VA UPS
Mouse Asus Strix Carry + Corsair MM300
Keyboard Ducky One 2 TKL MX Silver
Software Win 10 64Bit
At the moment the scroll wheel is working fine, every scroll registers correctly, so maybe my mouse driver or something with Windows 10 is being weird... i'm confused.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
16,813 (3.39/day)
Location
UK\US
Processor 2500k \ AMD 3900X+NH-D15
Motherboard ASRock Z68 \ ASRock AM4 Pro 4
Memory Samsung low profile 1600 \ Patriot 2x16GB PVS432G320C6K
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X
Storage 2xIntel 80Gb (SATA2) Crucial MX500 \ Samsung 860 1TB +Samsung Evo 250GB+500GB+ 2xCorsair Force 120GB
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( VE2000BWS ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-A820 \ Yamaha CX-830+Yamaha MX-630 Infinity RS4000 Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse Steelseries Sensei wireless \ Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
Does it do a full circle before it misses again ?. Or even in the same locations on movement.
 
Joined
Jan 23, 2013
Messages
145 (0.05/day)
Location
Australia
Processor Intel Core i7 9700KF @4.4
Motherboard Gigabyte Z390M Gaming
Cooling Noctua NH-L9x65(NF-A9) + 1xNF-P12 + 2xNF-A14 + NA-FC1
Memory Corsair LPX DDR4 16GB 3200MHZ
Video Card(s) RTX 3070 MSI Ventus 3x
Storage Samsung 970 500GB nvme + Crucial P1 1TB nvme
Display(s) Dell P2417H + Dell P1914S + Rift S
Case Silverstone Precision PS15
Audio Device(s) Onboard > Denon DRA-295 > Rockford Fosgate R169X3
Power Supply EVGA G+ 650W with APC 1400VA UPS
Mouse Asus Strix Carry + Corsair MM300
Keyboard Ducky One 2 TKL MX Silver
Software Win 10 64Bit
Sometimes there is no problem, sometimes there is, i just uninstalled all ROG Armoury software i installed when i got the Asus mouse, i heard Asus software isn't the best maybe its causing the issue.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
16,813 (3.39/day)
Location
UK\US
Processor 2500k \ AMD 3900X+NH-D15
Motherboard ASRock Z68 \ ASRock AM4 Pro 4
Memory Samsung low profile 1600 \ Patriot 2x16GB PVS432G320C6K
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X
Storage 2xIntel 80Gb (SATA2) Crucial MX500 \ Samsung 860 1TB +Samsung Evo 250GB+500GB+ 2xCorsair Force 120GB
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( VE2000BWS ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-A820 \ Yamaha CX-830+Yamaha MX-630 Infinity RS4000 Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse Steelseries Sensei wireless \ Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
Well if under warranty send it back, i was thinking that there might be a little dirt in the wheel inside.
 
Joined
Jan 23, 2013
Messages
145 (0.05/day)
Location
Australia
Processor Intel Core i7 9700KF @4.4
Motherboard Gigabyte Z390M Gaming
Cooling Noctua NH-L9x65(NF-A9) + 1xNF-P12 + 2xNF-A14 + NA-FC1
Memory Corsair LPX DDR4 16GB 3200MHZ
Video Card(s) RTX 3070 MSI Ventus 3x
Storage Samsung 970 500GB nvme + Crucial P1 1TB nvme
Display(s) Dell P2417H + Dell P1914S + Rift S
Case Silverstone Precision PS15
Audio Device(s) Onboard > Denon DRA-295 > Rockford Fosgate R169X3
Power Supply EVGA G+ 650W with APC 1400VA UPS
Mouse Asus Strix Carry + Corsair MM300
Keyboard Ducky One 2 TKL MX Silver
Software Win 10 64Bit
The problem happens on two different mice, so it must be the PC. I already sent the Strix mouse back for warranty, it was tested and they said it worked fine, but maybe they will replace it anyway according to the messages i received from them.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
16,813 (3.39/day)
Location
UK\US
Processor 2500k \ AMD 3900X+NH-D15
Motherboard ASRock Z68 \ ASRock AM4 Pro 4
Memory Samsung low profile 1600 \ Patriot 2x16GB PVS432G320C6K
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X
Storage 2xIntel 80Gb (SATA2) Crucial MX500 \ Samsung 860 1TB +Samsung Evo 250GB+500GB+ 2xCorsair Force 120GB
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( VE2000BWS ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-A820 \ Yamaha CX-830+Yamaha MX-630 Infinity RS4000 Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse Steelseries Sensei wireless \ Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
my bad, missed the part you said you had the same issue with 2 different mice. tried them on another PC ? or even try a different USB ports.

Maybe reinstall that software just to see if the problem corrects it self. All so could check the mouse settings in windows too the default is 3 i do believe ( win7 control panel ), right click start \ run and type in control panel and it should be under mouse\wheel.
 
Joined
Jan 23, 2013
Messages
145 (0.05/day)
Location
Australia
Processor Intel Core i7 9700KF @4.4
Motherboard Gigabyte Z390M Gaming
Cooling Noctua NH-L9x65(NF-A9) + 1xNF-P12 + 2xNF-A14 + NA-FC1
Memory Corsair LPX DDR4 16GB 3200MHZ
Video Card(s) RTX 3070 MSI Ventus 3x
Storage Samsung 970 500GB nvme + Crucial P1 1TB nvme
Display(s) Dell P2417H + Dell P1914S + Rift S
Case Silverstone Precision PS15
Audio Device(s) Onboard > Denon DRA-295 > Rockford Fosgate R169X3
Power Supply EVGA G+ 650W with APC 1400VA UPS
Mouse Asus Strix Carry + Corsair MM300
Keyboard Ducky One 2 TKL MX Silver
Software Win 10 64Bit
The issue was the Asus software, after uninstalling it the wheel is better, but it still has the double scroll issue even on the replacement mouse which means all Strix Carry mice simply have a crappy wheel.
 
Top