• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MSI Afterburner OC scanner new issue

jeconti

New Member
Joined
Nov 8, 2018
Messages
5 (0.01/day)
I am having a really weird issue with the OC scanner these days. I was able to run it previously and generate a curve and it worked great. Did a fresh install of windows and went to re-run it, and now it crashes always at the ~ 3 minute mark at the end of the first pass. The moment the core clock changes from "+xxx" to "curve" it immediately freezes, hard locks my machine, and crashes. I have to manually restart it. Because it is always 100% consistent I think this is a software issue, crashing at the end of the pass/curve generation/export. Anyone else experiencing this, have any ideas?
 
Joined
Feb 3, 2019
Messages
468 (1.65/day)
Location
Chicago Land
Processor 2700X @ x4 4400Mhz
Motherboard Asus B450-I Gaming
Cooling Stock Air
Memory Corsair 3000nhz 13-15-15-15-32-53 2T
Video Card(s) Asus strix GTX 980 OC
Storage SSD
Display(s) 21" - 55"
Case None
Power Supply Antec CP series 850w
Mouse Razar Mamba Tournament Edition
Keyboard Logitech G910
Software W7
Benchmark Scores Max Cpu clock 7685Mhz FX-8300 WPrime 32m 2.886 seconds AMD 2700x
Is the GPU driver crashing? Is that why you have to restart the machine?
 
Joined
Feb 11, 2012
Messages
1,395 (0.49/day)
Location
Anchorage Alaska
System Name Matter's / Helios 300 Predator
Processor Ryzen 7 2700 / i7 7700HQ
Motherboard B450 Tomahawk / Acer Helios 300 Predator
Cooling Arctic Freezer eSports Duo
Memory Patriot Viper ddr4 32gb / 32gb gskill ddr4
Video Card(s) gtx1660TI 6GB MSI Gaming X / GTX 1060 6gb
Storage Patriot Viper nvme M2, crucial MX300 275gb, Samsung 860 qvo 1tb
Display(s) Acer 24" 1080p / 15.6 1080p HD
Case Antec 300 / Acer Helios 300 Predator
Audio Device(s) On Board - Steel Series Arctis Pro Wireless Cans
Power Supply Antec 850watt high current pro
Mouse Steel series Rival 600
Keyboard Corsair K70 / Acer Helios 300 Predator
Software Win 10 Pro / Win 10 Home
Have you tried to manually OC the card? link power and temp then bump core and memory in little increments.
What gpu are you running? System specs would be helpful....
 
Top