• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MSI BIOS issues.

RA么ED

New Member
Joined
Sep 28, 2020
Messages
5 (0.20/day)
HELLO TECHPOWERUP AWESOME PPL:love:
i got new pc in the end of 2017 that was fastest pc ive ever got everything was smooooth and all games run perfect +60fps
then i've decided change my windows to latest version till this everything was ok
there was a tool called msi live update to download and install all drivers automatically
i've got notification that msi bios released new update
restarted my pc and everything is ruined out
here's solutions that i've tried and (it doesn't work)
1-reinstalling other versions of windows 10-8.1-7
2-convert hdd from mbr to gpt and from gpt to mbr
3-formatting hdd
4-resetting bios to default optimization
5-upgrade and downgrade bios version ( i've found 8 versions of bios on msi website )i've tried every single one:banghead:
6-reset cmos battery for 10 mins and jbat1 jumper
7-changed my monitor cable dvi to dvi and dvi to hdmi i've tried both
8-checked heat for gpu and cpu and i've changed the cooler and thermal paste for both and everything is ok
9-i also tried some softwares and solutions that posted on youtube... like msi afterburner,hwmonitor,quickcpu,nvidia inspector cpu unpark etc etc etc...
10-main problem is all games 58 fps blurry motions and micro stuttering random fps drops from 58 to 30 or even 0-random highly cpu usage 100% even if i'm doing nothing and background process disabled some games freeze for seconds,,turning off or on adabtive or fast vsync doesnt help too

PCcomponents
MSI MS-7A65
BIOS
Version
1.80
Date
7/24/2018
MOTHERBOARD
Manufacturer
MSI
Model
B250M GAMING PRO (MS-7A65)
Version
1.0
OPERATING SYSTEM
Edition
Microsoft Windows 10 Pro (64-bit)
Version (Build)
2004 (10.0.19041)
Devices and Drivers
PROCESSOR
Intel® Core™ i5-7400 CPU @ 3.00GHz
GRAPHICS
NVIDIA GeForce GTX 1050 Ti
AUDIO
Realtek High Definition Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
USB Audio Device
NVIDIA High Definition Audio

NETWORKING AND I/O
Intel® Ethernet Connection (2) I219-V
MEMORY
16 GB
STORAGE
WDC WD10EZRX-22A3KB0
___

CAN ANYONE TELL ME HOW TO KNOW WHAT WAS THE VERSION OF THE ORIGINAL BIOS FOR B250M GAMING PRO (MS-7A65)
 
Last edited:
Joined
Jul 25, 2006
Messages
7,534 (1.45/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
CAN ANYONE TELL ME HOW TO KNOW WHAT WAS THE VERSION OF THE ORIGINAL BIOS FOR B250M GAMING PRO (MS-7A65)
Well, if I look here, it would suggest V1.0. But since it is common for motherboard makers to install the latest available before it leaves the factory, depending on when you bought yours and how long it sat on the retailer's shelf or in their warehouse, yours may have come with a newer version.
 
Joined
May 8, 2020
Messages
77 (0.46/day)
System Name ValueRig
Processor i5-3470
Motherboard Gigabyte GA-H61M-S2P-B3
Cooling CM Hyper 212 Evo *fanless
Video Card(s) MSI GTX 1060 6GB Gaming XXX
Storage 120GB Crucial BX300 - 1TB WD Caviar Blue (2010)
Display(s) 3X LG Flatron L1753T (3840x1024)
Audio Device(s) VIA VT2021 integrated :)
Power Supply Seasonic SSR-750FX
Mouse Logitech G502
Keyboard Old IBM
Software Windows 7 Ultimate SP1
HELLO TECHPOWERUP AWESOME PPL
i got new pc in the end of 2017 that was fastest pc ive ever got everything was smooooth and all games run perfect +60fps
then i've decided change my windows to latest version till this everything was ok
there was a tool called msi live update to download and install all drivers automatically
i've got notification that msi bios released new update
restarted my pc and everything is ruined out
here's solutions that i've tried and (it doesn't work)
1-reinstalling other versions of windows 10-8.1-7
2-convert hdd from mbr to gpt and from gpt to mbr
3-formatting hdd
4-resetting bios to default optimization
5-upgrade and downgrade bios version ( i've found 8 versions of bios on msi website )i've tried every single one
6-reset cmos battery for 10 mins and jbat1 jumper
7-changed my monitor cable dvi to dvi and dvi to hdmi i've tried both
8-checked heat for gpu and cpu and i've changed the cooler and thermal paste for both and everything is ok
9-i also tried some softwares and solutions that posted on youtube... like msi afterburner,hwmonitor,quickcpu,nvidia inspector cpu unpark etc etc etc...
10-main problem is all games 58 fps blurry motions and micro stuttering random fps drops from 58 to 30 or even 0-random highly cpu usage 100% even if i'm doing nothing and background process disabled some games freeze for seconds,,turning off or on adabtive or fast vsync doesnt help too

PCcomponents
MSI MS-7A65
BIOS
Version
1.80
Date
7/24/2018
MOTHERBOARD
Manufacturer
MSI
Model
B250M GAMING PRO (MS-7A65)
Version
1.0
OPERATING SYSTEM
Edition
Microsoft Windows 10 Pro (64-bit)
Version (Build)
2004 (10.0.19041)
Devices and Drivers
PROCESSOR
Intel® Core™ i5-7400 CPU @ 3.00GHz
GRAPHICS
NVIDIA GeForce GTX 1050 Ti
AUDIO
Realtek High Definition Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
USB Audio Device
NVIDIA High Definition Audio

NETWORKING AND I/O
Intel® Ethernet Connection (2) I219-V
MEMORY
16 GB
STORAGE
WDC WD10EZRX-22A3KB0
___

CAN ANYONE TELL ME HOW TO KNOW WHAT WAS THE VERSION OF THE ORIGINAL BIOS FOR B250M GAMING PRO (MS-7A65)
Try different graphics drivers, lets say 399.something.
Also, are u using optane in that pc?
 

RA么ED

New Member
Joined
Sep 28, 2020
Messages
5 (0.20/day)
Well, if I look here, it would suggest V1.0. But since it is common for motherboard makers to install the latest available before it leaves the factory, depending on when you bought yours and how long it sat on the retailer's shelf or in their warehouse, yours may have come with a newer version.
thanks for reply,,exactly it didnt come with bios V 1.0 im sure but idk which one of the 8,,btw im up to date bios and drivers

Try different graphics drivers, lets say 399.something.
Also, are u using optane in that pc?
thanks for reply,,the main driver was 432 i think not sure but im still ve the original cd of my graphics card

Check this too it explains more
1.jpg
J4A4fEY.jpg
 
Joined
May 8, 2020
Messages
77 (0.46/day)
System Name ValueRig
Processor i5-3470
Motherboard Gigabyte GA-H61M-S2P-B3
Cooling CM Hyper 212 Evo *fanless
Video Card(s) MSI GTX 1060 6GB Gaming XXX
Storage 120GB Crucial BX300 - 1TB WD Caviar Blue (2010)
Display(s) 3X LG Flatron L1753T (3840x1024)
Audio Device(s) VIA VT2021 integrated :)
Power Supply Seasonic SSR-750FX
Mouse Logitech G502
Keyboard Old IBM
Software Windows 7 Ultimate SP1
Try other games, how do GTA V or DOOM behave?
+ also how is ur cpu usage at idle?
 

RA么ED

New Member
Joined
Sep 28, 2020
Messages
5 (0.20/day)
Try other games, how do GTA V or DOOM behave?
+ also how is ur cpu usage at idle?
100% on any game even the oldest version of medal of honor allied assault stuttring,,can you believe it
97% idle

btw ive got new M2 970 evo for OS and seagate barracuda 2tb for gaming of course there's difference between loading OS or Games loading time but it didn't fix my main problem.
i'm sure there's something about CPU features in bios setting should be set but i don't have much experience about bios setting so i keep it on default settings ,,the only 2 options that someone told me to change is IO for CPU ( Enabled ) and HPET ( Disabled)..
 
Joined
Sep 3, 2019
Messages
1,371 (3.30/day)
Location
Thessaloniki, Greece
System Name None
Processor Ryzen 5 3600 (PBO Enabled)
Motherboard Gigabyte X570 Aorus Pro, BIOS F21
Cooling Corsair H110i 280mm (Liquid metal for TIM)
Memory CorsairVengeanceLPX DDR4 2x8GB 3466MHz CL16-18-18-36 1T, B-die A0 PCB, @3800 CL16-18-18-36 1T(1.45V)
Video Card(s) MSI RX 5700XT Gaming X
Storage Samsung NVMe: 970Pro 512GB / SATA-III: 850Pro 1TB SSD, 860Evo 1TB SSD
Display(s) 24" EIZO FlexScan S2411W 1920x1200, 16:10 60Hz samsung S-PVA panel.
Case None
Audio Device(s) Sound Blaster Z <--optical link--> Logitech Z5500 5.1 500W
Power Supply Corsair HX750i
Mouse Logitech MX Master
Keyboard Logitech G15 v2
Software Windows 10 Home 64bit (v2004)
If I understand, your CPU idles at 97%?
Then open task manager (process tab) and see what process is doing that by clicking the "% CPU" row.
 
Joined
Jan 25, 2006
Messages
1,333 (0.25/day)
Processor Ryzen 1600AF @4.2Ghz 1.35v
Motherboard MSI B450M PRO-A-MAX
Cooling Deepcool Gammaxx L120t
Memory 16GB Team Group Dark Pro Sammy-B-die 3400mhz 14.15.14.30-1.4v
Video Card(s) XFX RX 5600 XT THICC II PRO
Storage 240GB Brave eagle SSD/ 2TB Seagate Barracuda
Display(s) Dell SE2719HR
Case MSI Mag Vampiric 011C AMD Ryzen Edition
Power Supply EVGA 600W 80+
Software Windows 10 Pro
Yea definitely need to see what is eating up your CPU cycles, whilst the 7400 isn't the best CPU out there for gaming, there's no way that games should be utilising it 100% whilst your GPU is nearly at idle, what resolution are you gaming at? have you taken out the GPU, cleaned the contacts as well as the PCIE slot and tried reseating it?
 
Joined
Mar 22, 2019
Messages
326 (0.56/day)
Location
Western NY, USA
Processor AMD Ryzen 7 3700x
Motherboard Asus ROG Strix X470-F Gaming (BIOS 5406 - AGESA 1.0.0.4B)
Cooling Scythe Ninja 5
Memory G.Skill Ripjaws V 16GB (2 x 8GB) (F4-3600C16D-16GVKC) @ 3733 MHz 16-19-19-19-36-56
Video Card(s) MSI RTX 2060 Super Armor OC 8GB
Storage 1x Samsung 970 EVO 500GB / 3x Crucial MX500 / 4 HDDs
Display(s) Dell 23" LCD S2316M
Case Rosewill Rise Glow
Power Supply CORSAIR RM650
Mouse Cooler Master MS120
Keyboard Cooler Master MS120
Software Windows 10 Pro x64

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
48,129 (8.21/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 3700X Stock w/ H110i (4.3GHz 1.2v/4.35 1.275v)
Motherboard Asus B450-i ITX
Cooling GPU: Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro @ 3200MHz c14
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) (45C max load, H110 AIO)
Storage 1TB Sasmsung 970 Pro NVME + 500GB 850 Evo
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE
Software Windows 10 pro x64 (all systems)
Benchmark Scores Eleventy
What refresh rate has your driver/windows chosen? That specific 58FPS + blur sounds like a frame limiter or refresh rate/Vsync issue to me
 

RA么ED

New Member
Joined
Sep 28, 2020
Messages
5 (0.20/day)
If I understand, your CPU idles at 97%?
Then open task manager (process tab) and see what process is doing that by clicking the "% CPU" row.
nothing evrything is 00 but idle 99 !

Is your PC custom built or an OEM (pre-built) PC ?
If it is custom built then any of the BIOS version listed here should work fine on your PC:

But, if it is an OEM PC (Dell/HP or whatever) then you need to use a BIOS from the PCs manufacturer.
OEM PC's use custom made motherboards which require a custom OEM BIOS.
well i've try every single one of them except v 1.0 cuz i've tried it and it has different interface it wasn't look like what i've seen when i bought my components but now all i know and sure about it was one of those ( 1.1 - 1.2 - 1.3 - 1.4 ) maybe 1.4 or 1.3 i'll try again and tell you what happened

What refresh rate has your driver/windows chosen? That specific 58FPS + blur sounds like a frame limiter or refresh rate/Vsync issue to me
i've 43' tv monitor kingston technology 1920 x 1080p 60hz (hdmi to hdmi)and my old monitor samsung S20B300B ( DVI D to hdmi) 1600 x 900 60 hz ,, btw all vsync options didnt fix anything on off adaptive half fast,but 58 fps fixed when i changed my OS.
now my main problem is CPU 100% USAGE and low medium GPU usage while running any game even if it high end or low end pc game like medal of honor allied assault or GTA V in game low settings or all ultra settings doesnt matter or effect anything still 100% CPU USAGE !!!
 
Joined
Sep 3, 2019
Messages
1,371 (3.30/day)
Location
Thessaloniki, Greece
System Name None
Processor Ryzen 5 3600 (PBO Enabled)
Motherboard Gigabyte X570 Aorus Pro, BIOS F21
Cooling Corsair H110i 280mm (Liquid metal for TIM)
Memory CorsairVengeanceLPX DDR4 2x8GB 3466MHz CL16-18-18-36 1T, B-die A0 PCB, @3800 CL16-18-18-36 1T(1.45V)
Video Card(s) MSI RX 5700XT Gaming X
Storage Samsung NVMe: 970Pro 512GB / SATA-III: 850Pro 1TB SSD, 860Evo 1TB SSD
Display(s) 24" EIZO FlexScan S2411W 1920x1200, 16:10 60Hz samsung S-PVA panel.
Case None
Audio Device(s) Sound Blaster Z <--optical link--> Logitech Z5500 5.1 500W
Power Supply Corsair HX750i
Mouse Logitech MX Master
Keyboard Logitech G15 v2
Software Windows 10 Home 64bit (v2004)

RA么ED

New Member
Joined
Sep 28, 2020
Messages
5 (0.20/day)
of course i did click on cpu and i'm sure it's something in bios options or even version of it cus ive tryed all OS that u can imagine same at all
 

Attachments

Joined
Oct 22, 2014
Messages
9,813 (4.47/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
Cant be all at 0%...
Process Tab can show basically 0, but Services Tab can show high usage.
I'd check there and make sure unnecessary services are disabled.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
48,129 (8.21/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 3700X Stock w/ H110i (4.3GHz 1.2v/4.35 1.275v)
Motherboard Asus B450-i ITX
Cooling GPU: Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro @ 3200MHz c14
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) (45C max load, H110 AIO)
Storage 1TB Sasmsung 970 Pro NVME + 500GB 850 Evo
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE
Software Windows 10 pro x64 (all systems)
Benchmark Scores Eleventy
if task manager shows 0% but you're seeing load elsewhere, i'd be formatting windows and expecting this to be a virus of some sort.
 
Top