• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MSI - Radeon RX Vega 56 - Regular Crashing

Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
I have the graphics card mentioned above, I seem to get regular random crashes when playing games, or videos.
I've tried adjusting the settings to reduce power and increase fan usage but nothing seems to work.

I've read it may be a good idea to update the bios to the latest version, so I've followed the guides here (which are excellent).
When in the dos command prompt. atiflash -i returns "Adapter not found". (See attached image)
Can anybody help me to resolve this?

I'm not interested in overclocking in particular, I'd just like a stable computer!
Any advice or recommendations are gratefully received.

Basic PC Specs:

Processor: Intel Core i7-3770 CPU @3.40GHz
RAM: 16.0 GB
Operating System: 64 Bit Windows 10 Pro
GPU 1: AMD Radeon RX Vega 56, GPU: 27°C
 

Attachments

Joined
Jun 18, 2015
Messages
239 (0.13/day)
Location
Perth , West Australia
System Name schweinestalle
Processor AMD Ryzen 7 3700 X
Motherboard Asus Prime - Pro X 570 + Asus PCE-AC68 Dual Band PCI-E Wi-Fi Adapter
Cooling Standard Air
Memory Kingston HyperX 2 x 8 gb DDR 4 3200mhz
Video Card(s) AMD Radeon 5700 XT 8 GB Strix
Storage Intel SSD 240 gb Speed Demon & WD 240 SSD Blue & WD 250 SSD Green & Seagate Barracuda 1 TB Sata
Display(s) Asus XG 32 V ROG
Case Corsair AIR ATX
Audio Device(s) Realtech standard
Power Supply Corsair 850 Modular
Mouse CM Havoc
Keyboard Corsair Cherry Mechanical
Software Win 10
Benchmark Scores Unigine_Superposition 4K ultra 7582
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
When I try to run it on Windows Desktop (which the guide advises against) I get "SubsystemIDs Mismatch"
 
Joined
Jun 18, 2015
Messages
239 (0.13/day)
Location
Perth , West Australia
System Name schweinestalle
Processor AMD Ryzen 7 3700 X
Motherboard Asus Prime - Pro X 570 + Asus PCE-AC68 Dual Band PCI-E Wi-Fi Adapter
Cooling Standard Air
Memory Kingston HyperX 2 x 8 gb DDR 4 3200mhz
Video Card(s) AMD Radeon 5700 XT 8 GB Strix
Storage Intel SSD 240 gb Speed Demon & WD 240 SSD Blue & WD 250 SSD Green & Seagate Barracuda 1 TB Sata
Display(s) Asus XG 32 V ROG
Case Corsair AIR ATX
Audio Device(s) Realtech standard
Power Supply Corsair 850 Modular
Mouse CM Havoc
Keyboard Corsair Cherry Mechanical
Software Win 10
Benchmark Scores Unigine_Superposition 4K ultra 7582
Can u try booting from a Win USB ?

Is the mobo compatible with your cpu
 
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
Well, I assume so. I bought the mobo, cpu and ram as a package.

When you say Win USB, do you mean a form of bootable windows?
 
Joined
Jun 18, 2015
Messages
239 (0.13/day)
Location
Perth , West Australia
System Name schweinestalle
Processor AMD Ryzen 7 3700 X
Motherboard Asus Prime - Pro X 570 + Asus PCE-AC68 Dual Band PCI-E Wi-Fi Adapter
Cooling Standard Air
Memory Kingston HyperX 2 x 8 gb DDR 4 3200mhz
Video Card(s) AMD Radeon 5700 XT 8 GB Strix
Storage Intel SSD 240 gb Speed Demon & WD 240 SSD Blue & WD 250 SSD Green & Seagate Barracuda 1 TB Sata
Display(s) Asus XG 32 V ROG
Case Corsair AIR ATX
Audio Device(s) Realtech standard
Power Supply Corsair 850 Modular
Mouse CM Havoc
Keyboard Corsair Cherry Mechanical
Software Win 10
Benchmark Scores Unigine_Superposition 4K ultra 7582
Joined
Mar 10, 2010
Messages
7,919 (2.08/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Samsung Nvme Pg981, silicon power 1Tb samsung 840 basic as a primocache drive for, WD2Tbgrn +3Tbgrn,
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Iksu force fx
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
Well, I assume so. I bought the mobo, cpu and ram as a package.

When you say Win USB, do you mean a form of bootable windows?
Your best off flashing in Windows 10 via an admin enabled shell.
Copy the ROM into the flash software folder than this direct to C drive for ease of use.

There's a guide to do this pegged in Tpu forums.
 
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
Thank you both!.
Just ran it in windows via a CMD prompt and the flash was successful.
Hopefully that will help solve the issues I'm having.
 
Joined
Mar 10, 2010
Messages
7,919 (2.08/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Samsung Nvme Pg981, silicon power 1Tb samsung 840 basic as a primocache drive for, WD2Tbgrn +3Tbgrn,
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Iksu force fx
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
Thank you both!.
Just ran it in windows via a CMD prompt and the flash was successful.
Hopefully that will help solve the issues I'm having.
Have you owned the card long, has it had a hard life?
 
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
I don't know the life of the card. I bought it second hand. The guy said he had barely used it and it look brand new but that doesn't really mean anything.
I've probably had it installed for a month or two. I'd say I get a crash 5 or 6 times a week. Generally whilst gaming but at unusual times, in menu's, on loading screens not when you would expect the card to be working at it's hardest.

In that time I've had 1 BSOD which was "thread stuck in device driver".
Occasionally I get a black screen and the GPU fan goes to max. I've maybe had that 4 or 5 times.
All of the rest have been freezes, no response from mouse or keyboard, can't select CAPS etc. Only way out is to power off.
 
Joined
Jan 25, 2006
Messages
987 (0.19/day)
Processor Ryzen 1600AF @4.2Ghz 1.35v
Motherboard MSI B450M PRO-A-MAX
Cooling Deepcool Gammaxx L120t
Memory 16GB Team Group Dark Pro Sammy-B-die 3400mhz 14.15.14.30-1.4v
Video Card(s) XFX RX 5600 XT THICC II PRO
Storage 240GB Brave eagle SSD/ 2TB Seagate Barracuda
Display(s) Dell SE2719HR
Power Supply EVGA 600W 80+
Software Windows 10 Pro
What is the make and model of your psu
 
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
It's an Arctic Blue - AD-E750-AE-A5/A6 (750W)
 
Joined
Mar 10, 2010
Messages
7,919 (2.08/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Samsung Nvme Pg981, silicon power 1Tb samsung 840 basic as a primocache drive for, WD2Tbgrn +3Tbgrn,
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Iksu force fx
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
I don't know the life of the card. I bought it second hand. The guy said he had barely used it and it look brand new but that doesn't really mean anything.
I've probably had it installed for a month or two. I'd say I get a crash 5 or 6 times a week. Generally whilst gaming but at unusual times, in menu's, on loading screens not when you would expect the card to be working at it's hardest.

In that time I've had 1 BSOD which was "thread stuck in device driver".
Occasionally I get a black screen and the GPU fan goes to max. I've maybe had that 4 or 5 times.
All of the rest have been freezes, no response from mouse or keyboard, can't select CAPS etc. Only way out is to power off.
Well obviously see how it goes, if it continues come back, could be the PSU but I piped up because recently I had similar.
The thermal pads on the cards vrm had dried out and became ineffective, replaced those with a re Tim and the issues gone.
But see how it goes, you have tried something.

I would re install driver's after cleaning them just to be sure.
 
Joined
Jan 25, 2006
Messages
987 (0.19/day)
Processor Ryzen 1600AF @4.2Ghz 1.35v
Motherboard MSI B450M PRO-A-MAX
Cooling Deepcool Gammaxx L120t
Memory 16GB Team Group Dark Pro Sammy-B-die 3400mhz 14.15.14.30-1.4v
Video Card(s) XFX RX 5600 XT THICC II PRO
Storage 240GB Brave eagle SSD/ 2TB Seagate Barracuda
Display(s) Dell SE2719HR
Power Supply EVGA 600W 80+
Software Windows 10 Pro
That could be your problem, it's not a very good psu at all by the looks of it (dual rails) not efficency rated and not a very good make, its likely a cheap oem unit, vega cards can have very high spikes 350w+ and if your gpu is just being powered on one of those rails that could be your issue
 
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
I have suspected it could be that. Any recommendations on PSU?
 
Joined
Jul 14, 2008
Messages
830 (0.19/day)
Location
Copenhagen, Denmark
System Name Ryzen/Laptop/htpc
Processor R9 3900X/i7 6700HQ/i7 2600
Motherboard AsRock X470 Taichi/Acer/ Gigabyte H77M
Cooling Corsair H115i pro with 2 Noctua NF-A14 chromax/OEM/Noctua NH-L12i
Memory G.Skill Trident Z 32GB @3200/16GB DDR4 2666 HyperX impact/24GB
Video Card(s) TUL Red Dragon Vega 56/Intel HD 530 - GTX 950m/ 970 GTX
Storage 970pro NVMe 512GB,Samsung 860evo 1TB, 3x4TB WD gold/Transcend 830s, 1TB Toshiba/Adata 256GB + 1TB WD
Display(s) Philips FTV 32 inch + Dell 2407WFP-HC/OEM/Sony KDL-42W828B
Case Phanteks Enthoo Luxe/Acer Barebone/Enermax
Audio Device(s) SoundBlasterX AE-5 (Dell A525)(HyperX Cloud Alpha)/mojo/soundblaster xfi gamer
Power Supply Seasonic focus+ 850 platinum (SSR-850PX)/165 Watt power brick/Enermax 650W
Mouse G502 Hero/M705 Marathon/G305 Hero Lightspeed
Keyboard G19/oem/Steelseries Apex 300
Software Win10 pro 64bit
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
Ok, so I went for this PSU: Kolink Enclave 700W as it reviewed reasonably and was about all I could afford.
I appreciate it's probably not as good as the Seasonic but I'd hoped it would do the job.
It arrived today, I plugged it in . Played a bit of Snow-runner as I know this seems to cause crashes and I'd say about an hour later I had another system lock.

I can only assume it's still a graphics card issue but it's difficult to tell as I generally don't get an BSOD or error messages just a freeze that I then have to power down to get out of.

Well obviously see how it goes, if it continues come back, could be the PSU but I piped up because recently I had similar.
The thermal pads on the cards vrm had dried out and became ineffective, replaced those with a re Tim and the issues gone.
But see how it goes, you have tried something.

I would re install driver's after cleaning them just to be sure.
A few questions on this, are the symptoms similar?
Is this something that's easy to do? Are there any guides anywhere?

Thanks
Andy
 
Joined
Jul 14, 2008
Messages
830 (0.19/day)
Location
Copenhagen, Denmark
System Name Ryzen/Laptop/htpc
Processor R9 3900X/i7 6700HQ/i7 2600
Motherboard AsRock X470 Taichi/Acer/ Gigabyte H77M
Cooling Corsair H115i pro with 2 Noctua NF-A14 chromax/OEM/Noctua NH-L12i
Memory G.Skill Trident Z 32GB @3200/16GB DDR4 2666 HyperX impact/24GB
Video Card(s) TUL Red Dragon Vega 56/Intel HD 530 - GTX 950m/ 970 GTX
Storage 970pro NVMe 512GB,Samsung 860evo 1TB, 3x4TB WD gold/Transcend 830s, 1TB Toshiba/Adata 256GB + 1TB WD
Display(s) Philips FTV 32 inch + Dell 2407WFP-HC/OEM/Sony KDL-42W828B
Case Phanteks Enthoo Luxe/Acer Barebone/Enermax
Audio Device(s) SoundBlasterX AE-5 (Dell A525)(HyperX Cloud Alpha)/mojo/soundblaster xfi gamer
Power Supply Seasonic focus+ 850 platinum (SSR-850PX)/165 Watt power brick/Enermax 650W
Mouse G502 Hero/M705 Marathon/G305 Hero Lightspeed
Keyboard G19/oem/Steelseries Apex 300
Software Win10 pro 64bit
Ok, so I went for this PSU: Kolink Enclave 700W as it reviewed reasonably and was about all I could afford.
I appreciate it's probably not as good as the Seasonic but I'd hoped it would do the job.
It arrived today, I plugged it in . Played a bit of Snow-runner as I know this seems to cause crashes and I'd say about an hour later I had another system lock.

I can only assume it's still a graphics card issue but it's difficult to tell as I generally don't get an BSOD or error messages just a freeze that I then have to power down to get out of.



A few questions on this, are the symptoms similar?
Is this something that's easy to do? Are there any guides anywhere?

Thanks
Andy
this should help although its best if you find a guide for your specific card. but also, if you can test the system with a different card that would be very helpful to diagnose the problem and make sure it is in fact the gpu.
 
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
Thanks, I'll see if I can get hold of another GPU.

I've adjusted the fan settings incase its an overheat problem.
I also ran a Furmark stress test and that didn't cause any issues

Results are here, not really sure if they mean much!

Furmark Results
 
Joined
Jul 14, 2008
Messages
830 (0.19/day)
Location
Copenhagen, Denmark
System Name Ryzen/Laptop/htpc
Processor R9 3900X/i7 6700HQ/i7 2600
Motherboard AsRock X470 Taichi/Acer/ Gigabyte H77M
Cooling Corsair H115i pro with 2 Noctua NF-A14 chromax/OEM/Noctua NH-L12i
Memory G.Skill Trident Z 32GB @3200/16GB DDR4 2666 HyperX impact/24GB
Video Card(s) TUL Red Dragon Vega 56/Intel HD 530 - GTX 950m/ 970 GTX
Storage 970pro NVMe 512GB,Samsung 860evo 1TB, 3x4TB WD gold/Transcend 830s, 1TB Toshiba/Adata 256GB + 1TB WD
Display(s) Philips FTV 32 inch + Dell 2407WFP-HC/OEM/Sony KDL-42W828B
Case Phanteks Enthoo Luxe/Acer Barebone/Enermax
Audio Device(s) SoundBlasterX AE-5 (Dell A525)(HyperX Cloud Alpha)/mojo/soundblaster xfi gamer
Power Supply Seasonic focus+ 850 platinum (SSR-850PX)/165 Watt power brick/Enermax 650W
Mouse G502 Hero/M705 Marathon/G305 Hero Lightspeed
Keyboard G19/oem/Steelseries Apex 300
Software Win10 pro 64bit
Thanks, I'll see if I can get hold of another GPU.

I've adjusted the fan settings incase its an overheat problem.
I also ran a Furmark stress test and that didn't cause any issues

Results are here, not really sure if they mean much!

Furmark Results
it says that you run the test for 60.000 ms which is 1 min, is that wrong? if not could you try to run the test for 30 min or more?
 
Joined
Jun 28, 2014
Messages
2,381 (1.07/day)
Location
Shenandoah Valley, Virginia USA
System Name Home Brewed
Processor i9-7900X and i7-8700K
Motherboard ASUS ROG Rampage VI Extreme & ASUS Prime Z-370 A
Cooling Corsair 280mm AIO & Thermaltake Water 3.0
Memory 64GB DDR4-3000 GSKill RipJaws-V & 32GB DDR4-3466 GEIL Potenza
Video Card(s) 2X-GTX-1080 SLI & 2 GTX-1070Ti 8GB G1 Gaming in SLI
Storage Both have 2TB HDDs for storage, 480GB SSDs for OS, and 240GB SSDs for Steam Games
Display(s) ACER 28" B286HK 4K & Samsung 32" 1080P
Case NZXT Source 540 & Rosewill Rise Chassis
Audio Device(s) onboard
Power Supply Corsair RM1000 & Corsair RM850
Mouse Generic
Keyboard Razer Blackwidow Tournament & Corsair K90
Software Win-10 Professional
Benchmark Scores yes
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
it says that you run the test for 60.000 ms which is 1 min, is that wrong? if not could you try to run the test for 30 min or more?
It was possibly only a minute. It was a preset benchmark test. I'll do another one in a bit.

I have had some possible success though. I changed some of the tuning settings, increased the fan and it seems to have been stable for the last few hours running the same game

I won't get over excited yet though.

Ok so it did eventually crash/freeze again which is a shame. There doesn't seem to be any particular cause. At this point I'd just pressed the recovery option.

You can see from the images that nothing seems particularly over stretched. I'm at a bit of a loss to be honest.
IMG_20200702_200000.jpg


IMG_20200702_195954.jpg
 

Attachments

Joined
Jul 14, 2008
Messages
830 (0.19/day)
Location
Copenhagen, Denmark
System Name Ryzen/Laptop/htpc
Processor R9 3900X/i7 6700HQ/i7 2600
Motherboard AsRock X470 Taichi/Acer/ Gigabyte H77M
Cooling Corsair H115i pro with 2 Noctua NF-A14 chromax/OEM/Noctua NH-L12i
Memory G.Skill Trident Z 32GB @3200/16GB DDR4 2666 HyperX impact/24GB
Video Card(s) TUL Red Dragon Vega 56/Intel HD 530 - GTX 950m/ 970 GTX
Storage 970pro NVMe 512GB,Samsung 860evo 1TB, 3x4TB WD gold/Transcend 830s, 1TB Toshiba/Adata 256GB + 1TB WD
Display(s) Philips FTV 32 inch + Dell 2407WFP-HC/OEM/Sony KDL-42W828B
Case Phanteks Enthoo Luxe/Acer Barebone/Enermax
Audio Device(s) SoundBlasterX AE-5 (Dell A525)(HyperX Cloud Alpha)/mojo/soundblaster xfi gamer
Power Supply Seasonic focus+ 850 platinum (SSR-850PX)/165 Watt power brick/Enermax 650W
Mouse G502 Hero/M705 Marathon/G305 Hero Lightspeed
Keyboard G19/oem/Steelseries Apex 300
Software Win10 pro 64bit
It was possibly only a minute. It was a preset benchmark test. I'll do another one in a bit.

I have had some possible success though. I changed some of the tuning settings, increased the fan and it seems to have been stable for the last few hours running the same game

I won't get over excited yet though.

Ok so it did eventually crash/freeze again which is a shame. There doesn't seem to be any particular cause. At this point I'd just pressed the recovery option.

You can see from the images that nothing seems particularly over stretched. I'm at a bit of a loss to be honest.
View attachment 160962

View attachment 160961
thats so weird... :/ is it possible for you to test the system with a clean win install? maybe its a software bug or something..
 
Joined
Jun 22, 2020
Messages
17 (0.40/day)
Location
United Kingdom
System Name Windows 10 Pro
Processor Intel Core i7-3770
Motherboard Intel DQ77CP
Memory 16.0 GB Ram
Video Card(s) MSI - AMD Radeon RX Vega 56
Storage 2TB Hdd
Display(s) Dell P2319H
Audio Device(s) Roccat Kave XTD 5.1 Digital
Power Supply Kolink Enclacve 700W - https://www.techpowerup.com/review/kolink-enclave-series-700-w-psu/
thats so weird... :/ is it possible for you to test the system with a clean win install? maybe its a software bug or something..
Yeah I think I'll give it a go and see what happens. I've got nothing else left to try!
 
Joined
Jul 14, 2008
Messages
830 (0.19/day)
Location
Copenhagen, Denmark
System Name Ryzen/Laptop/htpc
Processor R9 3900X/i7 6700HQ/i7 2600
Motherboard AsRock X470 Taichi/Acer/ Gigabyte H77M
Cooling Corsair H115i pro with 2 Noctua NF-A14 chromax/OEM/Noctua NH-L12i
Memory G.Skill Trident Z 32GB @3200/16GB DDR4 2666 HyperX impact/24GB
Video Card(s) TUL Red Dragon Vega 56/Intel HD 530 - GTX 950m/ 970 GTX
Storage 970pro NVMe 512GB,Samsung 860evo 1TB, 3x4TB WD gold/Transcend 830s, 1TB Toshiba/Adata 256GB + 1TB WD
Display(s) Philips FTV 32 inch + Dell 2407WFP-HC/OEM/Sony KDL-42W828B
Case Phanteks Enthoo Luxe/Acer Barebone/Enermax
Audio Device(s) SoundBlasterX AE-5 (Dell A525)(HyperX Cloud Alpha)/mojo/soundblaster xfi gamer
Power Supply Seasonic focus+ 850 platinum (SSR-850PX)/165 Watt power brick/Enermax 650W
Mouse G502 Hero/M705 Marathon/G305 Hero Lightspeed
Keyboard G19/oem/Steelseries Apex 300
Software Win10 pro 64bit
Yeah I think I'll give it a go and see what happens. I've got nothing else left to try!
this saturday im off work so if the problem continues i can check my vega 56 to see if something in your system is so different that could create this problem.
 
Top