• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

My cpu usage keeps jumping at idle.

Joined
May 23, 2008
Messages
1,391 (0.39/day)
Likes
216
Processor i5 4670K @ 4.5GHz
Motherboard Gigabyte z87x-UD3H
Cooling Cooler Master Glacier 240l
Memory 2x4GB Corsair Vengeance
Video Card(s) Powercolor 7870xt Tahiti
Storage 2Tb Seagate Barracuda + 30GB OCZ Vertex
Display(s) HP 23" 1080p
Case Rosewill Thor
Audio Device(s) on board w/ JVC HA-RX700 (modded) + harmon/kardon 2.1
Power Supply Enermax Revolution 85+ 1050w
Software Win7
#1

WTF is going on, my computer was idle, and I looked in task manager and this was happening. Does anyone know why it could be doing this.
 
Joined
Jan 14, 2009
Messages
2,628 (0.80/day)
Likes
521
Location
Brisbane, Australia
System Name MRCOMP!
Processor Amd 1090T @ 4200 mhz
Motherboard Gigabyte 890FX UD5
Cooling CNPS Extreme
Memory 32GB OCZ Reapers 1600mhz 6-8-6-24 1.65v
Video Card(s) GTX560 TI 26% overclock
Storage 60GB OCZ vertex 3, 2x1TB Raid 0 2x 640GB Raid 0
Display(s) 30" LG lcd
Case No Case... just sitting on cardboard :D
Audio Device(s) Nvida HDMI - Sony MU TE KE 7.2 1695Rms
Power Supply Silverstone 700watts.
#2
Go into processes tab and check what procsess jumps up.

also 71 is a lot of processes, even for vista, you should prolly close down some stuff and optimize your system.
 
Joined
May 23, 2008
Messages
1,391 (0.39/day)
Likes
216
Processor i5 4670K @ 4.5GHz
Motherboard Gigabyte z87x-UD3H
Cooling Cooler Master Glacier 240l
Memory 2x4GB Corsair Vengeance
Video Card(s) Powercolor 7870xt Tahiti
Storage 2Tb Seagate Barracuda + 30GB OCZ Vertex
Display(s) HP 23" 1080p
Case Rosewill Thor
Audio Device(s) on board w/ JVC HA-RX700 (modded) + harmon/kardon 2.1
Power Supply Enermax Revolution 85+ 1050w
Software Win7
#3
I resolved the issue, apparently BOINK start's with the system. :p