1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

My game won't start!!!!!!!

Discussion in 'Games' started by Carrym, Mar 21, 2007.

  1. Carrym New Member

    Mar 21, 2007
    4 (0.00/day)
    Thanks Received:
    I've been tryiing to play this korean game, called sudden attack. a few months ago i downloaded it and it worked fine, but now it won't do anything.
    When i tried playing it, nothing happened so i went right to te application and clicked on it, but it said" suddenattackexe. application error, then the rest said "The instruction at "0x01fa2dne" referenced at "0x003f4344." The memory could not be read.

    I don't get it, it worked fine a few months ago.
    Please help
    10 Year Member at TPU
  2. LiNKiN


    Jan 15, 2006
    1,768 (0.41/day)
    Thanks Received:
    Oklahoma, USA
    Have you tried reinstalling the game? OBTW...nice signature.
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)