• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

My PC is acting up

Joined
Nov 28, 2012
Messages
1,685 (0.61/day)
System Name BoX-Server | 775PC
Processor I3 3.5GHZ (3150) | Modded Xeon E5450 (OC @3.60)
Motherboard ASRock B85M-ITX | ASUS P5Q-EM
Cooling stock | 92MM Heatsink RGB
Memory 8GB DDR3 | 8GB DDR2
Video Card(s) AMD 5450 | XFX GTX750Ti 2GB
Storage 120GB SSD 1TB WD | 120GB SSD 1TB Seagate 500GB HDD <<
Display(s) DELL 17" LCD 1280x1024 | ASUS 24" LCD IPS
Case CoolerMaster 110 | RoseWill ZIRCON
Audio Device(s) Onboard
Power Supply Rosewill 610WATT | Rosewill 550WATT
Mouse Input-Director| RoseWill FUSION C40
Keyboard Input-Director | RoseWill FUSION
Software Windows 10 Pro 64-Bit
Hi guy's

On my main build "The 775 Build" now as the other build is used as a video server but anyway eversince I added the new PCIe USB 3.0 my PC seems slow and won't display from the 16x lane neither the onboard. I tried unplug the display from card and monitor. Tried resetting the ram but ram is good. I don't think it is the PCIe 16x slot

When I remade the Windows 10 set up it loads slow and doesn't display the logo but after some time it has a orange and white lined screen. Even tried taking the pci-e USB 3.0 card out but does the same
 
Last edited:

Regeneration

NGOHQ.COM
Joined
Oct 26, 2005
Messages
2,372 (0.44/day)
Sounds like some electric interference. Remove the CMOS battery, unplug everything and replug one-by-one.
 
Joined
Nov 28, 2012
Messages
1,685 (0.61/day)
System Name BoX-Server | 775PC
Processor I3 3.5GHZ (3150) | Modded Xeon E5450 (OC @3.60)
Motherboard ASRock B85M-ITX | ASUS P5Q-EM
Cooling stock | 92MM Heatsink RGB
Memory 8GB DDR3 | 8GB DDR2
Video Card(s) AMD 5450 | XFX GTX750Ti 2GB
Storage 120GB SSD 1TB WD | 120GB SSD 1TB Seagate 500GB HDD <<
Display(s) DELL 17" LCD 1280x1024 | ASUS 24" LCD IPS
Case CoolerMaster 110 | RoseWill ZIRCON
Audio Device(s) Onboard
Power Supply Rosewill 610WATT | Rosewill 550WATT
Mouse Input-Director| RoseWill FUSION C40
Keyboard Input-Director | RoseWill FUSION
Software Windows 10 Pro 64-Bit
All fixed. That damn CMOS :slap:
 
Joined
Oct 18, 2013
Messages
1,999 (0.81/day)
Location
If'n I tellz ya, den I gotzta, well, you know....
System Name The Big RED One
Processor i9-9900k, oc'd to 5.037 ghz
Motherboard Asus ROG Maximus Hero Wifi Z390
Cooling CoolerMaster AIO 280mm push/pull, 11x Corsair 140mm ML RGB Fans (top, sides, rear)
Memory 32GB Corsair Vengence RBG pro DDR4-3200 (4x 8GB) in XMP2
Video Card(s) MSI Seahawk 1070 w/15% o/c
Storage 2x WD Black SN750 1TB nvme + 2x 2TB Crucial SSD
Display(s) 2x Samsung 43" LCD's @4k-1440p
Case Thermaltake TT900 Supertower
Audio Device(s) Built-in
Power Supply EVGA G2 SuperNova 850W Modular
Mouse Logitech MX Master 2
Keyboard Logitech G613 mechanical wireless
Software Windows 10 pro 64 bit, with all the unnecessary background shiite turned OFF !
Benchmark Scores Quicker than flies on a dung pile
Top