• We've upgraded our forums. Please post any issues/requests in this thread.

My Point of View 9600 GT mod

akin

New Member
Joined
Nov 22, 2005
Messages
11 (0.00/day)
Likes
0
Location
Indonesia
#1
i was tried to do the core and memory mod to my Point of View GeForce 9600 GT.
for the GPU i was tried to rise up the voltage to 1.2 V, and for the memory i give 2,2 volt.

this is the picture of my GPU mod:



and this is the memory mod :




before i do this mod, the GPU clock of my card is just stuck at 720 Mhz and the highest memory clock is 1100 Mhz

and after i modded it, i have little bit increasement. this is the result :



i'm sorry for my bad english..
 
Joined
May 6, 2005
Messages
2,786 (0.60/day)
Likes
435
Location
Tre, Suomi Finland
Processor i7 4770K Haswell, watercooled
Motherboard Asus Z87-C2 Maximus VI Formula
Cooling Fuzion V1, MCW60/R2, DDC1/DDCT-01s top, PA120.3, EK200, 3× D12SL-12, liquid metal TIM
Memory 2× 8GB Crucial Ballistix Tactical LP DDR3-1600
Video Card(s) between GPUs
Storage Samsung 840Pro 256@178GB + 4× WD Red 2TB in RAID10 + LaCie Blade Runner 4TB
Display(s) HP ZR30w 30" 2560×1600 (WQXGA) H2-IPS
Case Lian Li PC-A16B
Audio Device(s) Onboard
Power Supply Corsair AX860i
Mouse Logitech PM MX / Contour RollerMouse Red+
Keyboard Logitech diNovo Edge / Logitech Elite Keyboard from 2006
Software W10 x64
Benchmark Scores yes
#2
The first pic has a slight error:
It says:
To make Vgpu 1,2 V we must change the logic to 0 1 1 1
Infact, the correct VID for 1.2V would be 0 1 1 0, not 0 1 1 1. But since the actual photos of the resistors (not diodes) are correct I guess it's just a misstype?
 

akin

New Member
Joined
Nov 22, 2005
Messages
11 (0.00/day)
Likes
0
Location
Indonesia
#3
yeah, i make a mistake on that picture. The correct one is 0 1 1 0. thanks largon for the correction