• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

My radio has no reception

Status
Not open for further replies.

SEBAS62

New Member
Joined
Sep 3, 2019
Messages
4 (0.22/day)
Hey,

I have radio in my car and it has no reception since 1 week.
I have built GPS device into my car for 2 weeks ago.
Could it be related to that?
Thank you in advance

best regard
 

dorsetknob

"YOUR RMA REQUEST IS CON-REFUSED"
Joined
Mar 17, 2005
Messages
8,303 (1.57/day)
Location
Dorset where else eh? >>> Thats ENGLAND<<<
Check your Car Antenna is still connected :)
Try another Antenna ? in case your Current antenna has corrosion problems
 
Joined
Mar 26, 2010
Messages
8,319 (2.40/day)
Location
Jakarta, Indonesia
System Name micropage7
Processor Intel Xeon X3470
Motherboard Gigabyte Technology Co. Ltd. P55A-UD3R (Socket 1156)
Cooling Enermax ETS-T40F
Memory Samsung 8.00GB Dual-Channel DDR3
Video Card(s) NVIDIA Quadro FX 1800
Storage V-GEN03AS18EU120GB, Seagate 2 x 1TB and Seagate 4TB
Display(s) Samsung 21 inch LCD Wide Screen
Case Icute Super 18
Audio Device(s) Auzentech X-Fi Forte
Power Supply Silverstone 600 Watt
Mouse Logitech G502
Keyboard Sades Excalibur + Taihao keycaps
Software Win 7 64-bit
Benchmark Scores Classified
The easiest way is check the cable first or the connector, usually the connector not sit right or the antenna cable is bad
 

SEBAS62

New Member
Joined
Sep 3, 2019
Messages
4 (0.22/day)
Thanks for the feedback.
I mean I checked my Antenna and it is connected. I will try again.
I think the cable is also good.
That's I thought maybe because GPS device
I don't know ..
 

TobiKirch

New Member
Joined
Sep 3, 2019
Messages
2 (0.11/day)
Location
Germany
I also think you have to check cable connection.
I don't think it's a GPS
Which GPS device do you have?
 

SEBAS62

New Member
Joined
Sep 3, 2019
Messages
4 (0.22/day)
Hey together,
you were right, there was a connection problem with cable Antena. I checked again radio cable it was not right connected.
The problem is already solved.

Which GPS device do you have?
I have GPS Tracker from PAJ.
 

TobiKirch

New Member
Joined
Sep 3, 2019
Messages
2 (0.11/day)
Location
Germany
Hey together,
you were right, there was a connection problem with cable Antena. I checked again radio cable it was not right connected.
The problem is already solved.


I have GPS Tracker from PAJ.
Very nice, I am happy for you.

Good, I also heard about this GPS.
Ok, have a nice day.
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
21,677 (4.34/day)
Location
Worcestershire, UK
System Name The Grey
Processor Skylake i7 6700k @ 4.6gig - 1.375V
Motherboard MSI Z170A Tomahawk
Cooling Cooler Master Seidon 240V AIO/Viper140's
Memory 16GB Corsair Vengeance LPX3000 @ 3200mhz CL15 1T
Video Card(s) Palit 8GB GTX 1070 GameRock OC Edition
Storage SkHynix SL308 120GB/CrucialM4 64GB/1TB WD Black
Display(s) LG 29inch 2560x1080 Curved Ultrawide IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) SB Xifi Elite Pro 7.1through VideoLogic ZXR550's
Power Supply XFX Pro Black Edition 750W Gold modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
Very nice, I am happy for you.

Good, I also heard about this GPS.
Ok, have a nice day.
Don't you mean happy for yourself as you are the OP? A slightly new one to me, start a thread and start other accounts to reply...…….. multiple accounts are against our guidelines so I am afraid it is farewell.
 
Status
Not open for further replies.
Top