• We've upgraded our forums. Please post any issues/requests in this thread.

my vid card

Joined
Jan 27, 2016
Messages
51 (0.07/day)
Likes
2
System Name Teh 1080p Annihilator Destroyer Killer Crusher Smasher Wrecker Pwner @60hz
Processor i5 3570k @ 3.4ghz
Motherboard B75MA-P45
Cooling 3x 120mm fans + stock cpu cooler
Memory 8gb DDR3 1333mhz
Video Card(s) EVGA GTX 1060 3GB SC AXC 2.0
Storage Toshiba 32mb cache 1TB 7200 RPM
Display(s) Benq RL2455HM + Flatron W2453V
Case Thermaltake Commander MS-I Epic Edition Red
Power Supply Seasonic M12II 620w 80+ Bronze
Mouse steelseries world of warcraft legendary mmo gaming mouse
Keyboard Devastator II LED Gaming Keyboard with Red LED by Coolermaster
#1
k so i got a gtx 1060 3gb and when I play games it shows this on msi afterburner in game


what's that mean? shouldn't it say 3000. also I got the EVGA SC version

also opening msi afterburner won't affect its original oc right?
 
Last edited:
Joined
Jun 29, 2009
Messages
776 (0.25/day)
Likes
406
Location
austria
Processor 2500k
Motherboard ud4
Cooling water
Memory 4gb
Video Card(s) 560ti
Power Supply 300sfx
#2
i think ya have to look one column down.
this is your memory clock? overclocked?

your original oc is stored in the graphiccards bios- so no prob here
 
Joined
Jan 27, 2016
Messages
51 (0.07/day)
Likes
2
System Name Teh 1080p Annihilator Destroyer Killer Crusher Smasher Wrecker Pwner @60hz
Processor i5 3570k @ 3.4ghz
Motherboard B75MA-P45
Cooling 3x 120mm fans + stock cpu cooler
Memory 8gb DDR3 1333mhz
Video Card(s) EVGA GTX 1060 3GB SC AXC 2.0
Storage Toshiba 32mb cache 1TB 7200 RPM
Display(s) Benq RL2455HM + Flatron W2453V
Case Thermaltake Commander MS-I Epic Edition Red
Power Supply Seasonic M12II 620w 80+ Bronze
Mouse steelseries world of warcraft legendary mmo gaming mouse
Keyboard Devastator II LED Gaming Keyboard with Red LED by Coolermaster
#3
LOL sht k yeah that was my memory clock. totally looked like it went from the bottom up for a sec there

and ok thx problem solved then