• We've upgraded our forums. Please post any issues/requests in this thread.

Need help removing nasty spyware

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#1
Well I'm on this lady's laptop, and I can't get all of the crap off of it. I've heard of something like hijakethis?

What has happened is that lan doesn't work, but I have gotten a wireless adaptor working.
 

Namslas90

New Member
Joined
Aug 27, 2006
Messages
4,846 (1.17/day)
Likes
535
Location
Earth
Processor AMD PII 940
Motherboard Biostar TA790GXB3
Cooling Custom Air
Memory 4GB G.SKILL (2x2)
Video Card(s) ASUS Radeon HD 5970
Storage 2X32GB ST SSd R0 + WD500GB storage
Display(s) Asus 22" Widescreen
Case Thermaltake V9 BE
Power Supply PCP&C 750 Silencer
#2
Download Hijack this Here

Also run MRT and AVG.

:toast:
 
Joined
Oct 2, 2005
Messages
2,908 (0.65/day)
Likes
656
Location
Baltimore MD
Processor FX-8320@ 4.2Ghz
Motherboard Gigabyte 970A-UD3
Cooling Xigmatek S1283
Memory 2x4Gb Corsair 1600 9-9-9-24
Video Card(s) Sapphire RX-480 Nitro
Storage OCZ Vertex 3 120G, 1TB WD Black
Display(s) Dell S2330MX
Case Corsair Carbide Air 540
Audio Device(s) X-Fi Fatal1ty / 5.1 Logitech Z-5500
Power Supply Silverstone DA750
Software Win10 pro 64bit
#3
try hitman pro it runs a F@&! ton of anti spyware programs in sucession if that dont fix it then all that can be done is make backups of data scan them with a good anti virus then reformat

ive had hitman pro fix a seemingly imposable case of spyware at one point spybot detected over 22k problems on a friends pc i dont seem to have any problems with virus's or spyware just dont dl/click on shit that seems shady and pay attention to installs to make sure they don install additional software which has to be stated in the license agreement
 
Joined
Aug 16, 2007
Messages
112 (0.03/day)
Likes
17
Location
INDIA
System Name Chip
Processor AMD FX 4100 @ 3.60 GHz (2 x 2MB L2, 8MB L3)
Motherboard BIOSTAR 880GZ (850 SB)
Cooling Stock AMD
Memory 2GB + 4GB @ 1333MHz
Video Card(s) Color Master AMD Radeon HD 5570 1GB DDR3
Storage WD Green 2TB (SATA 2.0)
Display(s) 20" Samsung SyncMaster 2033sw (15000:1)
Case Regular White
Audio Device(s) OnBoard : Realtek Integrated Digital HD Audio
Power Supply ATX UMAX 550W
Software Windows 7 Home Premium 64-Bit
#4
I Recomend Spybot Search & Destroy, Ad-Aware Personal SE/2007 & Windows Defender. Never Harm In Installing All Three of'em. Though Only Windows Defender Comes With On Access Scanner.

Install These Softwares & Update Them On 1st Priority, Check With Spybot Search & Destroy, Windows Defender & Ad-Aware Respectively. Follow The Instructions To Fix Any Problems That Has Been Detected, Close All Programs & Restart Your PC. Now Run Spybot Search & Destroy & Run Immunize Function To Make Sure Your System Stay Safe From Future Problems.

You Could Try Advanced WindowsCare 2, It's a Freeware(Just Like 3 Above) & It Has More Functions Than Just Anti-Spyware To Keep Your System Going In Good Shape. Don't Forget To Install Good Anti-Virus Like Avira AntiVir Personal, Avast! Home Edition OR AVG Free. They Does Job That Even Paid AV Does, So Try Them Too. Please Install Only One AV. Good Luck.
 

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#5
I got the lan working again with hijackthis!!!!

Thanks now I'm going to run AVG and AD-Aware to finish it up.
 
Joined
Aug 16, 2007
Messages
112 (0.03/day)
Likes
17
Location
INDIA
System Name Chip
Processor AMD FX 4100 @ 3.60 GHz (2 x 2MB L2, 8MB L3)
Motherboard BIOSTAR 880GZ (850 SB)
Cooling Stock AMD
Memory 2GB + 4GB @ 1333MHz
Video Card(s) Color Master AMD Radeon HD 5570 1GB DDR3
Storage WD Green 2TB (SATA 2.0)
Display(s) 20" Samsung SyncMaster 2033sw (15000:1)
Case Regular White
Audio Device(s) OnBoard : Realtek Integrated Digital HD Audio
Power Supply ATX UMAX 550W
Software Windows 7 Home Premium 64-Bit
#6
I got the lan working again with hijackthis!!!!
Thanks now I'm going to run AVG and AD-Aware to finish it up.
Just a single scan from one software won't be enough in infected system, I'd recommend Spybot Search & Destroy full scan. Also get Windows Defender to protect you from the moment you install.

It's been seen before, One AntiSpyware detection results aren't satisfactory acording to other one :wtf:. Infection detected by Ad-Aware & Spybot Search & Destry can be diffrent from each other too :shadedshu, one detects more than the other one. So It's Highly recomended that you should use more than one AntiSpyware engines :cool:. Though One must activate ONLY single On-Access scanner, Say Windows Defender :).
 
Joined
Feb 19, 2006
Messages
5,608 (1.30/day)
Likes
1,285
Location
New York
System Name http://www.heatware.com/eval.php?id=73751
Processor i7-920 CO@4.2GHZ / ASUS GL553VW 15.6" Gaming Laptop NVIDIA GTX 960M 4GB Intel Core i56300HQ 8GB DDR4
Motherboard Asus P6T Deluxe Intel X58
Cooling Asetek Liquid CPU Cooling System
Memory CORSAIR DOMINATOR 6GB (3 x 2GB) DDR3 1600
Video Card(s) 2X ATI Radeon HD 4870 X2 2GB DDR5 PCI-Express
Storage (RAID-0) with 4 Identical Hard Drives (1.28TB (320GBx4)
Display(s) LG 50" 50PK550 1080p 600Hz Plasma/37 Inch WestingHouse @1920x1080
Case Thermaltake M9 (I hate it its like trying to live in a 1 inch box)
Power Supply ThermalTake ToughPower 1200 Watt
Software Windows 7 professional 64
#7
I got the lan working again with hijackthis!!!!

Thanks now I'm going to run AVG and AD-Aware to finish it up.
also install avg rootkit to be sure there are no hidden installers and the such!
 

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#8
This was a Myspace PC. I hate Myspace PCs they are the worst about getting this crap.