• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need Help X850 BIOS Crash

paddel

New Member
Joined
Nov 27, 2006
Messages
12 (0.00/day)
Likes
0
#1
Hi Guys,

i have a Sapphire X850PRO Vivo Card AGP and i have flash this card last year with the X850XT BIOS because the taktrate and 16 Pipes.

I have no change the Bios back to the old one!!!

After few weeks I 've got sometimes problems during play Counter Strike. The Screen was frozen or the system was shut down. I tought this error could be from the ram on the card.

The X850PRO Bios use Samsung 2.0 and by the X850XT BIOS use the Samsung 1.4! Maybe the timing is too short for the rams that is why it frozen sometimes.

Now I want to make the backup file on my card (atiflash -p 0 backup.bin) and after restart the system I have only a black screen. The fan of the card is working still!

So please HELP ME!! What I can do now?

Today I will get a PCI Graphic Card to make a flash again, but if it not help which Chance I did it still??

Thanks for your Help!!!

Greetings
Paddel
 

Pinchy

New Member
Joined
Apr 29, 2006
Messages
5,105 (1.19/day)
Likes
270
Location
Sydney, Australia
System Name UltraPC
Processor E8500 Core 2 Duo, 1333Mhz FSB, 3.16Ghz @ 4.5GHz (got into Windows @ 4.75GHz)
Motherboard ASUS P5Q-e
Cooling CPU Cooler - TT V14 Pro, 2x120mm CM Blue LED fans, 1x90mm CM Blue LED fan
Memory G.Skill Pi 4GB (2x2GB) Dual Channel DDR2 PC8000 (1000MHz), 5-5-5-15
Video Card(s) Sapphire HD4850 512mb with ASUS EAH4850 BIOS
Storage 2x 500GB Seagate 7200.12 Raid 0
Display(s) Acer AL1912, 19" LCD screen
Case Thermaltake Soprano Black ATX case
Audio Device(s) Onboard 7.1, Speakers - 5 + Sub + Monitor speakers
Power Supply Thermaltake 850W Toughpower Cable Management - Quad (2x18A and 2x30A) 12V rails
Software Win 7 Pro x64, MSN, CS:Source, etc etc
#2
Hey Paddel,

So just to clear things up:
1) You flashed your X850 PRO VIVO BIOS to an X850XT BIOS last year.
2) The card was working fine, but you flashed back to an X850 PRO BIOS (the original BIOS or one you downloaded?) and now it is crashing.
3) You want to back up your BIOS, but you cant boot up your computer anymore.

Is that correct?

If so, is your motherboard BEEPING? Does the computer start up and just the monitor doesnt?
 

paddel

New Member
Joined
Nov 27, 2006
Messages
12 (0.00/day)
Likes
0
#3
1) Yes I done last year!
2) The card was working fine until weeks ago. After some Errors during play Games I would flash it back to an X850PRO with a Download BIOS File from www.techpowerup.com. Now the Card are crashed. :(

3) Yes I can't restart the system and I can't hear the beeping!!!
4) I can't no hear the beep from the RAM Moduls but if I take the Graphic Card away so my system boots normaly.
 
Last edited:

Sovereign

New Member
Joined
Jan 26, 2007
Messages
789 (0.20/day)
Likes
65
Location
Midwest USA
System Name "The Gateway Donation"
Processor Mobile AMD Turion 64 ML-34, 1975 MHz (9 x 218) (1MB L2)
Motherboard MSI K8N Neo3-FSR (3 PCI, 1 PCI-E x16, 1 AGR, 2 DDR DIMM)
Cooling Arctic Cooling Freezer 64 PRO + Various 80mm Case Fans
Memory 1024 MB (PC3200 DDR SDRAM, Hynix & Nanya Chips)
Video Card(s) MSI HD2600XT 256MB GDDR4 Diamond OC Edition PCI-E x16
Storage Maxtor 6E040L0 (40 GB, 7200 RPM, Ultra-ATA/133)
Display(s) Princeton LCD1950 19" 8ms Digital LCD (1280x1024 @ 75Hz)
Case Gateway (2000) Beige P150 ATX MidTower Case
Audio Device(s) Aureal Vortex 2 SQ2500 "SuperQuad" Audio
Power Supply HEC Orion 500 watt ATX Power Supply
Software Windows XP Media Center Edition 2005 w/ SP2
Benchmark Scores SuperPi 1M @ You don't even want to know! ;)
#4
Just a suggestion, contact Sapphire and ask them for a new BIOS. Make sure you tell them your exact model and part number of the video card you have. This is just a shot in the dark and I don't even know if Sapphire will listen/answer but it couldn't hurt to try.