• We've upgraded our forums. Please post any issues/requests in this thread.

Need linux advise for total linux noob!

Joined
Aug 17, 2009
Messages
849 (0.28/day)
Likes
300
Location
Argentina (South America)
System Name Classy Gal
Processor i7 2600K
Motherboard Gigabyte GA-Z68X-UD3-B3
Cooling CM Hyper 212 plus
Memory 16GB Kingston Hyper X
Video Card(s) EVGA GTX1070 FE
Storage 2x120GB Vertex 3 - 1x1TB WD
Display(s) LG 23" 1920x1080
Case Coolermaster Cosmos S
Audio Device(s) Creative SB Titanium HD
Power Supply Seasonic M12II 750W
Software Win10 / Linux Mint
#1
Hi!, i want to try this program http://blog.gimx.fr/?p=574, windows is out of question since there are no shops here that sells what is needed to make the USB thingy, so i have to stick to Linux.

My problem is that someone lend me a 11.04 Ubuntu, which i somehow:confused: manage to update to 11.10, which is the version recommended to run the app, but when i want to install the app, it says "Dependency is not satisfiable: libc6 (>= 2.15)" :banghead:, so i need "libc6 (>= 2.15)" since it seems the one i have is 2.13, but i can't install the 2.15 because it says that the install interferes with 2.13:banghead:.

Is there a Ubuntu 11.10 with libc6 2.15 already installed that i can download?, because it seems i'm too noob to mess with Linux:eek:.

Thanks!
 

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,401 (4.84/day)
Likes
5,481
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
#2
It sounds like you're compiling it from sources without having the libraries you need before hand, not even so much that it is the wrong version (it doesn't sound like it's finding it at all). If you're compiling it you may need the dev package which contains source code unlike the regular package.

Give this a try and try compiling/installing it again:
Code:
sudo apt-get update
sudo apt-get install libc6 libc6-dev
 
Joined
Jun 7, 2009
Messages
121 (0.04/day)
Likes
13
System Name m4gicr1g
Processor 940 Deneb stock
Motherboard lava
Cooling Coolermaster Hyper 212
Memory 6gb DDR2 800 Corsair
Video Card(s) PNY GTX 285 Space Heater
Display(s) ASUS VS229H-P
Case none
Power Supply Corsair CX430
#3