1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Nero Vision problem - not burning DVD

Discussion in 'General Software' started by techohead, Jul 7, 2007.

  1. techohead New Member

    Joined:
    Dec 1, 2006
    Messages:
    27 (0.01/day)
    Thanks Received:
    0
    i'm using nero vision to burn an avi file to a dvd. i created the menu and such, configured the video settings to auto compression so that it would perfectly fit my DVD. i went through to burn the DVD, which looked perfectly normal until 2 hours later when it finished, said 'burn process completed' when it had not actually touched the DVD at all, it was still blank. i've done it repeatedly, it fails to burn. it's the right DVD type, i've specified the right drive for burning. HELP ME PLEASE
     
    10 Year Member at TPU
  2. Wile E

    Wile E Power User

    Joined:
    Oct 1, 2006
    Messages:
    24,323 (6.54/day)
    Thanks Received:
    3,778
    Is Nero set to test burn?
     
    10 Year Member at TPU
  3. techohead New Member

    Joined:
    Dec 1, 2006
    Messages:
    27 (0.01/day)
    Thanks Received:
    0
    where can i find the test burn settings? i don't know if there selected or not
     
    10 Year Member at TPU
  4. techohead New Member

    Joined:
    Dec 1, 2006
    Messages:
    27 (0.01/day)
    Thanks Received:
    0
    can someone please help me, i must have this movie finished in 2 hours
     
    10 Year Member at TPU
  5. Wile E

    Wile E Power User

    Joined:
    Oct 1, 2006
    Messages:
    24,323 (6.54/day)
    Thanks Received:
    3,778
    Find the VIDEO_TS folder that it produced, and use Burning ROM to burn it as a video. It's usually somewhere in your Documents and Settings folder, or one of it's sub folders. I'm not at my Windows machine that has Nero, atm, so that's the best I can give you. Sorry.
     
    10 Year Member at TPU
  6. keakar

    keakar

    Joined:
    Mar 27, 2007
    Messages:
    2,746 (0.78/day)
    Thanks Received:
    376
    Location:
    just outside of new orleans
    i had this same problem before but i never figured out what happened. it started when i stopped the recording of a dvd in the middle of it and nero wasnt the same since.

    i had to uninstall and reinstall nero to fix it. from now on i dont interupt it anymore.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)