• We've upgraded our forums. Please post any issues/requests in this thread.

New AMD Catalyst Application Profile Update!

Joined
Feb 7, 2010
Messages
1,453 (0.51/day)
Likes
227
System Name 2K Gamer
Processor AMD 8370 @ 4.5GHZ
Motherboard ASUS Pro Gaming / Aura 970
Cooling Corsair H60 AIO
Memory 16GB G. Skill RipJaw @ 1600MHZ
Video Card(s) Zotac AMP! GTX 1070
Storage Samsung 600 Gig HDD (Raid 0 @ 7,500) / WD 1TB Blue @ 7,200 / PNY 128 GB SSD For Linux
Display(s) 27'' ASUS 144MHZ G-SYNC Read 1400p Gaming Monitor / 23'' LG LCD Flatron W2361VG 1080p @ 50,000:1
Case NZXT Source 530
Audio Device(s) Onboard 7.1 HD Realtek
Power Supply 750w Corsair HX
Mouse Cougar Gaming Mouse
Keyboard Saitek Eclipse
Software Windows 10 64bit Education Edition
#1
Ahead of the game, Rage3D once again hosts the latest Catalyst application profile update before you can get it anywhere else! Use this update for the following fixes:

Battlefield Bad Company 2 Fix - horizontal lines are no longer observed when running an ATI CrossFireX configuration
Battlefield Bad Company 2 Fix - flickering and black square corruption is no longer observed when running on single card ATI Radeon products
Forcing on Anti-Aliasing through ATI Catalyst Control Center is now supported in the following titles: Supreme Commander 2, Dirt2, Avatar and Battlefield Bad Company2 (single GPU configurations)
StarCraft(r) II: Wings of Liberty beta on ATI Radeon™ 5800 products running in an ATI CrossFireX configurations : moving units near the edge of a cliff no longer causes them to fall because the height field is corrupted
Download Here
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,105 (9.57/day)
Likes
13,535
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#2
i wonder if those horizontal lines were the vsync related ones i get?
 
Joined
Feb 7, 2010
Messages
1,453 (0.51/day)
Likes
227
System Name 2K Gamer
Processor AMD 8370 @ 4.5GHZ
Motherboard ASUS Pro Gaming / Aura 970
Cooling Corsair H60 AIO
Memory 16GB G. Skill RipJaw @ 1600MHZ
Video Card(s) Zotac AMP! GTX 1070
Storage Samsung 600 Gig HDD (Raid 0 @ 7,500) / WD 1TB Blue @ 7,200 / PNY 128 GB SSD For Linux
Display(s) 27'' ASUS 144MHZ G-SYNC Read 1400p Gaming Monitor / 23'' LG LCD Flatron W2361VG 1080p @ 50,000:1
Case NZXT Source 530
Audio Device(s) Onboard 7.1 HD Realtek
Power Supply 750w Corsair HX
Mouse Cougar Gaming Mouse
Keyboard Saitek Eclipse
Software Windows 10 64bit Education Edition
#3
I don't know but I'm about to give it a try! I went to 10.5 BETA and I got flicker's galore, went back to 10.3b got them again not so bad. So, hopefully this will fix it and I can close this chapter of madness

Edit: OKAY! I can confirm this! No more flickering!!! w00t w00t

Edit Edit: Even with Vsync on!
 
Last edited:

REVHEAD

New Member
Joined
Aug 27, 2005
Messages
300 (0.07/day)
Likes
28
Location
Sydney/ Australia
Processor Intel i7 920 d0 stepping @ 200x19 qpi
Motherboard Gigabyte EX58-UD3R
Cooling Noctua
Memory Patriot 1333 MHZ ram 6gb Triple Channel @ 1600 MHZ
Video Card(s) ATI 5870 x2 in Crossfire
Storage 4X WD 80gb Veloci Raptors in Raid 0 & Seagate 500gb 7200.11 x 2 in raid 0
Display(s) Dell 3007 WFP
Case Lian Li A-10b
Audio Device(s) Asus Xonar STX
Power Supply CoolerMaster realpower pro 1000w
Software Windows 7 X64 ultimate RC
#4
i wonder if those horizontal lines were the vsync related ones i get?
Nope, because most users including myself reported vertical lines with vsync on and off.